 Panda Antivirus 6.0 Einleitung

Willkommen bei Panda Antivirus 6.0 Home Edition / Platinum. Bei der Entwicklung von Panda Antivirus 6.0 Home Edition / Platinum stand die Bedienerfreundlichkeit im Vordergrund. In dieser Hilfe werden alle mit Panda Antivirus 6.0 Home Edition / Platinum. ausführbaren Operationen detailliert beschrieben. Greifen Sie auf diese Hilfe zurück, wenn Sie vor einem Problem stehen, oder nicht wissen, wie Sie eine bestimmte Aktion durchführen sollen.

Das Hauptziel von Panda Antivirus 6.0 Home Edition / Platinum besteht darin, allen Anwendern die modernste Antivirus-Technologie zur Verfügung zu stellen. Die wachsende Gefahr, die von den Computerviren ausgeht, und die technologischen Fortschritte, die sie aufweisen, benötigen ein Antivirus das sich auf dem neuesten Stand befindet und modernste Technologien anwendet.

Aber bei Panda Software vergessen wir nicht, daß die Menschen das Wesentliche sind. Darum bieten wir Ihnen einen außergewöhnlich umfangreichen Leistungskatalog an, um Ihnen bei allen Problemen, die mit Viren zu tun haben, behilflich sein zu können.

Die Produktkombination aus Spitzentechnologie und Ihnen leicht zugänglichen Serviceleistungen machen uns zu einer globalen und vollständigen Lösung gegen die Gefahr der Computerviren.

Eine neue Technologie, ein neues Design

Panda Antivirus 6.0 Home Edition / Platinum wendet eine neue Technologie an, die es erlaubt, den ganzen Virusschutz eines Computers von einem Programm aus zu steuern. Auf diese Art kann man die verschiedenen Schutzstrategien von einem Punkt aus steuern, was die Verwaltung erleichtert und die Sicherheit erhöht.

Das neue Disign von Panda Antivirus 6.0 Home Edition / Platinum macht es zu einem revolutionären Produkt. Es ist leicht zu handhaben und bietet trotzdem alle notwendige Analysekapazität. Seine neue Benutzeroberfläche mit zwei Funktionsarten paßt sich Ihren Bedürfnissen an (nur im Panda Antivirus 6.0 Platinum verfügbar).

Schutzstrategien

Panda Antivirus 6.0 Home Edition / Platinum bietet einen Komplex von Schutzstrategien, um alle Vireneintrittswege des Computers zu sichern.

Sofortscan: auf einfachste Art und Weise kann ein jeder Bereich des Computers zu jedem möglichen Zeitpunkt gescannt werden.

Programmierter Scan: jeder Bereich des Computers kann zu vorher festgelegten Zeitpunkten gescannt werden.

Scan bei Start: um den Computer von Anfang an zu schützen, kann ein Scan beim Starten des Computers eingestellt werden.

Permanenter Scan: bietet immer vollständigen automatischen Schutz.

Spezieller Scan

Internet-Scan: Antivirus-Schutz zur Vermeidung einer Infektion durch Internet-Zugriff.

E-Mail und News scan: scannen gesendete Nachrichten und empfangene Nachrichten der Programme MS-Outlook, MS-Exchange und MS-Outlook Express.

Scannen von Lotus Notes Systemen: systeme Scans von Lotus Notes Datenbanken und datei.

Anmerkung: einige Auswahlmöglichkeiten sind nur bei bei bestimmten Produkten und Einstellungen des Betriebssystems verfügbar (Panda Antivirus 6.0 Home Edition oder Panda Antivirus 6.0 Platinum). Für weitere Informationen, siehe Unterschiede zwischen Versionen

Leistungen

Sie haben zusammen mit Panda Antivirus 6.0 Home Edition / Platinum ein ganzes Leistungspaket erstanden, das Ihnen bei allem, was mit Viren zu tun hat, behilflich ist.

Technischer Support: 24 Stunden am Tag, 365 Tage im Jahr stehen Ihnen qualifizierte Techniker zur Verfügung, um sie persönlich zu beraten. Um Ihnen den Kontakt zu uns zu vereinfachen, stehen Ihnen folgende Wege offen: On-Line (Problemlösung per E-Mail), Fax, Post und unser Web. Außerdem – nur beim Panda Antivirus 6.0 Platinum – steht Ihnen ein persönlicher technischer Support per Telefon zur Verfügung.

24 Std.-S.O.S.-Virus-Service: sollten Sie ein neues Virus finden, lösen wir Ihr Problem in maximal 24 Stunden. In dieser Frist erhalten Sie ein Antivirus, das das neue Virus entdeckt und unschädlich macht.

Aktualisierungen: TÄGLICHE Aktualisierungen über unser Web und die Möglichkeit, in regelmäßigen Abständen Aktualisierungen zugeschickt zu bekommen.

Hinweis: Der 12 Stunden S.O.S. Virus Service und die Aktualisierungen frei Haus sind nur verfügbar, wenn die entsprechende Lizenz vorhanden ist.


 Unterschiede zwischen Versionen

Diese Hilfe bezieht sich auf zwei verschieden Produkte: Panda Antivirus 6.0 Home Edition für Windows 95/98/NT WS 4.0 und Panda Antivirus 6.0 Platinum für Windows 95/98/NT WS 4.0.

Je nach Programm, über das man verfügt, kann es sein., daß einige erwähnte Merkmale nicht mit dem Programm übereinstimmen das man benutzt.

Des weiteren sind einige Eigenschaften beider Produkte spezifisch für Windows 98 und darum nur auf diesem Betriebssystem verfügbar.

Beide Versionen des Antiviren-Programms verfügen über eine exzellente Scan- und Desinfektionsfähigkeit. Der große Unterschied zwischen ihnen liegt in ihrer Arbeitsweise und den Konfigurationsmöglichkeiten und die zum Produkt gehörenden Serviceleistungen:

  • Panda Antivirus 6.0 Home Edition: Ermöglicht es, im Standardmodus (nicht im erweiterten Modus) mit dem Antivirus zu arbeiten und die Einstellungen vorzunehmen. Dadurch ist seine Handhabung für diejenigen Benutzer besonders einfach, die keine spezifischen Anforderungen an den Antivirus stellen und sich komplizierte Einstellungen ersparen möchten.

  • Panda Antivirus 6.0 Platinum: bietet die Möglichkeit im Standardmodus und im erweiterten Modus zu arbeiten und zu konfigurieren, und die Möglichkeiten des Programms erhöhen sich um ein Vielfaches.

 | Pav. 6.0 Home Edition | Pav. 6.0 Platinum
Standardmodus | Ja | Ja
Erweiterterter Modus | Nein | Ja
Internet Scan | Ja | Ja
E-mail Scan | Ja | Ja
Lotus Notes Scan | Ja | Ja
Windows 95/98 und Windows NT WS 4.0 |  |

Weitere Informationen über den Standardmodus und den erweiterten Modus finden Sie im Abschnitt Zwei Modi: Standard und erweitert.

Hinweis: Der 12 Stunden S.O.S. Virus Service und die Aktualisierungen frei Haus sind nur verfügbar, wenn die entsprechende Lizenz vorhanden ist.


 Merkmale von Panda Antivirus 6.0

Unter den verschiedenen Merkmalen von Panda Antivirus 6.0 sollten folgende hervorgehoben werden.

Zentrale Steuerung: um höchsten Schutz bieten zu können, sind verschiedene Scan-Arten notwendig. Davon bieten einige einen permanenten Schutz, andere schützen neue Eintrittswege für Viren, wie E-Mail oder Internet. Panda Antivirus 6.0 verfügt über alle möglichen Scan-Arten, um in jedem Fall geschützt zu sein. Dabei bietet es eine interessante Neuigkeit: eine zentrale Steuerung. Alle Scan-Arten (einschließlich des permanenten Schutzes) werden von einem Programm aus verwaltet, wodurch für den Benutzer die Bedienung vereinfacht wird und ein höheres Sicherheitsniveau erreicht werden kann.

Zwei Funktionsarten: Die leichte Handhabung eines Programms ist eins der geschätztesten Merkmale. Dem stehen aber oft die Leistungsfähigkeit und die angebotenen Optionen entgegen. Gewöhnlich verkomplizieren die Flexibilität eines Programmes und die Tatsache, daß es viele Optionen anbietet, sein Funktionieren, vor allem für weniger erfahrene Benutzer. Sich dessen bewußt, bietet Panda Antivirus 6.0 Platinum (abhängig von der verwendeten Versión) zwei Funktionsmodi an: Erweitert und Standard. Beide bieten den gleichen Schutz gegen Viren. Der Unterschied besteht darin, daß im Standardmodus die Scans auf einfachste Art durchgeführt werden können, während der erweiterte Modus alle für ein Antivirus-Produkt wünschenswerten Optionen anbietet, ohne auch hier die einfache Handhabung zu vergessen.

Bericht: alle vom Antivirus durchgeführten Operationen und alle erkannten Vorfälle können im Bericht registriert werden, um so ein späteres Lesen zu ermöglichen. Das Detailniveau für den Bericht ist konfigurierbar (nur im erweiterten Modus des Panda Antivirus 6.0 Platinum verfügbar). Alle Informationen werden zwischen verschiedenen Antivirus-Sessions gespeichert, um bei Bedarf auf die Informationen zurückgreifen zu können.

Warnungen: ein vollständiges Warnsystem erlaubt, vor der Präsenz eines Virus zu warnen. Das kann an dem Computer geschehen, an dem das Virus entdeckt wurde, über das Netzwerk (wenn man an eins angeschlossen ist) oder durch das Senden von E-Mails. Nur im erweiterten Modus des Panda Antivirus 6.0 Platinum verfügbar.

Aktualisierungen: das Antivirus ist in der Lage, sich selbst von CD-ROM, Diskette oder Internet aus zu aktualisieren. Außerdem können die Aktualisierungen programmiert werden, damit sie ohne Mitwirkung des Benutzers in regelmäßigen Abständen durchgeführt werden.

Voreingestellte Scan-Arten: die voreingestellten Scan-Arten sind eines der wichtigsten Merkmale von Panda Antivirus 6.0. Es handelt sich um schon voreingestellte Scans, die es ermöglichen, durch nur einmaliges Mausklicken zu scannen. Denn es reicht aus, den gewünschten Scan in der Liste der voreingestellten Scans zu markieren und auf die Schaltfläche Aktualisieren zu klicken.

Scan vom Dateien Explorer aus: einen hohen Grad an Integrierung ins Betriebssystem bietend, erlaubt Panda Antivirus 6.0 einen Sofortscan vom Windows Dateien Explorer aus, dafür muß, ohne vorher das Antivirus geöffnet zu haben, nur auf eine Schaltfläche geklickt werden. Vom Windows Explorer aus können Dateien ausgewählt werden. Durch Klicken mit der rechten Maustaste auf diese Dateien (es öffnet sich ein Kontextmenü) erscheint die Option Panda Antivirus, mit der es möglich ist, die Dateien nach Viren zu durchsuchen.

Integrierung in den Wartungsassistenten: der Wartungsassistent ist eines der neuen Merkmale von Windows 98. Panda Antivirus 6.0 integriert sich in diesen Assistenten, womit die Ausführung des Antivirus bei passender Gelegenheiten vereinfacht wird.

Hinweis: einige Optionen sind nur bei bestimmten Produkten und bestimmten Betriebssystemkonfigurationen verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen


Eintrittswege für Viren

 Eintrittwege für Viren

Seit einigen Jahren schon geht die Tendenz dahin, PCs untereinander zu verbinden. Mehr und mehr ist der Computer nicht mehr wie früher ein isoliertes Element mit einem Eintrittsweg. Das, was für alle Benutzer und allgemein für die PCs von Vorteil ist, hat auch die Anzahl der für Viren verfügbaren Eintrittswege vervielfacht.

Aus oben genannten Gründen ist es sehr wichtig, zu wissen, welche Eintrittswege ein Virus benutzen kann, um auf einen Computer zuzugreifen, und zu verstehen, wie ein Antivirus-Programm jeden einzelnen und die Gesamtheit dieser Eintrittwege schützen kann.

Zusätzlich zur Vervielfältigung der möglichen Eintrittswege für Viren, sind auch neue Virentypen erschienen und neue Formen, diese Viren weiterzugeben.

Schließlicher, aber nicht weniger wichtig, ist die Bedeutung zu unterstreichen, die der Kontrolle der Ausgänge zukommt. Normalerweise zieht man das nicht in Betracht, weil man von dem Schema "...daß kein Virus hereinkommt" ausgeht. Aber dabei darf nicht vergessen werden, daß die größte Anzahl der Infektionen ungewollt stattfinden. Das heißt, jemand schickt einem anderen eine infizierte Datei oder Diskette, ohne sich dessen bewußt zu sein, daß das, was er schickt, ein Virus ist. Wenn wir alle unsere "Ausgänge” und nicht nur unsere Eingänge prüfen würden, könnte in einem großen Ausmaß die schnelle Verbreitung, die die Viren heute haben, verhindert werden. Außderdem kann derjenige, der das Virus schickt, durch diesen Umstand Schaden erleiden.

Disketten und CD-ROMs

Früher waren sie der einzige Eintrittsweg bei einem PC (wenn er nicht an ein Netzwerk angeschlossen war). Die Viren können in Dateien sein, die sich auf einem dieser Träger befinden, oder im Bootsektor einer Diskette. Da beide Träger Dateien mit Makro-Viren enthalten können, können die drei gebräuchlichsten Virentypen (Boot-, Datei- und Makro-) auf diesem Weg eintreten.

Die Antwort von Panda Software auf diesen Eintrittsweg besteht aus zwei Teilen. Zum einen gibt es den permanenten Scan, der permanenten Schutz bietet. Auf diese Art würde jeder Zugriff auf eine auf der Diskette oder CD-ROM enthaltene Datei dazu führen, daß die betreffende Datei durch den permanenten Schutz gescannt würde. Zum anderen, wird die Möglichkeit geboten, einen Sofortscan (Scan auf Abruf) der Diskette oder CD-ROM durchzuführen, die eingelegt werden, um zu überprüfen, ob sie virenfrei sind.

So kann mit einem adäquaten permanenten Schutz ein Antivirus-Programm die Gefahr, die dieser Entrittsweg darstellt, effektiv lösen.

Netzwerk

Dieser Eintrittsweg für Viren ist alt, hat sich aber in den letzen Jahren enorm ausgebreitet. Heute gibt es fast überall, wo mehrere Computer stehen, ein Netzwerk, das sie verbindet. Das wesentliche Ziel eines Netzwerks ist die gemeinsame Nutzung von Daten und somit auch von Dateien. Da in einem Netz alle Arten von Dateien gemeinsam genutzt werden, kann ein Netzwerk Übertragungsweg von Datei- und Makro-Viren sein.

Die Antwort von Panda Software auf dieses Problem besteht auch aus zwei Teilen. Zum einen, und als Hauptschutz, gibt es einen permanenten Scan, um permanenten Schutz zu bieten. Es ist der residente Scan selbst, der den Zugang auf diese Dateien kontrolliert. Jedesmal, wenn man versucht, eine mit einem Virus verseuchte Datei über das Netzwerk zu senden oder zu empfangen, überprüft der residente Scan die Datei, und meldet diesen Umstand. Genau wie im vorherigen Fall gibt es die Möglichkeit, einen Sofortscan (Scan auf Abruf) durchzuführen, um jedes Netzlaufwerk zu scannen. Doch aufgrund der Netzwerkeigenschaft des gemeinsamen Nutzens können ständig neue Dateien hinzugefügt werden, was es erschwert, sicher zu sein, daß ein Netzwerklaufwerk virenfrei ist.

Genau wie im vorherigen Fall, aber diesmal aus schwerwiegenderem Grund, ist die beste Art, diesen Eintrittsweg vor Viren zu schützen, über einen permanenten Schutz zu verfügen.

Internet

Auch wenn es Internet schon seit einigen Jahren gibt, so war es bis vor kurzem kein Massenkommunikationsmittel, aber heutzutage ist es immer öfter auf allen Gebieten zu finden. Die wesentliche Funktion von Internet ist die Erleichterung des Datenaustauschs, in vielen Fällen sein Ermöglichung. Darum erleichtert Internet auch den Austausch von Dateien, die, wie schon gesagt, das “Medium” der Virenübertragung sind. Trotzdem ist die Lage etwas komplexer als im Fall eines Netzwerks, und das aus folgenden Gründen.

Internet bietet verschiedene Dienste an. Diese Dienste sind zum Beispiel die Webpages, das E-Mail, etc. Jeder dieser Dienste benutzt ein bestimmtes Protokoll (Sprache), weswegen es wichtig ist, diese Sprachen zu kennen, um diesen Eintrittsweg korrekt auf Viren scannen zu können. Zum Beispiel kann eine E-Mail eine infizierte Datei als Attachment haben. Da diese Datei nicht mit ihrem normalen Format erscheint, könnte ein konventionelles Antivirus-Programm sie nicht entdecken. Dazu braucht man ein speziell ausgerüstetes Antivirus, das das Format, in dem die E-Mails empfangen werden, versteht.

Es gibt folgende Eintrittswege für Viren über Internet:

  • E-Mail: die Viren können sich in den Anhangsdateien der E-Mails befinden. Sie können nicht in der eigentlichen E-Mail sein. Das heißt, eine E-Mail Nachricht, die kein Attachment und kein eingefügtes Objekt enthält, kann auch kein Virus enthalten. Es ist wichtig, darauf hinzuweisen, daß beim Internet zwei E-Mail Protokolle benutzt werden. POP3 wird für die eingehende Post benutzt (die Post, die man empfängt), SMTP wird für die ausgehende Post benutzt (die Post, die man sendet).

  • Nachrichten oder News (NNTP): durch diesen Dienst kann man auf Newsgroups zugreifen, wo Nachrichten diskutiert werden, oder auf bestimmten Servern hinterlegt werden, um sie lesen und gegebenenfalls diskutieren zu können. Man kann sie auch abonnieren, so daß man in regelmäßigen Abständen E-Mails mit den neuen Nachrichten bekommt. Diese können infiziert sein. Es können mit Exchange/Outlook oder Outlook Express empfangene Nachrichten gescannt werden.

  • Herunterladen von Dateien (FTP): dieser Dienst erlaubt, Dateien aus dem Internet herunterzuladen. Diese Dateien können durch Viren infiziert sein.

  • Webpages (HTTP): eigentlich sind Webpages ( HTML Seiten) nur Text und Graphik, weswegen sie keine Virengefahr darstellen. Aber immer mehr Webpages enthalten eine andere Komponentenart, wie zum Beispiel Java Applets oder ActiveX Controls. Diese Objektart kann durch Viren infiziert sein. Die alleinige Tatsache, auf eine Webpage zugegriffen zu haben, kann für den Computer Folgen haben.

Für dieses Problem, das potentiell sehr schwerwiegend sein kann, bietet Panda Software eine Reihe von Lösungen:

  • E-Mail: ein spezieller permanenter Scan prüft alle Nachrichten, die gesendet werden (Protokoll SMTP) und alle, die empfangen werden (Protokoll POP3). Auf diese Art kann man keine E-Mail Nachricht senden oder empfangen, die eine mit Virus infizierte Datei enthält. Andere Antivirus-Programme scannen nur die eingehende Post. Das ist sehr gefährlich, denn dadurch wird es möglich, daß ein Virus verschickt wird, was dem Absender schaden kann. Der Antivirus Schutz von Panda Antivirus 6.0 ist unabhängig vom benutzten E-Mail Programm, der Antivirus Schutz funktioniert mit jedem.

Bei den E-Mails gibt es noch ein zusätzliches Problem. Alle gesendeten oder empfangenen Nachrichten bleiben in einer Nachrichten Datenbank gespeichert. Das Format dieser Datenbank wird von den konventionellen Antivirus-Programmen nicht erkannt, womit ein normales Antivirus-Programm nicht in der Lage ist, alle vor der Installation gesendeten oder empfangenen Nachrichten, oder die, die aus irgendeinem Grund nicht im Moment des Empfangens geprüft werden konnten, auf Viren zu scannen. Um dieses Problem zu lösen, ist Panda Antivirus 6.0 in der Lage, das Nachrichten-Datenbank-Format der Programme Microsoft Outlook Express (einschließlich Internet Explorer 4), Microsoft Exchange und Microsoft Outlook zu verstehen. Damit erlaubt Panda Antivirus 6.0 zu jedem gewünschten Zeitpunkt, jede Nachricht der Nachrichtendatenbank zu scannen, und bietet somit die Garantie, über ein virenfreies E-Mail-System zu verfügen.

  • News (NNTP): alle Inhalte, bei denen die Möglichkeit besteht, daß sie durch ein Virus auf dem Server, auf dem der News-Dienst geleistet wird, infiziert sein könnten (die Dokumente, die als Objekte darin enthalten sind) werden vom speziellen permanenten Scan geprüft, der die Verbindung mit diesem Server kontrolliert. Damit wird garantiert, daß die Nachrichten, die gelesen werden, sicher sind, unabhängig vom Newsprogramm mit dem man arbeitet.

  • Herunterladen von Dateien (FTP): alle Dateien, die über FTP heruntergeladen werden, werden vom speziellen permanenten Scan geprüft, der die Verbindung mit Internet kontrolliert. Auf diese Weise wird es nicht möglich sein, eine infizierte Datei herunterzuladen. Alle Dateien, die vorher heruntergeladen worden sind, können mit einem Dateien-Antivirus überprüft werden, hierbei besteht nicht das zusätzliche Problem, das für die E-Mails beschrieben wurde. Der Schutz gegen Viren ist unabhängig vom benutzten FTP Programm.

  • Webpages (HTTP): alle Inhalte, bei denen die Möglichkeit besteht, daß sie von einem Virus auf einer Webpage oder HTML-Seite infiziert sein könnten (Java Applet, ActiveX Controls, etc.), werden von dem speziellen permanenten Scan überprüft, der die Internet- Verbindung kontrolliert, womit sicheres Surfen garantiert wird, unabhängig von dem Browser, mit dem die Seiten besucht werden.

Zusammenfassend kann gesagt werden, daß Panda Antivirus 6.0 höchsten Schutz vor möglichen Viren aus dem Internet bietet. Einerseits werden die Daten bei jedem Eintritt in den Computer geprüft, um sicherzustellen, daß sich kein Virus einschleicht. Andererseits kann das ganze E-Mail-System überprüft werden, und es werden sowohl die gesendeten, als auch die empfangenen Nachrichten gescannt, womit eine virenfreie Internet-Verbindung garantiert werden kann.


 Warum nicht alle Antiviren-Programme gleich sind

Viele denken, daß letzten Endes alle Antivirus-Programme gleich sind. Der vielleicht verbreitetste Gedanke ist der, daß das einzige, das ein Programm vom anderen unterscheidet, die Anzahl der Viren ist, die die beiden entdecken können.

Aber das stimmt nicht. Das, was wirklich den Unterschied zwischen den Programmen ausmacht, ist das Sicherheitsniveau, das sie bieten. Dies sollte ein Antivirus-Programm bieten:

  • Schutz aller Eintrittwege: es ist das wesentliche Merkmal eines Antivirus, daß es alle Punkte schützt, durch die ein Virus in den Computer eintreten kann.

  • Ständige Aktualisierungen: es versteht sich von selbst, daß ein Antivirus ständig aktualisiert werden muß, denn es gibt jeden Tag neue Viren. Ohne einen ständigen Aktualisierungsservice kann ein Antivirus veralten und nutzlos werden.

  • Technischen Support: leider sind die Situationen, in denen ein Virus entdeckt wird oft problematisch. Manchmal wird ein Virus spät entdeckt, weil man kein Antivirus hatte, oder es nicht aktualisiert gehalten hat. In anderen Situationen wird das Virus rechtzeitig entdeckt, aber die Angst vor seinen Auswirkungen führt dazu, daß man die Situation als problematisch erlebt. Als letzten Punkt zur Lösung eines Virenproblems muß es einen wirksamen technischen Support geben, der in der Lage ist, Antworten auf alle Probleme zu geben, die mit Viren zu tun haben. Dieser Support muß immer und einfach erreichbar sein, um seine Aufgabe zu erfüllen: nämlich all denen zu helfen, die das Pech hatten, über ein Virus gestolpert zu sein.

Schutz aller Eintrittswege

Panda Antivirus 6.0 bietet zu diesem Punkt folgendes:

  • Permanentes Prüfen aller Dateien, auf die der Computer zugreift, durch einen permanenten Scan. Auf diese Weise wird einfach und automatisch verhindert, daß infizierte Dateien in den Computer gelangen. Außerdem werden auch solche Operationen verhindert, die man mit infizierten Dateien ausführen möchte, die aus irgendeinem Grunde schon im Computer vorhanden sind. Dieses permanente Prüfen schützt den Computer auch vor Viren, die über ein Netzwerk kommen können.

  • Scannen auf Abruf (zu jedem gewünschten Zeitpunkt) eines jeden Bereichs eines Computers. Durch diese Prüfung kann jeder Bereich des Computers auf Viren gescannt werden. Es mag unnötig erscheinen, wenn man über einen guten permanenten Schutz verfügt, aber dem ist nicht so. Wenn der Computer aus iregendeinem Grund mit Viren verseucht ist, braucht man eine einfache Möglichkeit, um den Computer vollständig zu desinfizieren. Der permanente Schutz erlaubt das nicht, denn man müßte versuchen, auf alle infizierten Dateien zuzugreifen. Der Scan auf Abruf erlaubt auch das Prüfen aller Netzlaufwerke.

  • Permanentes Prüfen der Inhalte, die über Internet kommen (in den Protokollen SMTP, POP3, HTTP, FTP, NNTP). Das heißt, daß automatisch alle E-Mail Nachrichten, die gesendet oder empfangen werden, gescannt werden, unabhängig vom benutzten E-Mail-Programm. Es werden ebenfalls alle Dateien, die über die HTTP und FTP Protokolle heruntergeladen werden, sowie die Java Applets und ActiveX Controls , die über das Protokoll HTTP kommen können, gescannt. Auch in diesen Fällen ist das Prüfen unabhängig vom benutzten Browser oder FTP Programm. Schließlich sollte noch hervorgehoben werden, daß auch alle Daten gescannt werden, die an Newsgroups geschickt oder von ihnen empfangen werden.

  • Permanentes Prüfen aller E-Mail Nachrichten, die von den Programmen Microsoft Outlook und Microsoft Exchange empfangen werden. Diese Eigenschaft besteht neben dem permanenten Prüfen von über Internet empfangenen E-Mails, denn die beiden angeführten Programme können E-Mails von einem Exchange Server über verschiedene andere Protokolle empfangen. Aber Panda Antivirus 6.0 ist in der Lage, permanent alle Nachrichten, die diese Programme senden oder empfangen, zu scannen, unabhängig des Protokolls.

  • Scannen auf Abruf eines jeden Ordners (wo die Nachrichten gespeicher werden) der Programme Microsoft Outlook Express, Microsoft Exchange und Microsoft Outlook. Das erlaubt das Scannen aller gesendeten oder empfangenen Nachrichten, auch wenn sie vor der Installation des Antivirus liegen sollten.

  • Permanenter Scan aller Elemente eines Lotus Notes Systems. Auf diese Weise sind Sie immer vor eventuell infizierten Dateien geschützt, die sich in den Datenbanken, den eigenen Nachrichten des Lotus Notes Systems etc. befinden. Dieser Scan ist einer der möglichen permanenten Scans des Panda Antivirus 6.0.

Ständige Aktualiserung

Was Panda Antivirus 6.0 auf diesem Bereich bietet:

  • 24 Std.-S.O.S.-Virus-Service: durch diesen Service verpflichtet sich Panda Software in maximal 24 Stunden eine Lösung für jedes neue Virus zu liefern, das nicht von der jeweils aktuellsten Antivirus-Version entdeckt wird.

  • Tägliche Aktualisierungen über Internet: jeden Tag gibt es über Internet eine aktualisierte Version der Datei, die die Merkmale der entdeckten Viren enthält. Diese Datei wird täglich mit neuen Viren aktualisiert.

  • Vollständige Aktualisierung des Antivirus über Internet: man verfügt ebenfalls im Internet über eine Komplettversion des Antivirus, die einmal im Monat aktualisiert wird.

  • Aktualisierungen direkt ins Haus: regelmäßig und je nach gewähltem Service, werden Aktualisierungen der Komplettversion des Antivirus ins Haus geschickt.

Technischer Support

Eine der wichtigsten Serviceleistungen, die Panda Software bietet, ist der technische Support. Er zeichnet sich durch folgende Eigenschaften aus:

  • Er ist 24 Stunden am Tag, 365 Tage im Jahr verfügbar. Zu jeder Zeit kann dort angerufen werden, um mit einem hochqualifizierten Techniker zu sprechen (nur wenn Sie über den Panda Antivirus 6.0 Platinum verfügen. Beim Panda Antivirus 6.0 Home Edition steht nur der On-Line-Support per E-Mail zur Verfügung), der bereit ist, für jedes Problem, das mit Viren zu tun hat, eine Lösung zu finden.

  • Sie können unseren technischen Support telefonisch (nur wenn Sie über den Panda Antivirus 6.0 Platinum verfügen. Beim Panda Antivirus 6.0 Home Edition steht nur der On-Line-Support per E-Mail zur Verfügung), per Fax, E-Mail, normaler Post oder über unsere Webpage kontaktieren.

Hinweis: Der 12 Stunden S.O.S. Virus Service und die Aktualisierungen frei Haus sind nur verfügbar, wenn die entsprechende Lizenz vorhanden ist.


 Wo kann ein Virus sein

Es ist ratsam, zu wissen, wo sich ein Virus "verstecken" kann. Zuerst sollte man sich klarmachen, daß es zur Ausführung seiner Aufgabe, nämlich der Ansteckung oder des teilweisen oder vollständigen Beschädigens der Computerdaten, ausgeführt werden muß. Deshalb werden sich die Viren nur dort plazieren, von wo aus sie ausgeführt werden können:

  • Ausführbare Dateien: die Viren schleusen sich in ausführbare Dateien ein, um so die Steuerung des Computers übernehmen zu können.

  • Dokumente von Programmen, die mit Makros umgehen können: früher konnten die nicht ausführbaren Dateien keine Viren enthalten (oder zumindest machte es keinen Sinn, daß sie welche enthielten), denn ein Virus in einer nicht ausführbaren Datei kann nie in Aktion treten. Aber der Fortschritt bei bestimmten Programmen, wie dem Microsoft Office Produktpaket, hat nicht ausführbare Dateien,Dokumente oder Tabellenkalkulationen mit Makros ausgestattet. Ein Makro ist ein Komplex von Befehlen, die von einem bestimmten Programm ausgeführt werden können. Anders gesagt kann ein Microsoft Word Dokument eine Reihe von Befehlen, die Word selbst ausführen wird. Damit entstand für die Viren die Möglichkeit, nicht ausführbare Dateien zu infizieren, wenn sie Makros enthalten können.

  • Dateien im Attachment einer E-Mail: alle Dateitypen (ausführbare und nicht ausführbare) können als Attachment einer E-Mail angefügt werden. Für gewöhnlich werden alle E-Mail Dateien zusammen mit ihren zugehörigen Attachments in einer einzigen Datei gespeichert. Da die Struktur dieser Datei keine Standardstruktur ist, und nicht bekannt sein muß, kann ein Antivirus-Programm diese Nachrichtenbank als eine Datei wie jede andere ansehen und das Virus darin nicht finden.

  • Bootsektor: der Bootsektor ist ein Bereich auf einer Diskette oder Festplatte mit wichtigen Informationen über die Art der Festplatte oder Diskette. Außerdem speichert dieser Bereich ein Programm, das ausgeführt wird, wenn von ihnen aus gebootet wird. Darum, und weil das besagte Programm im Bootbereich in der Lage ist, sich auszuführen, ist es auch anfällig für Viren. Man muß bedenken, daß ein Virus im Bootbereich ausgeführt wird, wenn man von einer Diskette aus zu booten versucht, auch wenn es sich nicht um eine Bootdiskette handelt.

  • Java Applets: die Internet Seiten oder Webpages (HTML-Seiten) konnten ursprünglich nur Text und Graphiken enthalten. Das hat sich mit dem Bedürfnis, immer komplexere Webpages machen zu können, verändert. Jetzt können die Webpages auch kleine Programme, sogenannte Java Applets enthalten. Wenn ein Browser eine Webpage mit einem dieser kleinen Programme l dt, dann führt er sie aus. Das funktioniert ähnlich wie bei einem Dokument mit Makro. Darum können die Java Applets auch Viren enthalten.

  • ActiveX Controls: die ActiveX Controls haben die gleiche Funktion wie die Java Applets. Aus diesem Grund, un da auch sie ausgeführt werden, können sie mit Viren infiziert sein.

Panda Antivirus 6.0 ist in der Lage, alle oben genannten Bereiche auf Viren zu scannen, womit es höchstes Sicherheitsniveau bietet.


 Die Computerviren

Der beste Schutz vor Viren besteht darin, sie zu kennen. Wenn Sie wissen, wie die verschieden Virentypen funktionieren, welchen Bereich des Computers sie anfallen und wie sie sich verhalten, werden Sie sich besser vor ihnen schützen können.

Man kann vor allem von diesen drei Virustypen sprechen:

Boot-Viren.

Datei-Viren.

Makro-Viren.

Im folgenden werden einige Techniken, die von den verschiedenen Virentypen gebraucht werden, erklärt:

Von Viren benutzte Techniken.


 Wie beugt man Infektionen vor

Im folgenden geben wir Ihnen eine Reihe von Tips, um gefährlichen Vireninfektionen vorzubeugen. Denken Sie daran, daß die Vorbeugung eines der wirksamsten Mittel im Kampf gegen Computerviren ist.

Sicherheitskopien: gewöhnen Sie sich an, regelmäßig Sicherheitskopien ihrer wichtigsten Daten anzufertigen. Das ist einer der meistgehörten und am wenigsten beachteten Tips in der Computerwelt. Regelmäßige Sicherheitskopien sind nicht nur eine Lösung gegenüber Viren, sondern auch gegenüber jedem anderen Problem, das bei einem Computer auftauchen kann. Wenn man nur Sicherheitskopien der wichtigsten Daten macht, so erreicht man kleine, schnell auszuführende Sicherheitskopien. Es empfiehlt sich, mindestens einmal im Monat eine Sicherheitskopie zu machen.

Scannen Sie alles, was sie empfangen: das ist die wichtigste Grundlage der Vorbeugung. Scannen Sie alle Programme oder Dateien, die sie in ihren Computer einführen, bevor Sie sie ausführen oder öffnen. Auf diese Art können Sie die Viren entdecken, bevor sie Zeit hatten, eine ihrer Dateien zu infizieren.

Vertrauen Sie auf einen aktivierten permanenten Scan: der residente Schutz kontrolliert permanent alle vom Computer ausgeführten Operationen, die die Infektion mit einem Virus hervorrufen könnten. Wenn sie eine guten permanenten Schutz aktiviert haben, wie den von Panda Antivirus 6.0, ist das Risiko der Ansteckung minimal und die Arbeit mit dem Computer wird enorm erleichtert, da man nicht immer daran denken muß, alles was man empfängt, zu scannen. Der residente Schutz sorgt automatisch dafür.

Regelmäßige Scans: scannen sie Ihren gesamten Computer regelmäßig. Dank des programmierten Scans von Panda Antivirus 6.0 ist es einfach, regelmäßig den Computer in den Momenten, in denen nicht gearbeitet wird, zu scannen. Diese Art von regelmäßigen Scans verhindert, daß ein Virus, wenn es sich erst einmal in ihrem Computer befindet, sich weit ausbreiten kann. Es empfiehlt sich, das gesamte System mindestens einmal pro Woche zu scannen, obwohl das natürlich von dem Gebrauch, der vom Computer gemacht wird, abh ngt.

Halten sie sich auf dem Laufenden: da es jeden Monat viele neue Viren gibt, um die 300, braucht man unbedingt einen Aktualisierungs-Service, der das Antivirus aktuell hält. Sonst können jeden Monat neue gefährliche Viren ihren Computer ungestraft infizieren.

Saubere Bootdiskette: bewahren Sie aus Sicherheitsgründen eine virenfreie Bootdiskette in Reichweite auf. Das erleichtert die Reinigung des Computers, wenn er von einem Virus infiziert sein sollte. Obwohl Sie diese Diskette selbst erstellen können, erstellt das zum Panda Antivurs 6.0 gehörende Tool Safedisk mehrere Disketten: eine Startdiskette und verschiedene Desinfektionsdisketten. Zusammen bilden sie ein unbedingt notwendiges Werkzeug, um einen mit einem Virus infizierten Computer zu reinigen.


 Startdiskette und Notdiskette (Safedisk-Prozess)

Der Safedisk-Prozess ermöglicht die Erstellung mehrerer Disketten, mit denen der Computer von einer virenfreien Umgebung aus gestartet, gescannt und desinfiziert werden kann. Unter einer sicheren Umgebung wird ein Computer verstanden, in dessen Speicher sich keine permanenten Viren befinden, die den Scan- oder Desinfizierungsprozess stören könnten.

Panda Antivirus 6.0 verfügt über das Tool Safedisk, mit dem automatisch eine Startdiskette und mehrere Notdisketten erstellt werden können. Safedisk erstellt somit eine Diskette, die es ermöglicht, den Computer zu starten und gleichzeitig sicherzustellen, dass beim Start des Computers kein Virus geladen wird (sofern die Diskette selbst virenfrei ist). Ferner ist es möglich, den Computer von anderen zum Antivirus gehörenden Disketten aus über die Befehlszeile (PAVCL) zu scannen und zu desinfizieren.

Es ist sehr wichtig, das der Computer in dem die Disketten mit Safedisk erstellt werden virenfreien ist, damit diese auch tatsächlich virenfrei sind. Sollte dies nicht der Fall sein, sind die Disketten wertlos, da ein Computer nicht virenfrei mit ihnen gestartet werden kann.

Führen Sie zur Erstellung der o.g. Disketten folgende Schritte aus:

  1. Führen Sie das Tool Safedisk aus. Sie werden dazu während der Installation des Panda Antivirus 6.0 aufgefordert, können es aber auch zu einem späteren Zeitpunkt ausführen, indem Sie die entsprechende Option im Menü des Panda Antivirus 6.0 aktivieren.

  2. Das erste Fenster des Safedisk informiert Sie über den Zweck des Tools. Halten Sie mehrere leere 3,5” HD Disketten bereit. Mit ihnen erstellt Safedisk die Start- und Desinfektionsdisketten. Sie können das Programm verlassen, indem Sie auf die Schaltfläche Abbrechen klicken.

  3. Wenn Sie es nicht abbrechen, wird die erste Diskette formatiert und anschließend die Dateien kopiert, die notwendig sind, um aus der Diskette eine Startdiskette zu machen.

  4. Nachdem die Diskette 1 (Startdiskette) erstellt wurde, werden Sie aufgefordert die Diskette 2 (erste Notdiskette) einzulegen.

  5. Diese Diskette wird formatiert, und die für die Funktion Pavcl benötigten Dateien werden kopiert.

  6. Nach Beenden des Kopiervorgangs, werden sie aufgefordert eine neue Diskette einzulegen (zweite Notdiskette).

  7. Diese Diskette wird formatiert, und die für die Funktion Pavcl benötigten Dateien werden kopiert.

  8. Nach Abschluss des Prozesses erscheint ein Fenster mit Empfehlungen. Schützen Sie die erstellten Disketten gegen Überschreiben, damit sie nicht versehentlich gelöscht werden können und nicht infiziert werden, wenn sie in das Laufwerk eines infizierten Computers eingelegt werden. Beschriften Sie die Disketten mit Safedisk1 (Startdiskette) sowie Safedisk 2 und Safedisk 3 (Notdisketten 1 und 2), um sie sicher wiedererkennen zu können, und bewahren Sie sie an einem sicheren Ort auf.

  9. Klicken Sie Anschließend auf die Schaltfläche Beenden, um Safedisk zu verlassen.

  10. Denken Sie daran, daß Sie zunächst die Startdiskette und dann die erste Notdiskette (Safedisk 2) einlegen, um in einer virenfreien Umgebung zu scannen. Nun können Sie Pavcl ausführen. Der Befehl PAVCL /ALL /CLV scannt alle Laufwerke des Computers auf der Suche nach Viren und vernichtet alle Viren, die er entdeckt.

Mit den 3,5” Notdisketten kann über die Befehlszeile PAVCL jede Art des Scannens und Desinfizierens im System vorgenommen werden. Dabei gibt es Unterschiede zwischen der Startdiskette und den Notdisketten. Während die Startdiskette einen Systemstart vom Diskettenlaufwerk aus ermöglicht, können mit den Notdisketten vom Laufwerk aus Scans und Desinfektionen durchgeführt werden (PAVCL in der Befehlszeile).

Diese Notdisketten gehören zum Lieferumfang des Panda Antivirus 6.0 Home Edition / Platinum, können aber auch während der Installation des Antivirus erstellt werden (Installation des Panda Antivirus 6.0). Es wird empfohlen, sowohl die Startdiskette als auch die Notdisketten zu erstellen. Die Startdiskette gehört nicht zum Lieferumfang des Panda Antivirus 6.0 Home Edition / Platinum. Der Benutzer sollte sie also selbst oder über den Safedisk-Prozess erstellen.

Nach der Erstellung der Disketten sollten diese entsprechend beschriftet, gegen Überschreiben gesichert und an einem sicheren Ort aufbewahrt werden, wo sie nicht verloren gehen können.

Die erste Diskette, die erstellt wird, ist eine Startdiskette (Systemdiskette) und enthält folgende Dateien: AUTOEXEC.BAT, MSDOS.SYS, KEYBOARD.SYS, IO.SYS, HIMEN.SYS, CONFIG.SYS, DRVSPACE.BIN, KEYB.COM, FORMAT.COM, EDIT.COM, DOSKEY.COM, COMMAND.COM, SMARTDRV.EXE, REGEDIT.EXE und FDISK.EXE.

Die zweite Diskette (erste Notdiskette) enthält folgende Dateien: COMMAND.COM, PANDA.CHP, PAVCL.EXE (der Antivirus in der Befehlszeile), PAVCL.MSG und PAVCLSD.BAT.

Die dritte und gleichzeitig letzte Diskette (zweite Notdiskette), die während dieses Prozesses erstellt wird, enthält folgende Dateien: GLOBAL.MSG und PAVSIG.CMP.


 Installation von Panda Antivirus 6.0

Systemvoraussetzungen für die Installation des Panda Antivirus 6.0 Platinum: 486er Prozessor oder höher, 16 MB RAM und 50 MB freier Festplattenspeicher. Betriebssystem: Windows 95 oder höher oder Windows NT WS 4.0.

Panda Antivirus 6.0 ist auf CD-ROM und auf Disketten verfügbar. Zum Installieren von Panda Antivirus 6.0 legen Sie die CD-ROM oder die erste Diskette des Produkts in das CD-ROM-Laufwerk bzw. in das Diskettenlaufwerk ein.

Führen Sie die Installtion über CD-ROM aus, so wird automatisch ein Programm ausgeführt, das Ihnen erlaubt, die Version von Panda Antivirus 6.0 auszuwählen, die Sie zu installieren wünschen. Wählen Sie die Option Panda Antivirus 6.0 (Home Edition oder Platinum). Sollte die automatische Ausführungsoption in Ihrem Computer nicht aktiviert sein, so führen Sie das Programm CDMENU.EXE aus.

Führen sie die Installation über Disketten aus, so gibt es eine erste zus tzliche Phase, die Speicher und Festplatte auf Viren scannt. Diese Vorinstallation ist, sobald sie abgeschlossen ist, verantwortlich für die Ausführung des Installations-Programmes. Die Schritte der Vorinstallation sind:

  1. Begrüßung: das erste Fenster begrüßt Sie zum Vorinstallationsprozeß.

  2. Scannen des Speichers und der Festplatte: in diesem Fenster kann man angeben, ob man den Speicher und/oder die Festplatte auf Viren scannen möchte, um so eine sichere Installation durchzuführen. Danach werden die angegebenen Bereiche gescannt.

  3. Beginn des Dateikopiervorgangs: an diesem Punkt wird man darauf hingewiesen, daß das Kopieren der Dateien beginnt. Nach klicken auf die Schaltfläche OK werden die Installationsdateien auf die Festplatte kopiert.

  4. Installations-Programm: Nach Beenden der Vorinstallation wird das Panda Antivirus 6.0 (Home Edition oder Platinum) Installationsprogramm ausgeführt.

Die Installation von Panda Antivirus 6.0 ist in der Lage, zu erkennen, ob ein Programm zum ersten Mal installiert wird, oder ob es sich um die Aktualisierung einer älteren Version handelt. In beiden Fällen ist der Vorgang ähnlich. Für die Installation führt man die folgenden Schritte aus:

  1. Sprache: zuerst wird nach der Sprache gefragt, in der die Installation stattfinden wird.

  2. Lizenzvertrag: Präsentation des Lizenzvertrages. Es ist möglich, zum ersten Schritt zurückzukehren und die Bedingungen zu akzeptieren (die Installation läuft weiter) oder sie abzulehnen (die Installation wird beendet).

  3. Begrüßung: das erste Fenster des Installations-Programms heißt Sie bei Panda Antivirus 6.0 Willkommen.

  4. Scannen des Speicher der Festplatte: dieses Fenster erlaubt, anzugeben, ob ein Scannen von Speicher und Festplatte erwünscht wird, um eine virenfreie Installation zu garantieren.

  5. Benutzerdaten: Geben Sie den Benutzernamen und den des Unternehmens ein, um das Produkt zu registrieren.

  6. Verzeichnis: es wird nach dem Installationsverzeichnis des Antivirus gefragt.

  7. Installtionsart: man kann wählen zwischen einer vollständigen Installation, bei der alle Komponenten installiert werden, einer benutzerdefinierten, in der man die Komponenten, die installiert werden sollen, auswählen kann, und einer unterstützten (Wise Setup) Installation, die mittels eines einfachen Fragenkatalogs die für den jeweiligen Fall günstigste Installation anbietet.

  8. Programmgruppe(n): erlaubt die Programmgruppe zu wählen, in der die Symbole des Programms eingerichtet werden.

  9. Übersicht: nachdem die erste Phase der Datensammlung über die Installation abgeschlossen ist, wird auf einem Bildschirm eine Übersicht dieser eingegebenen Daten gezeigt, und es beginnt das Speichern der Dateien.

  10. Kopieren der Dateien: in diesem Abschnitt beginnt das Speichern der Dateien des Antivirus auf der Festplatte.

  11. Änderung der AUTOEXEC.BAT: wenn die Option Scan bei Start nach Ausführung des siebten Schritts dieses Installationsprozesses (Installationsart) nicht deaktiviert wurde, gehört sie zu den Optionen, die standardmäßig installiert werden. Deshalb wird die Möglichkeit angeboten, die Datei AUTOEXEC.BAT automatisch zu ändern, um so bei jedem Start des Computers, dessen empfindlichsten Bereiche zu scannen. Man kann angeben, daß das Installationsprogramm die nderungen automatisch durchführt, oder daß sie manuell zu einem späteren Zeitpunkt gemacht werden.

  12. Safedisk: erlaubt das Ausführen des Programms Safedisk . Dieses Tools dient dazu, die Notdisketten zu erstellen. Sein Ziel ist die Erstellung von zwei Notdisketten. Bei den übrigen Disketten handelt es sich um Scan- und Desinfektionsdisketten Die erste der beiden erlaubt den Computer in einer virenfreien Umgebung zu booten. Die zweite ist eine Diskette zum Scannen und Desinfizieren. Es empfiehlt sich sehr, zu diesem Zeitpunkt diese beiden Desketten zu erstellen, sie schreibzuschützen und sie an einem sicheren Ort aufzubewahren.

  13. On-line Registrierung: Dank dieser Option kann die Registrierung des Produktes über Internet durchgeführt werden.

  14. Ende der Installation: der letzte Schritt bei der Installation wird empfehlen, den Computer neu zu starten, wenn dies zur Beendigung der Installation notwendig ist.

Hinweis: einige Optionen sind nur für bestimmte Produkte oder bestimmte Konfigurationen des Betriebssystems verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen


 Deinstallation von Panda Antivirus 6.0

Um Panda Antivirus 6.0 (Home Edition oder Platinum) zu deinstallieren gehen Sie zur Systemsteuerung. Dort wählen Sie die Option Software und markieren Panda Antivirus 6.0 (Home Edition oder Platinum) in der Liste. Klicken Sie auf die Schaltfläche Hinzufügen/Entfernen. Nach kurzer Zeit ist die Deinstallation des Programms beendet. Versuchen Sie nie, diese Version zu deinstallieren, indem Sie das Verzeichnis löschen, auf dem Sie es installiert haben. Deinstallieren Sie immer auf die angegebene Art.


Automatische Konfiguration des Antivirus (Wise Setup)

 Autimatische Konfiguration des Antivirus (Wise Setup)

Wise Setup ist ein Programm, das eigens entworfen wurde, um die Installation des Panda Antivirus 6.0 zu erleichtern. Über einen umfassenden Fragenkatalog konfiguriert das Wise Setup das Panda Antivirus 6.0 so optimal, daß es beste Ergebnisse erzielen kann.

Die einzelnen Programmschritte des Wise Setup beginnen mit der Begrüßung zum Installationsprozess und einer kurzen Funktionsbeschreibung:

  1. Die Soft- und Hardware des Computers wird gescannt. Nach Beendigung und Klicken auf die Schaltfläche Weiter erscheint eine Liste mit der gefundenen Soft- und Hardware.

  2. Mittels eines einfachen Fragebogens, der bereits aufgrund der vorher durchgeführten Suche Antwortoptionen enthält, sollen eine Reihe von Fragen bezüglich der Arbeit beantwortet werden, die mit dem Computer erledigt wird.

  3. Schließlich wird ein Bericht gezeigt, der die vom Wise Setup erstellte Konfiguration zusammenfaßt. Wenn Sie mit dem Installationsprozeß fortfahren, werden das die Konfigurationsoptionen von Panda Antivirus 6.0 (Home Edition oder Platinum) sein.


 Panda Antivirus 6.0 Beschreibung

Das Hauptfenster von Panda Antivirus 6.0 Home Edition / Platinum ist in folgende Bereiche aufgeteilt:

  1. Menüleiste. Diese Leiste enthält das Hauptmenü des Programms. Von hier aus gelangt man zu allen Optionen des Programms.

  2. Standard-Symbolleiste. Diese Leiste enthält die Symbole, durch die ein bequemer Zugriff auf die h ufigsten Optionen des Programms ermöglicht wird.

  3. Panda Antivirus 6.0 Home Edition / Platinum - Leiste. So heißt die vertikale Leiste links im Fenster. Mit Hilfe dieser Leiste kann von einer Schutzstrategie zur anderen gewechselt werden. Hiermit bietet das Antivirus eine zentrale Steuerung der verschiedenen Scan-Arten.

  4. Hauptbereich. Unter Hauptbereich versteht man den gesamten Bereich des Hauptfensters rechts von der Panda Antivirus 6.0 Home Edition / Platinum - Leiste. In diesem Hauptbereich werden die verschiedenen Elemente angezeigt, die für neue Scan-Prozesse benötigt werden, oder um den Status anzuzeigen, in dem sich andere befinden.

  5. Statusleiste. In der Statusleiste wird ein “Thermometer” angezeigt, das das Alter der Viren-Datei angibt. Im Laufe der Zeit dehnt sich eine orangefarbene Leiste von links nach rechts immer weiter aus. Nach einer bestimmten Zeit wechselt dann die Farbe auf rot, was bedeutet, daß zu einer Aktualisierung des Antivirus geraten wird.

Es besteht auch die Möglichkeit, mehrere Elemente gleichzeitig auszuwählen. Dies kann auf zwei Arten geschehen. Auswahl der Elemente, die in der Liste nicht zusammenstehen (bei gedrückter Strg-Taste die gewünschten Elemente anklicken) oder jener, die zusammenstehen (Anklicken des ersten Elements und bei gedrückter SHIFT-Taste das letzte Element anklicken. So werden alle Elemente einschließlich der beiden angeklickten Elemente markiert).

Außer diesen Bereichen erscheint in der Task-Leiste von Windows das Symbol eines Bären, das die Ausführung verschiedener Befehle ermöglicht. Wenn Sie mit der rechten Maustaste auf den Bären klicken, haben Sie folgende Auswahl: Entladen (lagert den permanenten Scan aus dem Speicher aus: Sentinel von Dateien, Internet und/oder Lotus Notes), Konfigurieren (hier können die permanenten Scans konfiguriert werden), Panda Antivirus 6.0 (Ausführen des Antivirus) und Schließen (hier kann der permanente Scan deaktiviert werden). Wenn Sie mit der linken Maustaste auf den Bären klicken, gelangen Sie direkt in das Konfigurationsfenster der permanenten Scans.

Panda Antivirus 6.0 Home Edition

Panda Antivirus 6.0 Platinum


 Umgebungsabhängigen Menüs

Beim Arbeiten mit Panda Antivirus 6.0 können außer den Menüoptionen und den Schaltflächen der Werkzeugleiste auch die Schaltflächen in den umgebungsabhängigen Menüs verwendet werden. Dazu muß lediglich mit der rechten Maustaste auf das entsprechende Element geklickt werden. Diese Menüs sind in folgenden Bereichen verfügbar.

Umgebungsabhängigen Menüs: hauptfenster sprechen.

Umgebungsabhängigen Menüs: bericht.

Umgebungsabhängigen Menüs: scan.


 Zwei Modi: Erweitert und Standard

Hinweis: Während der Panda Antivirus 6.0 Platinum die Möglichkeit bietet, in beiden Modi zu arbeiten, steht im Panda Antivirus 6.0 nur der Standardmodus zur Verfügung. Weitere Informationen finden Sie im Abschnitt Unterschied zwischen den Versionen.

Zur besseren Handhabung für alle Benutzer wurde Panda Antivirus 6.0 Platinum mit zwei Funktionsarten versehen: Erweitert und Standard. Beide bieten den gleichen Sicherheitsgrad. Der Unterschied zwischen beiden besteht darin, daß bei der ersten alle Optionen konfiguriert werden können, während die zweite nur die Auswahl einer der voreingestellten Scan-Arten erlaubt.

Eine Schaltfläche in der Standard-Symbolleiste von Panda Antivirus 6.0 Platinum ermöglicht ein einfaches Wechseln der Funktionsarten.

In der folgenden Tabelle wird der Unterschied zwischen beiden dargestellt. Der Standard-Modus empfiehlt sich für Benutzer mit wenig Erfahrung, oder ohne konkrete, spezifische Bedürfnisse. Der erweiterte Modus (nur im Panda Antivirus 6.0 Platinum verfügbar) empfiehlt sich für erfahrene Benutzer, obwohl natürlich auch in diesem Modus die Funktionsform vereinfacht werden kann, wenn man nur voreingestellte Scan-Arten auswählt.

 | Erweiterterter Modus | Standardmodus
Sofortscan | Eine voreingestellte Scan-Art wählen ODER Scanbereiche und -optionen wählen. | Eine voreingestellte Scan-Art wählen.
Programmiertes Scannen | Eine voreingestellte Scan-Art wählen ODER Scanbereiche, Scanoptionen und Frequenz wählen. | Eine voreingestellte Scan-Art wählen.
Scannen bei System-Start | Wahl zwischen Aktivieren oder Deaktivieren. Auch Auswahl von bestimmten Scan-Bereichen und Scan-Optionen. | Wahl zwischen aktivieren oder deaktivieren.
Permanenter Scan | Wahl zwischen Aktivieren oder Deaktivieren und die Optionen dieser Scan-Art. | Wahl zwischen Aktivieren oder Deaktivieren.
Internet-Scan | Wahl zwischen Aktivieren oder Deaktivieren und die Optionen dieser Scan-Art. | Wahl zwischen Aktivieren oder Deaktivieren.
Lotus Notes-Scan | Wahl zwischen Aktivieren oder Deaktivieren und die Optionen dieser Scan-Art. | Wahl zwischen Aktivieren oder Deaktivieren.


 Was ist ein Sofortscan

Der Sofortscan erlaubt, jeden Bereich des Computers zu einem bestimmten Zeitpunkt auf Viren zu untersuchen.

Der Sofortscan ermöglicht die Auswahl des oder der zu prüfenden Bereiche. Die Überprüfung findet im gleichen Moment statt. Diese Merkmale machen den Sofort -Scan besonders geeignet für neue Dateien, um sie auf Viren zu untersuchen. Das können zum Beispiel Dateien sein, die von Diskette, E-Mail, oder Internet stammen.

Befindet man sich im Standardmodus, muß eine der voreingestellten Scan-Arten, die das Programm enthält, gewählt werden. Ziel dieser voreingestellten Scan Arten ist es, schon definierte häufige Scan-Arten anzubieten, um die Scan-Arbeit so weit wie möglich zu vereinfachen.

Außerdem verfügt man über die Möglichkeit, einen oder mehrere Bereiche des Abschnitts zu scannende Elemente auszuwählen und auf die Schaltfläche Scannen zu klicken, um auf diese Art sofort das Scannen dieser Bereiche in Gang zu setzen.

Befindet man sich im erweiterten Modus, so ist auch eine Serie von voreingestellten Scan-Arten verfügbar, von der eine ausgewählt werden kann, oder eine neue nach eigenen Bedürfnissen erzeugt werden kann. Es besteht zusätzlich die Möglichkeit, die Scan-Optionen zu variieren. Diese Optionen erlauben, den Scan-Prozeß nach eigenen Bedürfnissen zu konfigurieren.

Wie in im Standardmodus können eine oder mehrere Bereiche aus dem Abschnitt der zu scannenden Elemente ausgewählt werden. Wenn anschließend auf die Schaltfl che Scannen geklickt wird, beginnt umgehend der Scan-Prozeß.


 Sofortscan (Standard)

Die Sofortscans im Standardmodus werden ganz einfach und bequem durch Doppelklick ausgeführt. Ihre Funktion besteht darin, höchste Sicherheit und gleichzeitig geringste Komplexität in der Handhabung zu garantieren.

Eigentlich besteht ein Sofortscan im Standardmodus darin, eine der voreingestellten Scan-Arten zu wählen und auf die Schaltfläche Scannen zu klicken. Bei der Auswahl des voreingestellten Scans werden die Bereiche, die gescannt werden, angezeigt, damit man so genau weiß, worin der Scan genau besteht.

Außerdem gibt es die Möglichkeit, eine oder mehrere Bereiche des Abschnitts zu scannende Elemente zu wählen und auf die Schaltfläche Scannen zu klicken, um sofort den Scan dieser Bereich zu initiieren.

Für weitere Informationen zu Aspekten des Sofortscans stehen die folgenden Themen zur Verfügung.

Wie führt man einen Sofortscan aus.

Scan-Bereiche bei einem Sofortscan.

Optionen bei einem Sofortscan.

Voreingestellte Scan-Arten bei einem Sofortscan.

Scan vom Windows Dateien Explorer aus.


 Sofortscan (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die Sofortscans stellen einen wichtigen Teil von Panda Antivirus 6.0 Platinum dar. Durch sie kann jeder Teil des Computers (Speicher, Festplatte, Diskettenlaufwerke, Netzwerkeinheiten, etc.) zu jedem gewünschten Zeitpunkt gescannt werden.

Will man sogar auf noch einfacherere und schnellere Art scannen, kann man eine oder mehrere Bereiche des Abschnitts zu scannende Elemente auswählen und auf die Schaltfläche Scannen klicken, um so sofort einen Scan der markierten Bereiche zu initiieren.

Im erweiterten Modus sind die Sofortscans vollständig konfigurierbar. Man kann die Scan-Bereiche und Scan-Optionen wählen. In Übereinstimmung mit Devise von Panda Antivirus 6.0 Platinum, höchste Sicherheit mit geringster Bedienungskomplexität, werden in den Sofortscans im erweiterten Modus eine Reihe von voreingestellten Scan-Arten angeboten, die das Scannen vereinfachen.

Die Leistungsfähigkeit des erweiterten Modus steckt, außer in den Konfigurationmöglichkeiten, in der Fähigkeit, neue voreingestellte Scan-Arten zu erzeugen, die dann sowohl im erweiterten Modus als auch im Standardmodus verfügbar sind. Diese neuen voreingestellten Scan-Arten bleiben gespeichert und sind so immer verfügbar, bis sie auf Wunsch des Benutzers entfernt werden.

Weitere Informationen über alle oben genannten Punkte erhalten Sie, wenn sie auf folgende Themen gehen.

Wie führt man einen Sofortscan aus.

Scan-Bereiche bei einem Sofortscan.

Optionen bei einem Sofortscan.

Voreingestellte Scan-Arten bei einem Sofortscan.

Scan vom WindowsDateien Explorer aus.


 Was ist ein programmierter Scan

Die programmierten Scans erlauben, jeden Bereich des Computers zu vorher festgelegten Zeiten auf Viren zu scannen.

Der große Vorteil der programmierten Scans besteht in der Möglichkeit, dem Programm mitzuteilen, daß es sich zu einem bestimmten Zeitpunkt zu aktivieren hat, um dann nach Viren zu suchen. Auf diese Art wird ein Scan-“Kalender” erzeugt, der dem Benutzer die Aufgabe, seinen Computer virenfrei zu halten, sehr erleichtert.

Die programmierten Scans funktionen genauso wie die Sofort-Scans. Man könnte sagen, daß ein programmierter Scan in Wirklichkeit eine Reihe von Sofort-Scans ist, die zu einem bestimmten Zeitpunkt ausgeführt werden.

Da die programmierten Scans den Sofort-Scans gleichen, verfügen beide über die gleichen Optionen und Konfigurationmöglichkeiten. Die programmierten Scans erlauben die Festlegung, welcher Bereich, oder welche Bereiche gescannt werden sollen. Der Scan wird zu dem angegebenen Zeitpunkt durchgeführt. Diese Eigenschaften lassen den programmierten Scan als besonders geeignetes Verfahren erscheinen, um den Computer regelmäßig zu scannen und ihn so virenfrei zu halten.

Befindet man sich im Standardmodus, muß man einen der voreingestellten programmierten Scans auswählen, über die das Programm ursprünglich verfügt. Ziel dieser voreingestllten Scan-Arten ist es, die gebräuchlichsten Prüfarten schon definiert anzubieten, um das Prüfen so weit wie möglich zu vereinfachen.

Befindet man sich im erweiterten Modus (Unterschiede zwischen Versionen), so sind ebenfalls eine Reihe von programmierten Scans verfügbar. Man kann eine dieser Scan Arten wählen oder sich, je nach Bedürfnis, eine neue Scan-Art erstellen. Ebenso ist es möglich die Scan-Optionen zu variieren. Diese Optionen erlauben die Konfiguration des Scan-Prozesses, um sie den eigenen Bedüfnissen anzupassen.


 Programmierter Scan (Standard)

Die programmierten Scans sind Sofortscans, die regelmäßig in Übereinstimmung mit einem bestimmten Kalender durchgeführt werden.

Darum laufen die programmierten Scans genauso ab, wie die Sofortscans. Auch im Falle der programmierten Scans werden eine Reihe von voreingestellten Scan-Arten angeboten, die die Handhabung des Programms wesentlich vereinfachen.

Zur Festlegung eines programmierten Scans reicht es aus, irgendeinen der angebotenen voreingestellten programmierten Scans zu aktivieren. Man kann so viele aktivieren, wie man möchte.

Für weitere Informationen über die genannten Aspekte sind folgende Themen verfügbar.

Wie wird ein programmierter Scan durchgeführt.

Scan-Bereiche bei einem programmierten Scan.

Optionen bei einem programmierten Scan.

Voreingestellte Scan-Arten bei einem programmierten Scan.

Wartungsassistent.


 Programmierter Scan (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die programmierten Scans sind Sofort-Scans, die regelmäßig nach einem bestimmten Kalender ausgeführt werden. Darum funktionieren die programmierten Scans auf die gleiche Weise wie die Sofortscans. Auch im Fall der programmierten Scans werden eine Reihe von voreingestellten Scan-Arten angeboten, die die Handhabung des Programms sehr vereinfachen.

Um einen programmierten Scan festzulegen, genügt es, einen der angebotenen voreingestellten programmierten Scans zu aktivieren. Es können so viele wie gewünscht aktiviert werden, und im erweiterten Modus können neue voreingestellte Scan-Arten erzeugt werden.

Im erweiterten Modus können für jeden programmierten Scan, der definiert wird, folgende Einstellungen vorgenommen werden: Bereiche , die gescannt werden sollen, die Scan-Optionen, mit denen er laufen soll und die regelmäßigen Abstände, in denen der Scan durchgeführt werden soll.

Für weitere Informationen zu den beschriebenen Aspekten sind folgende Themen verfügbar.

Wie füht man einen programmierten Scan durch.

Scan-Bereiche bei einem programmierten Scan.

Optionen bei einem programmierten Scan.

Voreingestellte Scan-Arten bei einem programmierten Scan.

Wartungsassistent.


 Was ist ein Scan bei Start

Der beim Starten durchgeführte Scan schützt Ihren Computer vom ersten Moment an. Panda Antivirus 6.0 bietet drei Arten des Scannens beim Start: Scan beim Booten des Computers, Scan bei Windows-Start und Scan beim Start von Lotus Notes.

Für diese drei Scan-Arten stehen unterschiedliche Konfigurationsoptionen zur Verfügung. In den entsprechenden Abschnitten finden Sie detaillierte Informationen zu den Konfigurationsoptionen der drei Scan-Arten.

Befinden Sie sich im erweiterten Modus, können Sie die bei Start zu scannenden Bereiche angeben. Außerdem erlaubt der erweiterte Modus, den Scan so zu programmieren, daß er nur zu bestimmten Zeitpunkten stattfindet.


 Scan beim Booten des Computers (Standard)

Unter Scan beim Booten versteht man die Prüfung auf Viren während des Bootprozesses eines Computers. Vorteil dieser Scan-Art ist, daß sie erlaubt, die wichtigsten Dateien der Festplatte, des Speichers und (und des Bootsektors) vor Beenden des Bootprozesses durchzuführen, und so eventuelle Viren so früh wie möglich zu entdecken.

Hinweis: In den Versionen des Antiviren-Programms für Windows NT ist es nicht möglich einen beim Starten des Computers automatisch durchgeführten Scan auszuwählen.

Darum erlaubt der Scan beim Booten, vom Hochfahren des Computers an geschützt zu sein.

Im Standardmodus kann angegeben werden, ob man diesen Scan beim Booten durchführen möchte oder nicht. Zudem werden Informationen über die Bereiche gegeben, die mit dieser Option gescannt werden.

Mehr Informationen über das Wie der Aktivierung und Deaktivierung eines Scans beim Booten, sind unter folgenden Themen verfügbar.

Wie wird der Scan beim Booten aktiviert.

Optionen des Scans beim Booten.

Wie wird der Scan beim Booten deaktiviert.


Scan beim Booten des Computersr (Erweitert)

 Scan beim Booten des Computers (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Unter Scan beim Booten versteht man einen Scan, der während des Boot-Prozesses des Computers ausgeführt wird. Der Vorteil dieser Scan-Art liegt darin, daß sie das Scannen der wichtigsten Dateien von Festplatte und Speicher (und Boot der Platte) erlaubt, bevor der Computer das Booten beendet, um so früh wie möglich die Präsenz eines möglichen Virus zu entdecken.

Hinweis: In den Versionen des Antiviren-Programms für Windows NT ist es nicht möglich einen beim Starten des Computers automatisch durchgeführten Scan auszuwählen.

Im erweiterten Modus hat man die Möglichkeit, den Scan beim Booten mit zwei interessanten Optionen zu konfigurieren: man kann zusätzliche Bereiche angeben, die beim Booten des Computers gescannt werden sollen, und man kann den Scan so programmieren, daß er nur bei bestimmten Gelegenheiten ausgeführt wird.

Dadurch, daß der Scan beim Booten bei jedem Hochfahren des Computers ausgeführt wird, empfiehlt es sich, nicht zu große Bereiche beim Booten zu scannen, da es den Bootprozeß verlangsamen würde.

Die Programmierung des Scans beim Booten erlaubt eine sehr präzise Konfiguration. Auf diese Weise kann der höchste Schutz mit voller Leistungsfähigkeit verbunden werden, wenn man den Scan nur bei bestimmten Gelegenheiten durchführt.

Sie finden Zusatzinformationen zu den oben angesprochenen Themen. Klicken Sie auf eines dieser Themen, die dann angezeigt werden.

Wie wird ein Scan beim Booten aktiviert.

Optionen des Scans beim Booten.

Wie deaktiviert man den Scan beim Booten.


 Scan bei Windows-Start (Standard)

Unter Scan bei Windows-Start versteht man eine Prüfung während das Betriebssystem Windows startet. Dank dieser Scan-Art kann als erster Job, der nach Start des Betriebssystems auszuführen ist, ein Scan eines jeden Bereichs des Computers angegeben werden.

Im Standardmodus kann angegeben werden, ob dieser Scan bei Windows-Start ausgeführt werden soll oder nicht. Es wird ebenfalls über die Bereiche informiert, die mit dieser Option gescannt werden.

Für weitere Informationen über das Aktivieren oder Deaktivieren des Scans bei Windows-Start sind folgende Themen verfügbar.

Wie wird der Scan bei Windows-Start aktiviert.

Optionen des Scans bei Windows-Start.

Wie deaktiviert man den Scan bei Windows-Start.


Scan bei Windows-Start (Erweitert)

 Scan Windows-Start (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Unter Scan bei Windows-Start versteht man einen Scan, der beim Starten des Betriebssystems Windows ausgeführt wird. Mit Hilfe dieses Scantyps kann jeder Bereich des Computers als erster Job nach Start des Betriebssystem gescannt werden.

Im erweiterten Modus gibt es auch die Möglichkeit, den Scan bei Windows-Start durch zwei interessante Optionen zu konfigurieren: so können Bereiche zum Scan beim Booten des Computers hinzugefügt werden, und es besteht die Möglichkeit, diesen Scan so zu programmieren, daß er nur bei bestimmten Gelegenheiten ausgeführt wird.

Das Programmieren des Scans bei Windows-Start erlaubt anzugeben, ob man wünscht, daß dieser Scan nur beim Starten von Windows nach Hochfahren des Computers ausgeführt wird, oder ob er bei jedem Windows-Start ausgeführt werden soll (das heißt bei jeder Windows-Session, die eröffnet wird).

Da der Scan bei Windows-Start bei jedem Start des Betriebssystems durchgeführt wird, empfiehlt es sich, nicht zu große Bereiche zu scannen.

Zu diesen Themen gibt es Zusatzinformationen. Klicken Sie auf eine der folgendenOptionen.

Wie aktiviert man den Scan bei Windows-Start.

Optionen im Scan bei Windows-Start.

Wie deaktiviert man den Scan bei Windows-Start.


 Scan beim Start von Lotus Notes (Standard)

Ein Scan beim Start von Lotus Notes ist ein Scan, der beim Ausführen oder Laden der Lotus Notes Datenbankanwendung durchgeführt wird. Dank dieser Scan-Art kann sowohl jede Datenbank dieses Systems als auch die darin enthaltenen Dokumente überprüft werden.

Im Basis-Modus kann eingestellt werden, ob diese Scan-Art durchgeführt werden soll oder nicht. Außerdem werden Informationen über die Dateien geliefert, die mit dieser Option gescannt werden.

Weitere Informationen darüber, wie der Scan beim Start von Lotus Notes aktiviert bzw. deaktiviert wird, erhalten Sie unter den folgenden Themen.

Wie aktiviert man den Scan bei Lotus Notes-Start.

Optionen Scan bei Lotus Notes-Start.

Wie deaktiviert man den Scan bei Lotus Notes-Start.


 Scan beim Start von Lotus Notes (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Ein Scan beim Start von Lotus Notes ist ein Scan, der beim Ausführen oder Laden der Lotus Notes Datenbankanwendung durchgeführt wird. Dank dieser Scan-Art kann sowohl jede Datenbank dieses Systems als auch die darin enthaltenen Dokumente überprüft werden.

Im erweiterten Modus kann der Scan beim Start von Lotus Notes auf fünf Registerkarten konfiguriert werden. Dadurch kann jede Möglichkeit unabhängig bearbeitet werden, und es kann genau festgelegt werden, was wann gescannt werden soll.

Die Einstellungsoptionen für die Scans beim Starten von Lotus Notes ermöglichen es, genau festzulegen, ob diese Scan-Art bei jedem Starten des Datenbanksystems, bei jedem X. Start, alle X Tage oder an einem bestimmten Wochentag durchgeführt werden soll.

Weitere Informationen darüber, wie der Scan beim Start von Lotus Notes aktiviert bzw. deaktiviert wird, erhalten Sie unter den folgenden Themen.

Wie aktiviert man den Scan bei Lotus Notes-Start.

Optionen Scan bei Starten von Lotus Notes.

Wie deaktiviert man den Scan bei Lotus Notes-Start.


 Was ist ein permanente Scan

Hinweis: In der Panda Antivirus 6.0 Home Edition sind die permanenten Scans für Dateien (Sentinel), Internet und Lotus Notes nur im Standardmodus verfügbar. Panda Antivirus 6.0 Platinum bietet diese Scans jedoch auch im erweiterten Modus. Weitere Informationen finden Sie unter: Unterschiede zwischen den Versionen.

Der permanente Scan von Dateien/Internet/Lotus Notes hat zum Ziel, alle Operationen im Computer zu überwachen, die bei der Suche nach Viren ausgeführt werden. Zum Schutz vor Viren ist der permanente Scan also immer aktiv, wenn versucht wird, eine Datei zu bearbeiten, zu kopieren, ... usw. oder Daten aus dem Internet herunterzuladen bzw. auf sie zuzugreifen oder mit Lotus Notes Elementen zu arbeiten.

Darum ist der permanente Scan von Dateien/Internet/Lotus Notes dafür verantwortlich, einen permanenten Schutz für alles was den Umgang mit /Daten aus dem Internet/Lotus Notes Elementen. Das beinhaltet auch jede Kopie von Dateien von oder in einen Computer im Netz, etc.

Der permanente Scan von Dateien/Internet/Lotus Notes hat nur einen sehr geringen Einfluß auf die Leistungsfähigkeit des Systems und bietet höchstes Sicherheitsniveau. Darum ist es immer empfehlenswert, ihn aktiviert zu haben. Ist er einmal aktiviert worden, und bis zu seiner Deaktivierung, wird der permanent Scan/Internet/Lotus Notes von Dateien immer beim Booten des Computers initiiert.

Das Erscheinen des Symbols eines Bären im unteren Bildschirmrand in der Task-Leiste zeigt an (in der Task-Leiste von Windows), daß der permanente Scan aktiviert ist. Durch Klicken mit der rechten Maustaste auf dieses Symbol werden drei Optionen angezeigt:

  • Entladen: lagert den permanenten Scan aus dem Speicher aus: Sentinel von Dateien, Internet und/oder Lotus Notes.

  • Konfigurieren: ermöglicht die Einstellung verschiedener Optionen bei der Ausführung des permanenten Scans für Dateien, Lotus Notes Datenbanksysteme und für das Internet.

  • Panda Antivirus: Ausführung des Panda Antivirus 6.0 von der Windows-Task-Leiste aus.

  • Schließen: beendet den permanenten Scan.

Weitere Informationen über jeden der von Panda Antivirus 6.0 Home Edition / Platinum unterstützten permanenten Scans finden Sie in den folgenden Abschnitten:

Permanenter Dateien-Scan (Sentinel).

Permanenter Internet-Scan.

Permanenter Scan von Lotus Notes.


 Permanenter Scan (Sentinel - Standard)

Der residente Scan bietet eine der wichtigsten Funktionen von Panda Antivirus 6.0: den permanenten Schutz vor Viren. Der permanente Schutz beginnt mit Start des Betriebssystems. Von diesem Augenblick an, übernimmt der residente Scan die Aufgabe, alle Operationen, die zu einer Vireninfektion führen können, zu kontrollieren.

Auf diese Art kümmert sich der residente Scan darum, Ihren Computer vollkommen automatisch virenfrei zu halten.

In dem Abschnitt Permanenter Scan wird ein Bericht über die Aktivität dieses Scans gezeigt, sowie eine kurze Aufstellung der vom permanenten Scan überprüften Dateien und von den eventuell entdeckten Viren. Dieser Scan kann auf einfachste Weise aktiviert oder deaktiviert werden. Für weitere Informationen lesen Sie folgende Themen.

Wie aktivert man der permanent Scan.

Optionen des permanenten Scans.

Wie deaktiviert man den permanenten Scan.


 Permanenter Scan (Sentinel - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Der residente Scan bietet eine der wichtigsten Funktionen von Panda Antivirus 6.0 Platinum: den permanenten Schutz vor Viren. Der permanente Schutz beginnt mit Start des Betriebssystems. Von diesem Augenblick an kontrolliert der residente Scan alle im Computer ausgeführten Operationen, bei denen es zu einer Infektion mit einem Virus kommen kann.

Auf diese Art kümmert sich der residente Scan darum, ihren Computer vollkommen automatisch virenfrei zu halten.

Im Abschnitt permanenter Scan wird ein Bericht über die Aktiviäten des permanenten Scans gezeigt, eine Aufstellung der Anzahl der gescannte Dateien und der Anzahl der entdeckten Viren. Außerdem wird die Möglichkeit geboten, diese Scan-Art zu aktivieren oder zu deaktivieren.

Im erweiterten Modus verfügt man zusätzlich noch über die Möglichkeit, den permanenten Scan zu konfigurieren, um die Optionen anzugeben, mit denen er ausgefürt werden soll. Außerdem wird die Möglichkeit geboten, den permanenten Scan aus dem Speicher auszulagern.

In den folgenden Abschnitten finden Sie weitere Informationen über diese Themen.

Wie wird der permanent Scan aktiviert.

Wie wird der permanent Scan konfiguriert.

Wie deaktiviert man den permanent Scan.


 Permanenter Scan Internet (Standard)

Der Internet-Scan bietet eine neuartige Funktion: permanenten Schutz gegen Viren, die über Internet kommen können. Dieser Schutz gegenüber eventuellen Viren aus dem Internet beginnt mit Start des Betriebssystems. Von diesem Augenblick an kontrolliert der Internet-Scan alle auf dem Computer durchgeführten Operationen, die mit Internet in Verbindung stehen.

Auf diese Art kümmert sich der Internet-Scan darum, Ihren Computer vollkommen automatisch von Viren freizuhalten, die über Internet kommen könnten,.

Im Abschnitt Internet-Scan wird ein Bericht über die Aktivität dieses Scans gezeigt, sowie eine kurze Aufstellung der vom Internet-Scan untersuchten Dateien und der eventuellen Viren, die gefunden wurden. Dieser Scan kann auf einfachste Art aktiviert oder deaktiviert werden. Für weitere Informationen lesen Sie die folgenden Themen.

Wie aktiviert man den Internet-Scan.

Optionen des Internt-Scans.

Wie wird der Internet-Scan deaktiviert.


 Permanenter Scan Internet (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen

Der Internet-Scan bietet eine neuartige Funktion: permanenten Schutz gegen Viren, die über Internet kommen können. Dieser permanente Schutz gegen mögliche Viren über Internet beginnt mit Start des Betriebssystems. Von diesem Augenblick an kümmert er sich darum, alle mit Internet in Verbindung stehenden Operationen, die auf dem Computer ausgeführt werden, zu kontrollieren.

Auf diese Art hält der Internet-Scan vollkommen automatisch ihren Computer von Viren frei, die über Internet kommen können.

Im Abschnitt Internet-Scan wird ein Bericht mit der Aktivität dieser Scan-Art gezeigt, sowie eine kurze Aufstellung der vom Internet-Scan überprüften Dateien und der eventuell entdeckten Viren. Dieser Scan kann auf einfachste Weise aktiviert oder deaktiviert werden.

Im erweiterten Modus verfügt man außerdem über die Möglichkeit, den Internet-Scan zu konfigurieren, um die Optionen anzugeben, mit denen man ihn durchführen möchte, und mit der Möglichkeit, diesen Scan auszulagern.

Sie finden mehr Informationen zu diesen Themen in den folgenden Abschnitten.

Wie wird ein Permanenter Scan Internet aktiviert.

Wie wird ein Permanenter Scan Internet konfiguriert.

Wie deaktiviert man einen Permanenter Scan Internet.


 Permanenter Scan Lotus Notes Scan (Standard)

Der Lotus Notes Permanenter -Scan bietet eine neuartige Funktion: permanenten Schutz gegen Viren, die über Lotus Notes. Dieser Schutz gegenüber eventuellen Viren aus dem Internet beginnt mit Start des Betriebssystems. Von diesem Augenblick an kontrolliert der Internet-Scan alle auf dem Computer durchgeführten Operationen, die mit Internet in Verbindung stehen.

Auf diese Art kümmert sich der Lotus Notes-Scan darum, Ihren Computer vollkommen automatisch von Viren freizuhalten, die über Lotus Notes Datenbanken.

Im Abschnitt Lotus Notes-Scan wird ein Bericht über die Aktivität dieses Scans gezeigt, sowie eine kurze Aufstellung der vom Lotus Notes-Scan untersuchten Dateien und der eventuellen Viren, die gefunden wurden. Dieser Scan kann auf einfachste Art aktiviert oder deaktiviert werden. Für weitere Informationen lesen Sie die folgenden Themen.

Wie aktiviert man den Permanenter Scan Lotus Notes.

Optionen des Permanenter Scan Lotus Notes.

Wie deaktiviert man den Permanenter Scan Lotus Notes.


 Permanenter Scan Lotus Notes (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Ein Scan Permanenter von Lotus Notes ist ein Scan, der beim Ausführen oder Laden der Lotus Notes Datenbankanwendung durchgeführt wird. Dank dieser Scan-Art kann sowohl jede Datenbank dieses Systems als auch die darin enthaltenen Dokumente überprüft werden.

Im erweiterten Modus kann der Scan Permanenter von Lotus Notes auf fünf Registerkarten konfiguriert werden. Dadurch kann jede Möglichkeit unabhängig bearbeitet werden, und es kann genau festgelegt werden, was wann gescannt werden soll.

Weitere Informationen darüber, wie der Scan Permanenter von Lotus Notes aktiviert bzw. deaktiviert wird, erhalten Sie unter den folgenden Themen.

Wie aktiviert man den Permanenter Scan Lotus Notes.

Optionen Scan Permanenter von Lotus Notes.

Wie deaktiviert man den Permanenter Scan Lotus Notes.


 Was ist der Internet-Scan

Internet ist ein Netz auf internationaler Ebene, das durch viele untereinander verbundene Computer entsteht. Durch den Zugang, der von einem Internet-Provider angeboten wird, können die Benutzer darauf zugreifen und seine Dienste in Anspruch nehmen. Internet bietet verschiedene Dienste an, die bekanntesten sind:

  • Webpages: das ist einer der bekanntesten Internet-Dienste. Die Webpages sind Seiten mit Text und Graphiken in einem bestimmten Format, das HTML heißt. Jeder kann seine eigenen Webpages entwerfen und "veröffentlichen" (sie auf irgendeinem Webpage-Server hinterlegen) damit sie so für alle Benutzer zugänglich werden. Eine der wichtigsten Eigenschaften von Webpages sind die Links. En Link ist ein Verbindungsknoten zwischen zwei Seiten, die auf verschiedenen Servern auf der ganzen Welt verteilt sein können. Auf diese Art bilden alle Webpages ein Riesenbuch mit Themen für jeden Geschmack und mit der Möglichkeit von einem “Kapitel” zum nächsten zu gehen, indem man auf die Links klickt. Um diese Seiten sehen zu können, braucht man ein als "Browser" bekanntes Programm.

  • E-Mail: das ist der andere "Standard"-Dienst von Internet. Er funktioniert ähnlich wie die normale Post. Jeder Benutzer mit Zugriff auf einen E-Mail-Server kann Nachrichten von und an jeden Computer irgendwo auf der Welt schicken. Die Nachrichten, die geschickt werden, kommen auf dem E-Mail-Server des Empfängers an und nicht auf dem Computer des Empfängers. Das bedeutet, daß der Computer nicht st ndig angeschlossen (nicht einmal angeschaltet) sein muß, um Post zu empfangen. Außer Text können in die Nachrichten, die verschickt werden, auch alle Arten von Dateien eingefügt werden. Um eine E-Mail zu schicken oder zu empfangen, braucht man ein E-Mail-Programm.

  • Dateiübertragungen: durch diesen Dienst, der besser als FTP bekannt ist, kann man Dateien, die auf Dateien-Servern hinterlegt sind, herunterladen. Die FTP Programme erlauben, sich an einen Dateien-Server anzuschließen, der mit Internet verbunden ist, auf dem man die Verzeichnisse und Dateien so sehen kann, wie auf dem eigenen Computer. Will man mit diesen Archiven arbeiten, so erlaubt das FTP Programm, sie auf unseren Computer herunterzuladen. Man kann auch Dateien von Webpages aus herunterladen.

  • Nachrichten oder News (NNTP): durch diesen Dienst kann man auf Newsgroups zugreifen, in denen diskutiert wird, oder die auf bestimmten Servern hinterlegt sind, um damit man sie lesen und gegebenfalls diskutieren kann. Dabei kann man auch ein Abonnement bekommen, so daß in regelmäßigen Abständen E-Mails mit neuen Nachrichten empfangen werden. Diese können mit Viren infiziert sein. Es können mit Exchange/Outlook oder Outlook Express empfangene Nachrichten gescannt werden.

Die drei beschriebenen Dienste sind die wichtigsten und meistbenutzten, die das Internet bietet. Jeder von ihnen benutzt zum Funktionieren ein anderes Protokoll. Was ist ein Protokoll? Ein Protokoll ist ein Medium zum Austausch von Informationen. Das Protokoll ermöglicht die Verständigung zwischen dem Internet-Server und dem Computer, der Verbindung zu ihm herstellt, also ist das Protokoll eine "Sprache" die man sprechen muß, um sich verständigen zu können.

Das Protokoll, das zur Arbeit mit Webpages benutzt wird ist HTTP, das für das Senden von E-Mails ist SMTP, das für das Empfangen von E-Mails ist POP3 und das Protokoll für die Dateienübertragung ist FTP. Das Protokoll das für die Newsgroups gebraucht wird ist NNTP.

Der Internet-Scan bewacht alle Operationen, die mit den genannten Protokollen durchgeführt werden (HTTP, SMTP, POP3, FTP und NNTP). Auf diese Art kann alles, was auf einem dieser Wege in den Computer kommt, vom Internet-Scan abgefangen werden, der es dann auf Viren scannt. Bekommt oder sendet man eine E-Mail, kontrolliert der Internet-Scan, ob sie virenfrei ist. Ebenso werden alle Dateien überprüft, die durch Nutzung der Protokolle FTP oder HTTP heruntergeladen werden. Alle Inhalte, die einer HTML Seite zugeordnet sein können, werden auch auf Viren geprüft, und zwar in dem Moment, in dem man sie über das HTTP empfängt.

Wie man sieht, bietet der Internet-Scan einen ständigen Schutz gegenüber den über Internet empfangenen Inhalten, damit nimmt er dem Benutzer die Sorge um diese Frage ab und bietet höhstes Sicherheitsniveau. Bei den E-Mails beispielsweise werden nicht nur die empfangenen sondern auch die ausgehenden gescannt, um so die Nicht-Verbreitung eines Virus zu garantieren. Auf Grund dieses hohen Sicherheitsniveaus, den es bietet, wird empfohlen, den Internet-Scan immer aktiviert zu haben.


Was ist ein ein MS-Exchange/Outlook integrierter Scan

 Was ist ein in MS-Exchange/Outlook integrierter Scan

Panda Antivirus 6.0 beinhaltet eine Komponente, die speziell für die nahtlose Integrierung in MS-Exchange/Outlook entwickelt wurde. Auf diese Art kann das Antivirus für MS-Exchange/Outlook vom E-Mail-Programm selbst aus gesteuert werden.

Die Integrierung des Antivirus in MS-Exchange/Outlook bietet verschiedene Vorteile. Hier die zwei wichtigsten:

  • Scannen aller Nachrichten: der Internet-Scan prüft alle E-Mail Nachrichten, die über Internet kommen, aber nicht die Nachrichten, die MS-Exchange/Outlook über einen MS-Exchange Server empfangen kann, wenn eine Verbindung zu ihm besteht. Der in MS-Exchange/Outlook integrierte Scan dagegen, garantiert die Prüfung aller Dateien, die mit diesem E-Mail Programm empfangen werden.

  • Scannen bei allen Operationen, die mit einer Nachricht ausgeführt werden: der Internet-Scan prüft die Nachrichten zum Zeitpunkt des Empfangens und des Sendens. Der in MS-Exchange/Outlook integrierte Scan dagegeben, prüft alle Nachrichten mit denen man versucht, eine Operation auszuführen, wie zum Beispiel Öffnen, Modifizieren oder Verschieben eines Ordners zu einem anderen.

Panda Antivirus 6.0 fügt der Standard-Symbolleiste von MS-Exchange/Outlook vier Schaltflächen hinzu. Diese Schaltflächen sind:

Scannen: diese Schaltfläche initiiert einen Scan des markierten Ordners oder der markierten Nachricht. Es werden alle untergeordneten Ordner, die sich in dem betreffenden Ordner befinden, gescannt. Ein Fenster erlaubt, den Scan-Prozeß zu verfolgen. Es enthält alle Ordner, die gescannt werden sollen, den Ordner, der gerade gescannt wird, und eine Statusleiste.

Ergebnisbericht: diese Schaltfläche zeigt den Bericht über die Vorfälle, die das Antivirus gefunden hat. Der Bericht wird zwischen den einzelen Sessions gespeichert, bis der Benutzer beschließt, ihn zu löschen.

Antivirus aktivieren oder deaktivieren: diese Schaltfläche erlaubt, den permanenten Schutz von Panda Antivirus 6.0 zu aktivieren oder zu deaktivieren. Wird der Schutz deaktiviert, so wird Panda Antivirus 6.0 die neu ein- oder ausgehenden Nachrichten nicht auf Viren scannen. Es wird auch nicht die Nachrichten scannen, die zum Lesen geöffnet werden. Allerdings kann jederzeit ein bestimmter Ordner oder eine bestimmte Nachricht durch die Schaltfläche Scannen geprüft werden. Der Scan beim Starten von Exchange/Outlook wird auch bei nicht aktiviertem permanentem Schutz durchgeführt.

Konfigurieren: diese Schaltfläche zeigt das Konfigurationsfenster von Panda Antivirus 6.0. Durch dieses Fenster kann das allgemeine Verhalten des Antivirus , sein Verhalten bei Start des E-Mail Programms und sein Verhalter als permanenter Schutz und als Schutz auf Abruf konfiguriert werden.


 Wie scannt man von MS-Exchange/Outlook aus

Markieren Sie einen bestimmten Ordner, um ihn zu scannen. Sollten Sie einen Ordner wählen, der andere Ordner enthält (zum Beispiel eine Mail-Box), werden alle vom ausgewählten Order abhängigen auch gescannt. Ist der Ordner markiert, so klicken Sie auf die Schaltfläche Scannen in der Standard-Symbolleiste von MS-Exchange/Outlook oder markieren Sie die Option auf Viren Scannen innerhalb der Option Extras im Hauptmenü von MS-Exchange/Outlook.

Nach Beendigung des Scans können Sie den Ergebnisbericht sehen, der alle Vorf lle anzeigt, die sich während des Scan-Prozesses ergaben.

Panda Antivirus 6.0 erlaubt auch das Scannen von einer oder mehreren Nachrichten. Dazu markieren Sie eine Nachricht, oder die Nachrichten, die gescannt werden sollen. Nach dem Markieren klicken Sie auf die Schaltfläche Scannen, um den Scan zu starten.

Um mehrere Nachrichten zu markieren, klicken Sie auf diese, während Sie gleichzeitig die Taste STRG gedrückt halten. Möchten Sie eine Gruppe von Nachrichten markieren, so markieren Sie die erste und klicken auf die letze, wobei Sie die Taste Shift gedrückt halten.


 Scannen von Lotus Notes Systemen

Außer den genannten Scan-Arten kann Panda Antivirus 6.0 Platinum auch Scans von Lotus Notes Datenbanken durchführen. Dies wird dadurch erreicht, daß dem Programm Menüoptionen hinzugefügt werden, die das Aufspüren von Viren in den Daten der Datenbanken erleichtern.

Aufgrund seiner Leistungsfähigkeit können Lotus Notes Datenbanken mit Panda Antivirus 6.0 Platinum auf folgende Arten gescannt werden: Sofortscans vorher ausgewählter Datenbanken, programmierte Scans, die zu einem bestimmten Zeitpunkt automatisch ausgeführt werden, Scans bei Beginn der Bearbeitung von Lotus Notes Datenbanken und schließlich permanente Scans, die eine ständige Überprüfung der bearbeiteten Daten durchführen.

Außer der Möglichkeit verschiedene Scan-Arten durchzuführen, können diese mit Panda Antivirus 6.0 Platinum auch individuell konfiguriert werden. Zudem lassen sich die Aktionen im Falle einer Infektion, die Eigenschaften des Berichts und die Nachrichten mit den Warnmeldungen über einen Virusfund einstellen.

Das Sannen der Lotus Notes Datenbanken kann vom Antiviren-Programm oder von den Lotus Notes Datenbanken aus durchgeführt werden. Das bedeutet, daß Panda Antivirus 6.0 Platinum zur Maximierung der Bedienerfreundlichkeit in Lotus Notes integriert ist. Dadurch ist es nicht notwendig, in das Antiviren-Programm selbst zu gehen, um das Dokument einer Datenbank zu scannen. In Lotus Notes steht im Hauptmenü die Option Aktionen zur Verfügung, über die dies geschieht.

Die zu scannenden Lotus Notes Datenbanken können in der Elementliste oder im Elementbaum des Antiviren-Programms ausgewählt werden. Das Scannen der Lotus Notes Datenbanken wird vollständig vom Panda Antivirus 6.0 Platinum aus ausgeführt. Wenn nur einzelne Dokumente der Datenbank gescannt werden sollen, so ist zunächst diese Datenbank von Lotus Notes aus zu öffnen. Anschließend müssen die zu scannenden Dokumente in der Datenbank ausgewählt werden. Der Scan wird dann durch Auswahl der entsprechenden Option im Menü Aktionen aktiviert.


 Entdeckung eines Virus: Was tun

Jeder der von Panda Antivirus 6.0 aus möglichen Scans ist in der Lage, ein Virus zu entdecken und dementsprechend zu handeln. Die Desinfektion ist eine der möglichen Aktionen. Im Programm gibt es keinen speziellen Abschnitt der Desinfektion, sondern sie wird als eine weitere Aktion betrachtet, die im Moment der Entdeckung eines Virus vorgenommen werden kann.

Panda Antivirus 6.0 respektiert die Daten von Dateien und E-Mails, da es in beiden Fällen die Desinfektion erlaubt. Andere Antivirus-Programme beschränken sich darauf, die gefundenen infizierten E-Mails zu löschen. Genauso, wie das bei Dateien nicht akzeptabel sein kann, darf das auch bei E-Mails nicht sein. Indem es die als Attachment einer E-Mail angefügten Dateien desinfiziert, respektiert Panda Antivirus 6.0 die Daten, die in ihnen enthalten sind, womit nicht noch einmal die Anstrengung unternommen werden muß, um die gleiche, diesmal nicht verseuchte Nachricht zu bitten. Dieser Schutz der Daten zeigt sich auch in der Tatsache, daß Panda Antivirus 6.0 in der Lage ist, ein Virus in den ausgehenden E-Mails, und nicht nur in den eingehenden E-Mails zu entdecken und zu desinfizieren.

Es ist auch besonders hervorzuheben, daß die Desinfektion einer infizierten Datei, die als Attachment einer E-Mail beigefügt ist, im Speicher passiert, denn es empfiehlt sich nicht, die Desinfektion auf der Festplatte durchzuführen. Dort könnte es zu Interferenzen mit anderen Antivirus-Programmen oder sogar anderen Programmen kommen. Nicht alle Antivirus-Programme garantieren für die Desinfektion keine Interferenzen mit anderen Programmen.

Die bei Entdeckung eines Virus auszuführende Aktion ist eine der Optionen der Konfiguration der verschiedenen Scans. Deshalb kann nur im Erweiterterten Modus eine andere Aktion als die Standardaktion angegeben werden.

Man kann eine konkrete Aktion für den Fall der Entdeckung eines Virus ausw hlen, oder man kann dem Antivirus angeben, daß bei jeder Entdeckung eines Virus nach der dann auszuführenden Aktion gefragt wird. Folgende Aktionen sind verfügbar:

  • Informationen über das Virus anzeigen: zeigt detaillierte Informationen über das Virus, ohne eine Aktion auszuführen.

  • Ignorieren und weiterscannen: es wird keine Aktion ausgeführt und der Scan läuft normal weiter.

  • Automatich desinfizieren: desinfiziert die infizierte Datei, indem sie ihr ihren Ausgangsstatus zurückgibt.

  • Infizierte Datei umbenennen: ändert den Namen der infizierten Datei durch Modifikation ihrer Erweiterung.

  • Infizierte Datei löschen: löscht die infizierte Datei.

  • Infizierte Datei verschieben: verschiebt die infizierte Datei an den Standort, der angegeben wird. So kann ein Platz entstehen, der die Viren unter "Quarantäne" aufnimmt.

  • Nach durchzuführenden Aktion fragen: Sollte ein Virus entdeckt worden sein, werden Sie aufgefordert, die durchzuführende Aktion zu nennen (Verschieben, Löschen, Desinfizieren, Information anzeigen oder Umbenennen).

  • Verweigerung des Zugriffs auf die Datei: Nach Entdecken eines Virus macht es diese Aktion unmöglich, auf die infizierte Datei zuzugreifen.


 Virus im Speicher entdeckt

Wenn Sie den Verdacht haben, daß ein Virus im Speicher sein kann, stellen Sie ihren Computer aus, legen Sie die Bootdiskette ein, die Ihnen die Garantie bietet, virenfrei zu sein (wenn Sie die Desinfektion über CD-ROM ausführen, so sollte die Diskette die Treiber von der CD laden) und starten sie Ihren Computer neu.

Wenn Sie das Programm Safedisk während der Installation oder in einem anderen Moment benutzt haben, so nehmen sie Diskette1, die von diesem Programm erzeugt wurde als Bootdiskette. Auf der Diskette2 ist unser Antivirus in Befehlszeilen Pavcl enthalten.

Ist der Computer gebootet, führen Sie unser Antivirus in Befehlszeilen (PAVCL) nach den folgenden Anweisungen aus:

  • Wenn Sie Pavcl von einer Diskette aus ausführen möchten, legen Sie die erste Notdiskette (die zweite mit Safedisk erstellte Diskette, nicht die Startdiskette) von Panda Antivirus für DOS/Windows 3.1x ein, und geben Sie Folgendes ein:

PAVCL /ALL /CLV /AEX /AUT

Wenn Sie aufgefordert werden, die Diskette mit der Datei PAVSIG.CMP einzulegen, legen Sie die letzte (dritte) Diskette ein. In ihr befindet sich diese Datei (weitere Informationen hierzu finden Sie im Abschnitt Start- und Notdisketten in dieser Hilfe).

  • Wenn Sie Pavcl von unserer CD-ROM ausführen, so legen Sie sie in das Leselaufwerk ein, gehen Sie auf das Verzeichnis DOSWIN3X und auf die gewünschte Sprache und geben Sie folgendes ein:

PAVCL /ALL /CLV /AEX /AUT

Der erwähnte Befehl führt einen Scan aller Systemlaufwerke durch, bei dem er alle Dateien auf Viren prüft, und alle, die er findet, zu desinfizieren versucht, ohne nach die Mitwirkung des Benutzers zu benötigen. Pavcl ist eine Befehlszeilenversion von Panda Antivirus 6.0 und entdeckt und entfernt die gleichen Viren wie jede Panda Antivirus 6.0 Version.


 Virus in einer Datei entdeckt

Wenn ein Virus in einer oder mehreren Dateien entdeckt wird, gehen Sie wie folgt vor:

  1. Gehen Sie zu Sofortscan (Es wird empfohlen, den erweiterten Modus nur dann zu wählen, wenn der Panda Antivirus 6.0 Platinum vorhanden ist).

  2. Wählen Sie den voreingestellten Scan Scan der Festplatte.

  3. Klicken Sie in der Standard-Symbolleiste auf Einstellen.

  4. Aktivieren Sie in der Registerkarte Scan die Optionen Komprimierte Dateien, E-Mail-Dateien, Bericht erstellen und Alle Dateien. Wählen Sie die Option Alle Dateien.

  5. Öffnen Sie in der Registerkarte Aktionen (wenn der Panda Antivirus 6.0 Platinum installiert ist, und Sie sich im erweiterten Modus befinden) die unter Bei Entdecken von Viren befindliche Liste und wählen Sie die Option Automatisch desinfizieren.

  6. Nur wenn in Ihrem Computer der Panda Antivirus 6.0 Platinum installiert ist, und Sie somit über den erweiterten Modus verfügen: In der Registerkarte Ausschlüsse müssen alle Felder leer bleiben, damit sichergestellt ist, dass alle vorhandenen Festplatten gescannt werden.

  7. Bestätigen Sie die vorgenommenen Änderungen im Konfigurationsfenster des Scans.

  8. Klicken Sie auf die Schaltfläche Scannen in der Standard-Symbolleiste.

Nach Durchführung des beschriebenen Verfahrens werden die Dateien sämtlicher Festplatten gescannt und desinfiziert, um das System von möglichen Viren zu befreien. Anschließend erscheint ein Bericht über die aufgespürten Viren und die infizierten Dateien.


 Virus beim Booten entdeckt

Zur Desinfektion eines Boot-Virus sind mehrere Disketten notwendig: eine Startdiskette, um einen Systemstart in einer virenfreien Umgebung zu gewährleisten, und weitere Disketten, um die Desinfektion durchzuführen.

Eine Bootdiskette können Sie mit dem Programm Safedisk, das in Panda Antivirus 6.0 enthalten ist, erzeugen, oder mit der Vorgehensweise, die weiter unten beschrieben wird.

Wenn Sie Safedisk verwenden, werden von diesem Tool verschiedene Disketten erstellt: die erste ist die Startdiskette und bei allen weiteren handelt es sich um Desinfektionsdisketten. Wenn Sie nicht Safedisk verwenden, finden Sie im Verzeichnis DOSWIN3X in der CD-ROM des Panda Antivirus alle für die Desinfektion notwendigen Werkzeuge.

Gehen Sie folgendermaßen vor:

  1. Schalten Sie Ihren Computer aus. Legen Sie eine virenfreie Bootdiskette ein (wenn Sie von CD-ROM aus desinfizieren, so sollte die Diskette die Treiber der CD laden) und starten Sie ihren Computer neu.

  2. Nach dem Booten des Computers Legen Sie die erste Diskette ein. Sollten Sie von CD aus desinfizieren, legen Sie die CD-ROM von Panda Antivirus 6.0 ein und gehen Sie auf das Verzeichnis DOSWIN3X.

  3. Danach führen Sie unser Antivirus in Befehlszeilen (PAVCL) aus und geben folgendes ein: PAVCL /ALL /CLV /AEX. Wenn Sie aufgefordert werden, die Diskette mit der Datei PAVSIG.CMP einzulegen, legen Sie die letzte der zum Lieferumfang des Panda Antivirus gehörenden Disketten ein oder die letzte, die Sie mit Safedisk erstellt haben.

  4. Wenn einmal ein Virus im Speicher entdeckt wird, so müssen sie fortfahren. Wird ein Virus auf der Festplatte gefunden, so drücken Sie auf die Taste S zum Desinfizieren.

Erstellung einer Startdiskette ohne Safedisk

Um einer virenfreie Bootdiskette zu erhalten, muß diese Diskette auf einem virenfreien Computer erzeugt werden. Das Programm Safedisk hat genau das Erzeugen von zwei Disketten zum Ziel, die erste zum Booten, Erstellung einer Startdiskette und einiger Desinfektions- oder Notdisketten:

Sollten Sie die genannten Disketten mit dem Programm Safedisk erzeugt haben bevor die Vireninfektion stattfand, so nehmen Sie die erste Diskette als Bootdiskette. Wenn Sie die genannten Disketten nicht erstellt haben, führen Sie die folgenden Schritte in einen virenfreien Computer aus, um sie nun zu erstellen:

  1. Legen Sie eine leere Diskette ein und schreiben Sie FORMAT A: /S.

  2. Gehen Sie auf das Verzeichnis DOS über den Befehl CD DOS.

  3. Kopieren Sie die Dateien HIMEM.SYS und SMARTDRV.EXE auf die Diskette. Dazu geben Sie COPY HIMEM.SYS A: ein und danach COPY SMARTDRV.EXE A:.

  4. Rufen Sie die Datei CONFIG.SYS des Laufwerks A über den folgenden Befehl auf: EDIT A:\CONFIG.SYS.

  5. In dem erscheinenden Editor schreiben Sie die folgenden zwei Zeilen: DEVICE=HIMEM.SYS und DOS=HIGH.

  6. Wählen Sie die Option Speichern im Menü Datei und danach die Option Beenden in diesem Menü.

  7. Rufen Sie die Datei AUTOEXEC.BAT des Laufwerks A über den folgenden Befehl auf: EDIT A:\AUTOEXEC.BAT.

  8. In dem dann erscheinenden Editor schreiben Sie die folgende Zeile: SMARTDRV.EXE.

  9. Wählen Sie die Option Speichern im Menü Datei und danach die Option Beenden in diesem Menü.


 Wenn nicht desinfiziert werden kann...

Es kann Fälle geben, in denen trotz Wählen der Option Desinfektion ein bestimmtes Virus nicht desinfiziert werden kann.

Der Fall, der am häufigsten auftritt, ist das Entdecken eines Virus in einer Datei, die sich in einer komprimierten Datei befindet. Um in diesem Fall desinfizieren zu können, muß man folgendes tun:

  1. Dekomprimieren Sie die komprimierte Datei in einem leeren Verzeichnis. Diese Dekomprimierung enthält kein Risiko, auch wenn eine der Dateien, die sich in der komprimierten befinden, von einem Virus infiziert ist.

  2. Scannen Sie das Verzeichnis, in dem die Dekomprimierung stattgefunden hat. Dabei markieren Sie die Option Desinfektion.

  3. Mit den beiden vorangegangenen Schritten wird die verseuchte Datei desinfiziert sein. Wenn Sie möchten, können sie die Dateien wieder komprimieren, um die Ausgangssituation, allerdings ohne infizierte Datei, wiederherzustellen.


 Bericht

Der Bericht erfaßt alle Aktivitäten des Antivirus. Seine vorrangige Aufgabe besteht darin, eine Historie der mit dem Antivirus vorgenommenen Operationen darzustellen, sowie als Beleg aller Vorfälle mit Viren zu dienen.

Um auf die Einstelloptionen des Berichts zugreifen zu können, ist es notwendig, sich im erweiterten Modus (Unterschiede zwischen den Versionen) zu befinden. Durch Klicken auf Konfigurieren gelangt man in ein Fenster mit mehreren Registerkarten. In der Karte Bericht sind die Optionen für die Konfiguration zugänglich. Für jeden einzelnen Vorfall des Berichts gibt es eine Reihe von Feldern, die im Folgenden aufgezählt werden:

Vorfall: zeigt die Aktion an, die der Scan durchgeführt hat.

Job: dieses Feld gibt die Scan-Art an, die den Eintrag im Bericht verursacht hat.

Datum-Stunde: hier werden Datum und Uhrzeit registriert zu dem sich der Vorfall ereignet hat.

Pfad: hier wird bei allen Vorfällen, bei denen diese Information Sinn macht, der vollständige Pfad in Verbindung mit dem Dateinamen angezeigt.

Aktion: zeigt die Aktion an, die für den betreffenden Vorfall ausgeführt wurde.

Zur Durchführung von Aktionen im Bericht, ist es notwendig, die Symbolleiste zu verwenden, die im oberen Teil des Fensters erscheint:

Drucken: Es ist möglich, den Bericht unter Angabe des Druckers sowie des Druckintervalls und der Anzahl der Exemplare ausdrucken zu lassen.

Suchen: Ermöglicht, im Bericht eine Suche durchzuführen. Dabei ist es notwendig, das zu suchende Wort und den Ort (Feld oder Spalte im Bericht), in dem es gesucht werden soll, einzugeben: Vorfälle, Task, Pfade oder Aktionen. Es können alle ausgewählt werden.

Datei: Der Bericht kann als Textdatei (.TXT, im ASCII Format) gespeichert werden, damit er später verfügbar ist und in einen anderen Computer verschoben werden kann. Dabei ist ein Dateiname sowie das Laufwerk und das Verzeichnis anzugeben, in dem er gespeichert werden soll.

Entfernen: Löscht endgültig den Inhalt des Berichts. Nach dem Löschen wird das Berichtsfenster geschlossen.

Filter: Mit ihnen können die Informationen in gekürzter Form präsentiert werden. Beim Gebrauch der Filter werden die aufzuführenden Informationen angegeben:

  • Scan-Art: Mit dieser aufklappbaren Liste, ist es möglich, die Vorfälle gemäß der Scan-Art anzuzeigen: Alle, Sofort-Scan, programmierter Scan, Scan bei Start, permanenter Scan.

  • Programm: Dieser Filter ermöglicht die Auswahl der Vorfälle, die in einem bestimmten Programm vorgekommen sind: Alle, Platinum oder Lotus Notes.

  • Vorfälle: Hierbei werden die Daten entsprechend des Ereignisses oder der Situation gefiltert: Alle, Gefunden, Verdächtig, Infiziert und verdächtig, Fehler, Desinfiziert, Umbenannt, Gelöscht oder Verschoben.

  • Datum: Ermöglicht die Festlegung des Vergleichskriteriums (Alle, Vorher oder gleich..., Nachher oder gleich..., Zwischen) bei der Anwendung der Datumsfilter innerhalb der Felder Anfangsdatum und Enddatum.

Vom Berichtsfenster aus können durch Klicken auf die rechte Maustaste Scans und andere Aktionen durchgeführt werden. Es öffnet sich ein umgebungsabhängiges Menü, das folgende Befehle enthält: Informationen anzeigen, Desinfizieren, Umbenennen, Verschieben, Löschen und Alles auswählen.


 Informationen über Viren

Über die Schaltfläche Virenliste, die in der Standard-Symbolleiste von Panda Antivirus 6.0 verfügbar ist, gelangt man zur Liste der von Panda Antivirus 6.0 erkannten Viren. Hier bekommt man detaillierte Informationen über jedes Virus der Liste, indem man es markiert.

Im Abschnitt Anzeigen kann in einem Dropdown-Listenfeld eine der folgenden Anzeigeoptionen gewählt werden: Alle Viren, Programm-Viren, Boot-Viren, Makro-Viren oder Am meisten verbreitete Viren. Entsprechend der gewählten Option wird eine Liste mit den jeweiligen Viren angezeigt.

Man kann den Namen eines Virus bei Virus suchen eingeben, um so ein bestimmtes Virus einfacher zu finden. Aus diesem Grund ist auch die Virenliste alphabetisch geordnet.

Durch Auswahl eines Virus in der Liste, bekommt man detaillierte Informationen über dieses im Bereich Informationen über Virus. Unter den dort erscheinenden Daten sind: Name und Pseudonym, Ursprung, Größe (des Virus), Datum (an dem das Virus entdeckt wurde), Bereiche, die es infiziert und ob es korrekt desinfiziert werden kann oder nicht, d.h. wenn sie Reparabel ist. Außerdem wird zusätzlich angezeigt, ob das Virus über bestimmte Merkmale verfügt. Unter ihnen:

  • Resident: beim Ausführen belegt das Virus einen kleinen Teil des Speichers und installiert sich dort, um dann von dort aus verseuchen zu können.

  • Stealth: es handelt sich um eine Technik, die einige der permanenten Viren benutzen. Diese Technik besteht darin, die Änderungen, die das Virus an der Datei vornimmt, die es verseucht, zu verstecken. Versucht jemand, die Dateimerkmale, die das Virus modifiziert hat, zu überprüfen, so fängt das speicherresidente Virus diese Abfrage auf, und zeigt die Daten vor der Modifikation.

  • Verschlüsselt: die Viren, die diese Eigenschaft besitzen, sind in der Lage sich bei jeder Infektion einer Datei unterschiedlich zu verschlüsseln. Auf diese Art kann man nicht versuchen, das Virus über eine Kette zu suchen.

  • Überschreibung: die überschreibenden Viren, die speicherresident sein können oder nicht, überschreiben die Datei, die sie infizieren. Diese Datei wird somit unbrauchbar. Die Dateigröße verändert sich nicht, es sei denn, das Virus ist größer als die Datei. Die einzige Möglichkeit, dieses Virus zu entfernen, ist, die infizierte Datei zu löschen und sie durch eine nicht infizierte Kopie zu ersetzen.

  • Polymorph: die polymorphen Viren sind Weiterentwicklungen der verschlüsselnden Viren. Die polymorphen Viren sind in der Lage, die Verschlüsselungsmethode bei jeder Generation zu ändern. Auf diese Art gibt es keinen Bereich des Virus, der unver ndert bleibt.

  • COM-Datei Viren: die COM-Datei Viren, sind die, die, zur Verseuchung einer EXE Datei eine COM Datei gleichen Namens erstellen, das mit dem Attribut versteckt aktiviert versehen ist. Das Virus befindet sich in der COM Datei. Bei Existenz von zwei Dateien mit gleichem Namen und mit den Erweiterungen EXE und COM, führt das Betriebssystem MS-DOS zuerst die mit der Erweiterung COM aus. Das nutzen diese Virentypen aus. Auf diese Art wird bei dem Versuch, ein Programm auszuführen (Datei EXE), in Wirklichkeit ein Virus ausgeführt (Datei COM), das in den Speicher geladen wird, und dann normalerweise die Datei EXE ausführen wird, damit der Benutzer keinen Verdacht schöpft.

Die Schaltfläche Version zeigt ein Fenster mit Informationen über die Virendatei. Die Daten, die gezeigt werden, sind:

  • Anzahl der erkannten Viren: gibt die Anzahl der von der Virendatei entdeckten Viren an.

  • Version der Viren-Datei: gibt die Version der Virendatei an. Diese Version bezieht sich auf die verschiedenen Technologien, die in diese Datei implementiert werden. Es ist möglich, daß sehr neue Versionen der Virendatei nicht korrekt mit älteren Versionen von Panda Antivirus 6.0 funktionieren. Darum ist es sehr wichtig, diese Information anzuzeigen.

  • Erstelldatum: das Datum der Erstellung der Virendatei.

  • Erstelluhrzeit: entspricht der Uhrzeit, zu der die Virendatei erstellt wurde.

  • Größe: gibt die Größe einer Virendatei an.

Die Schaltfläche Drucken erlaubt Ihnen, die Daten des Virus, das gerade gezeigt wird, auszudrucken.


Verschiedenen Aktualisierungsarten

 Verschiedene Aktualisierungsarten

Panda Antivirus 6.0 bietet zwei verschiedene Arten von Aktualisierungen an: Intelligent Updates und Intelligent Upgrades. Die Intelligent Updates aktualisieren die Viren-Datenbank des Antivirus, damit dieser mehr Viren erkennen und desinfizieren kann. Die Intelligent Upgrades aktualisieren das gesamte Produkt, um über alle Verbesserungen verfügen zu können, die zuletzt in das Antivirus eingefügt wurden.

Um zu wissen, auf welchem Aktualisierungsstand sich Panda Antivirus 6.0 befindet, zeigt das Programm in der Statusleiste im unteren Teil des Antivirus Hauptfensters eine Graphik. Diese Graphik gibt das Alter der Viren-Signatur-Datei in Tagen an. Durch einen Doppelklick auf die Graphik öffnet sich ein Fenster mit Informationen über die besagte Viren-Signatur-Datei. Zur gleichen Information gelangt man auch, wenn man in dem Fenster, das bei Klicken auf die Option Viren-Liste im Hauptfenster der Applikation erscheint, auf die Option Version klickt. Es werden folgende Angaben zur Viren-Signatur-Datei gemacht:

  • Anzahl erkannter Viren: zeigt die Anzahl der von der Viren-Signatur-Datei erkannten Viren an.

  • Version der Viren-Datei: gibt die Version der Viren-Signatur-Datei an. Diese Version nimmt Bezug auf die verschiedenen Technologien, die in die Datei nach und nach eingefügt werden. Es ist möglich, daß sehr neue Versionen der Viren-Datei nicht korrekt mit lteren Versionen von Panda Antivirus 6.0 ausgeführt werden können, aus diesem Grund wird diese Information angezeigt.

  • Entstehungsdatum: es ist das Datum, an dem die Viren-Signatur-Datei erstellt wurde.

  • Entstehungszeit: es ist die Uhrzeit, zu der die Viren-Signatur-Datei erstellt wurde.

  • Größe: die Größe der Viren-Signatur-Datei wird in Bytes angegeben.

Sowohl die Angabe der installierten Versionsnummer als auch das Datum der Viren-Signatur-Datei, mit der das Antivirus arbeitet, werden im Fenster Über Panda Antivirus 6.0 angezeigt, zu dem man über das Menü Hilfe gelangt. Die Daten werden in diesem Fenster aufgeführt, damit man leicht auf sie zugreifen kann.


 Aktualisierung der Viren-Signatur-Datei (Intelligent Updates)

Täglich entstehen neue Viren. Um sich gegen sie zu schützen, sollte man immer auf dem neuesten Stand sein. Panda Antivirus 6.0 kann leicht und wirkungsvoll durch Aktualisierung einer einzelnen Viren-Signatur-Datei aktualisiert werden.

Die Aktualisierungen der Viren-Signatur-Datei können sowohl vom Programm selbst aus gemacht werden, indem man auf die Schaltfläche Aktualisieren klickt, als auch von einem externen Programm aus, das extra dafür geschaffen wurde.

Zur Aktualisierung der Viren-Signatur-Datei von Panda Antivirus 6.0 aus, muß zunächst auf die Schaltfläche Aktualisieren geklickt werden. Damit öffnet sich ein Fenster, in dem man auswählt, von wo aus aktualisiert werden soll (Diskette, CD-ROM, Netz oder Internet). Dazu müssen die notwendigen Daten eingegeben werden. Außerdem – nur beim Panda Antivirus 6.0 Platinum – steht Ihnen ein persönlicher technischer Support per Telefon zur Verfügung

Will man die Viren-Signatur-Datei aktualisieren, ohne vorher Panda Antivirus 6.0 aufgerufen zu haben, muß man im Menü Start in der Gruppe Programme auf Panda Antivirus 6.0 (Home Edition oder Platinum) gehen. Von dort aus ruft man das Programm Intelligent Updates & Upgrades auf. Dieses Programm erkennt automatisch, ob es eine neuere Viren-Signatur-Datei gibt, als die die installiert ist. Es teilt dies mit und erlaubt eine Aktualisierung durch Klicken auf die Schaltfläche Aktualisieren.

Aktualisierung von CD-ROM oder Diskette

Soll das Antivirus von Diskette oder CD-ROM aus aktualisiert werden, führt man folgende Schritte aus:

  1. Gehen Sie auf die Option Diskette, CD-ROM oder lokales Netz.

  2. Geben Sie den Pfad (path) an, von wo aus Sie die Aktualisierung ausführen wollen. Bei Diskette geben Sie das Diskettenlaufwerk ein. Bei CD-ROM geben Sie den Laufwerksbuchstaben für CD-ROM an, und bei einem lokalem Netz geben Sie das Netzwerklaufwerk an.

  3. Klicken Sie auf die Auswahl Jetzt aktualisieren.

Nach Ausführung obiger Schritte beginnt der Aktualisierungs-Prozeß.

Aktualisierung über Internet

Für eine Aktualisierung durch das Internet führen Sie bitte die folgenden Schritte aus:

  1. Gehen Sie auf die Auswahl Internet.

  2. Geben Sie die Internet-Adresse (URL) an, von der die Aktualisierung geholt wird. Da der Aktualisierungs-Service über Internet nur für registrierte Kunden ist, werden auch ein Benutzername (Login) und ein Kennwort (Password) zur Identifizierung verlangt.

  3. Im Falle einer Internet-Verbindung über ein Proxy, auf die Schaltfläche Konfigurieren zu klicken und dort ist die Option Internet-Zugang über Proxy zu treffen. Zusätzlich müssen die Felder IP-Adresse und Anschluß eingegeben werden. Sollten Sie die korrekten Werte für die IP-Adresse und den Anschluß nicht kennen, so fragen Sie bitte lhren Netzwerk-Administrator danach. Außerdem ist es möglich, den Benutzer und das Password einzugeben, damit der Proxyserver den Benutzer während der Verbindung authentifizieren kann.

  4. Klicken Sie auf die Auswahl Jetzt aktualisieren.

Nach Ausführung obiger Schritte beginnt der Aktualisierungsprozeß.

Programmierte Aktualisierungen

Man kann Panda Antivirus 6.0 so einstellen, daß die Aktualisierungen in regelmäßigen Abständen vollkommen automatisch durchgeführt werden. So kann man leicht und bequem immer auf dem neuesten Stand sein.

Die automatischen Aktualisierungen, sowohl der Viren-Signatur-Datei als auch des gesamten Antivirus werden je nach getroffener Einstellung durch CD, Diskette oder Internet durchgeführt.

Um Panda Antivirus 6.0 so einzustellen, daß die Aktualisierungen automatisch erfolgen, wählt man die Option Programmierte Aktualisierungen aus.

Die Antivirus-Aktualisierung kann so konfiguriert werden, daß sie sich an Ihre Bedürfnisse anpaßt. Zur Einstellung des Aktualisierungs-Kalenders klickt man auf die Option Konfiguration. Daraufhin öffnet sich ein Fenster mit folgenden Optionen:

Updates & Upgrades

  • Signatur-Datei aktualisieren (Update): hier kann man angeben, ob regelmäßig die Viren-Signatur-Datei aktualisiert werden soll (Intelligent Updates).

  • Den vollständigen Antivirus aktualisieren (Upgrade): Ermöglicht es anzugeben, daß regelmäßige Upgrades des Antivirus durchgeführt werden sollen.

Zeitliche Ablaufsteuerung

  • Bei jedem Start von Antivirus: hier kann angegeben werden, ob die Suche nach vorhandenen Updates und Upgrades bei Start des Antivirus stattfinden soll.

  • Jede(n): hier kann man angeben, daß die Überprüfungen alle X Stunden, Wochen oder Monate stattfinden sollen.

  • Uhrzeit der Aktualisierung: wenn die Aktualisierungen an einem bestimmten Wochentag oder alle X Stunden, Tage, Wochen oder Monate durchgeführt werden sollen, so muß hier die Uhrzeit angegeben werden, zu der das Aktualisierung beginnen soll.


 Aktualisierung des Antivirus (Intelligent Upgrades)

Zur Ausführung eines Intelligent Upgrades müssen alle Komponenten des Antivirus installiert sein (bei der Installation Vollständige Installation wählen). Außerdem muß vor der Aktualisierung (Upgrade) eine Verbindung zum Internet hergestellt werden. Sind diese Bedingungen gegeben, müssen für ein vollständige Aktualisierung oder ein Intelligent Upgrade folgende Schritte durchgeführt werden:

  1. Markieren Sie die Option Intelligent Updates & Upgrades innerhalb der Gruppe Panda Antivirus 6.0 Windows 95/98/NT bei Programme im Menü Start.

  2. Es wird automatisch der Aktalisierungsstand der Viren-Signatur-Datei und des Antivirus selbst geprüft. Dann wird nach einer neueren Version der Signatur-Datei und des Antivirus gesucht.

  3. Je nach Ergebnis der oben genannten Untersuchungen, können entweder die Signatur-Datei, das Antivirus selbst oder beide aktualisiert werden. Zur Aktualisierung müssen Sie nur auf die Schaltfläche Aktualisieren klicken.

  4. Am Ende wird gefragt, ob der Computer neu gestartet werden soll, damit die vorgenommenen Änderungen aktiviert werden.


 Konfiguration des Antivirus

Der Abschnitt Konfiguration erlaubt, die verschiedenen Funktionsoptionen des Antivirus zentral einzustellen.

Von diesem Abschnitt aus können eine Reihe von allgemeinen Optionen, die Aktualisierungsoptionen und die E-Mail Profile konfiguriert werden. Auch die akustischen Signale des Antivirus und das Zugangskennwort auf die Programmoptionen sind konfigurierbar.

Für weitergehende Informationen über Aspekte, die mit der Konfiguration des Antivirus in Verbindung stehen, sind folgende Themen verfügbar.

E-Mail Profil

Allgemein

Aktualisierung

Akustische Signale

Kennwort


Index

Contents Index


Content

Contents Index


 Web

PANDA SOFTWARE

www.pandasoftware.com

www.pandasoftware.es


 Boot-Viren

Was ist der Bootsektor oder Booten

Der Bootsektor ist ein wichtiger Bereich einer Diskette oder einer Festplatte, denn er enthält Informationen über die Art des Datenträgers. Außderdem gibt es innerhalb dieses Sektors ein Programm, das beim Booten des Computers ausgeführt wird und erkennt, ob ein Betriebssystem vorhanden ist, und wenn ja, dieses aufruft.

Darum wird beim Booten eines Computers versucht, das Programm auf dem Bootsektor zu laden, damit dieses das Betriebssystem aufruft. Nach Ausführung des Betriebssystems sagt man, daß der Computer hochgefahren ist, und man kann beginnen, mit ihm zu arbeiten.

Was infiziert ein Boot-Virus

Ein Boot-Virus infiziert das Programm, das sich auf dem Bootsektor befindet. Auf diese Art wird das Virus jedesmal ausgeführt, wenn der Computer von Diskette oder Festplatte gebootet wird.

Es ist wichtig, zu wissen, daß es Viren gibt, die zu mehreren Gruppen gehören, und sowohl den Bootsektor als auch Dateien infizieren können.

Wie steckt sich ein Computer mit einem Boot-Virus an

Um sich mit einem Boot-Virus anzustecken, muß man das Booten eines Computers oder den Versuch eines Bootens von einer infizierten Diskette aus ausführen. Dabei ist zu berücksichtigen, daß eine Diskette KEINE Bootdiskette sein muß, um uns mit einem Boot-Virus anzustecken, denn der Versuch zu Booten reicht für die Ansteckung aus.

Wie "arbeitet" ein Boot-Virus

Wenn der Computer von einer infizierten Diskette aus gebootet wird, oder ein solcher Versuch unternommen wird, so wird in Wirklichkeit das Virus ausgeführt. In diesem Augenblick reserviert es einen Platz im Speicher und “nistet” sich auf diesem reservierten Platz ein. Danach führt es das Originalprogamm des Bootens aus, um vorzutäuschen, daß alles normal verläuft, damit man keinen Verdacht schöpft.

Von diesem Augenblick an wird jeder Zugriff auf eine Festplatte oder auf eine Diskette vom Virus abgefangen. Er schaut nach, ob die betreffende Datei infiziert ist, und wenn sie das nicht ist, verseucht es sie. Das bedeutet, daß wenn von einer verseuchten Diskette aus gebootet worden ist, oder der Versuch unternommen worden ist, die Festplatte beim ersten Zugriff auf sie verseucht wird. Damit werden alle nachfolgenden Bootprozesse, die von der Festplatte aus ausgeführt werden, den Virus ausführen, womit dieser dann weiter Disketten verseuchen kann, und so seine Verbreitung gesichert ist.

Wie beugt man einem Boot-Virus vor

Der beste Schutz ist immer, über ein richtig aktualiertes Antivirus-Programm zu verfügen. Wenn ein permanenter Schutz aktiviert ist und alle Disketten vor Zugriff auf Sie gescannt werden, wird es für ein Boot-Virus schwer, in den Computer zu gelangen.

Es gibt eine sehr einfache Technik, die eine zusätzliche Garantie bietet, denn sie verhindert, daß wir versehentlich mit einer im Dikettenlaufwerk vergessenen Diskette booten. Diese Technik besteht darin, in der BIOS die Bootsequenz so zu stellen, daß das Booten zuerst von der Festplatte versucht wird und dann vom Diskettenlaufwerk.


 Dateiviren

Was infiziert ein Dateivirus

Wie sein Name schon sagt, infiziert ein Dateivirus die Dateien, die sich auf irgendeinem physischen Träger befinden, der nicht schreibgeschützt ist. Somit kann also ein Dateivirus die Dateien einer Diskette oder einer ganzen Festplatte infizieren.

Es ist wichtig, zu berücksichteigen, daß es Viren gibt, die zu mehreren Gruppen gehören, und die sowohl den Bootsektor als auch Dateien infizieren können.

Wie steckt man sich mit einem Dateivirus an

Die Art sich einen Dateivirus "einzufangen" ist, eine Datei auszuführen, die vorher infiziert wurde. Aus diesem Grund stecken die Viren normalerweise nur ausführbare Dateien an. Die Ausnahme dazu stellen die Makro-Viren dar, die nicht ausführbare Dateien wie Dokumente verseuchen.

Wie “arbeitet” ein Dateivirus

Die Arbeitsform eines Dateivirus ist variantenreicher als die eines Boot-Virus.

Speicherresidente Dateiviren: Diese Viren prüfen zuerst, ob die Bedingung erfüllt ist, die eine “Attacke” voraussetzt. Ist dies der Fall, führt das Virus seine destruktive Aktion aus. Ist dies nicht der Fall, so wird das Virus einen Platz im Speicher reservieren, und die Datei weiterhin normal ausführen, damit seine Präsenz nicht bemerkt wird. Von diesem Augenblick an, werden alle Operationen, die mit Dateien in Verbindung stehen, von dem Virus abgefangen, und es wird alle Dateien verseuchen, die noch nicht infiziert waren.

Dateiviren mit Direktaktion: diese Viren prüfen auch vor Ort, ob die Bedingung zur Ausführung ihrer destruktiven Aktion erfüllt wird. Ist dies der Fall, wird das Virus in diesem Augenblick neue Dateien verseuchen. Normalerweise verseuchen sie die Dateien des aktuellen Verzeichnisses oder die Dateien, die die als Referenz die Variable PATH beinhalten. Schließlich wird das Virus die Datei dann normal weiterausführen, damit man seine Präsenz nicht bemerkt. Wie gesehen, bleiben diese Viren nicht im Speicher, sondern sie infizieren im Moment ihrer Ausführung.

COM-Datei-Viren: diese Viren können resident sein oder mit Direktaktion arbeiten. Was sie unterscheidet ist, daß sie sich ein Detail des Betriebssystems MS-DOS zu Nutzen machen. Dieses Betriebssystem wird, bei Existenz zweier Dateien gleichen Namens und den Erweiterungen COM und EXE, zuerst die ausführen, die die Erweiterung COM hat. Ein COM-Datei-Virus infiziert also keine EXE, sondern erzeugt eine COM (mit dem Attribut versteckt, um ihr Vorhandensein nicht offensichtlich zu machen) die das Virus enthält. Jedesmal, wenn versucht wird, die EXE Datei auszuführen, wird in Wirklichkeit die COM ausgeführt, die ihre Aufgabe erledigt und dann die EXE Datei ausführt, damit man ihre Präsenz nicht bemerkt.

Überschreibende Viren: in allen vorherigen Fällen infizierte das Virus andere Dateien, ohne ihren ursprünglichen Inhalt zu verändern, es beschränkte sich darauf, Dinge hinzuzufügen. Die überschreibenden Viren verseuchen Dateien, aber indem sie teilweise die in ihnen enthaltenen Daten überschreiben. Diese Arbeitsform hat zwei Auswirkungen: die Datei wird nie wieder funktionieren, und man kann nicht desinfizieren, denn Teile der ursprünglichen Daten der Datei sind verlorengegangen.

Wie beugt man einem Dateivirus vor

Zuerst ist es sehr wichtig, immer einen permanenten Schutz aktiviert zu haben. Die Funktion eines permanenten Schutzes besteht darin, alle Operationen des Betriebssystems zu kontrollieren, die in Verbindung mit Dateien stehen, um die Dateien, die benutzt werden sollen, zu scannen.

Dank eines guten permanenten Schutzes kann man vor Dateiviren sicher sein. Zus tzlich gibt es eine Reihe von Maßnahmen, die sehr empfehlenswert sind. Das sind folgende:

  • Prüfen Sie vorher alle Dateien, die Sie empfangen, egal über welchen Träger: Disketten, über Netzwerk, E-Mail, Internet, etc.

  • Benutzen Sie nur Originalsoftware ihres Vertrauens.

  • Prüfen Sie Ihre Festplatte in regelmäßigen Abständen, um sicherzustellen, daß sich kein Virus einschleichen konnte.

Man braucht immer ein gutes und korrekt aktualisiertes Antivirus-Programm.


 Konfiguration: Aktualisierung

Für nähere Informationen lesen Sie einen der folgenden Abschnitte.

Verschiedene Aktualisierungsarten.

Aktualisierung der Viren-Signatur-Datei (Intelligent Updates).

Aktualisierung des Antivirus (Intelligent Upgrades).


 Konfiguration: Allgemein

Der Abschnitt der allgemeinen Konfiguration erlaubt, anzugeben, welche von den unten angeführten Elementen im Auswahlbaum der zu scannenden Elemente gewünscht werden. Diese Option betrifft all die Teile des Programms, in denen die möglichen Scan-Bereiche angezeigt werden.

CD-ROM Laufwerke

Gibt an, ob die CD-ROM Laufwerke gezeigt werden sollen, oder im Gegenteil versteckt werden sollen.

Netzlaufwerke

gibt an, ob die Netzlaufwerke gezeigt werden sollen, oder nicht.

E-Mail Ordner

Gibt an, ob die E-Mail Ordner (Microsoft Exchange, Microsoft Outlook und/oder Microsoft Outlook Express) angezeigt werden sollen, oder nicht.

Lotus Notes Datenbank

Zeigt an, daß die Ordner mit Lotus Notes Elemente und Datenbanken in den unterschiedlichen Scans als zu scannende Berieche erscheinen sollen.

Berichtsgröße

Da der Bericht zwischen verschiedenen Antivirus-Sessions gespeichert bleibt, kann er, wenn er nie gelöscht wird, irgendwann eine übermäßige Größe erreichen. Mit Hilfe dieser Option kann die Größe des Berichts kontrolliert werden, damit er nie ein bestimmtes Maximum überschreitet.

Limitieren der Berichtsgröße auf: erlaubt die Angabe einer Größe in KB. Wenn der Bericht die angegebene Größe erreicht, werden die alten Vorfälle gelöscht, damit die neuen registriert werden können.

Boot-Scan

Der Boot-Sektor der Disketten, die sich beim Herunterfahren oder Starten des Computers im Laufwerk befinden, werden automatisch gescannt, sofern die Funktion dafür in dem entsprechende Kästchen aktiviert wurde. Wenn Sie den Boot-Sektor der Disketten beim Herunterfahren oder Starten des Computers nicht scannen möchten, deaktivieren Sie diese Funktion.

Hinweis: einige Optionen sind nur für bestimmte Produkte oder bestimmte Konfigurationen des Betriebssystems verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen


 Konfiguration: Audio

Der Abschnitt Audio erlaubt die Angabe, welche Vorgänge des Antivirus von akustischen Signalen begleitet werden sollen. Für jeden Vorgang kann ein akustisches Signal angegeben werden, das man hören wird, sobald sich der Vorgang einstellt. Außerdem erlaubt er, zur Vervollständigung dieser Option, eine Schaltfläche, jedes Signal anzuhören, damit dann das gewünschte ausgesucht werden kann.

Es gibt folgende Optionen:

Wählen Sie die akustischen Signale aus, die bei jedem Vorfall ausgegeben werden sollen: den Vorgängen, die in der Liste gezeigt werden, können akustische Signale zugeordnet werden. Damit wird, sobald sich der Vorgang einstellt, das angegeben akustische Signal reproduziert. Wenn sie wünschen, daß ein bestimmter Vorgang von einem akustischen Signal begleitet wird, so markieren Sie diesen Vorgang, im entgegengesetzen Fall entfernen Sie man die Markierung.

Name: das ist der Name der Audiodatei, die diesem Vorgang zugeordnet werden soll.

Durchsuchen: diese Schaltfläche zeigt das Standardauswahlfenster für Dateien, um so die Auswahl einer Audiodatei, die einem bestimmten Vorgang zugeordnet werden soll, zu erleichtern.

Testen: klickt man auf diese Schaltfläche, wird das akustische Signal reproduziert, das ausgewählt wurde. So kann es getestet werden, ohne daß dazu der bestimmte Vorgang provoziert werden muß, der diesem Signal zugeordnet wurde.


 Konfiguration: E-Mail Profil

Panda Antivirus 6.0 ist in der Lage, die Ordner anzuzeigen, die die E-Mail Nachrichten der Programme Microsoft Exchange, Microsoft Outlook und Microsoft Outlook Express enthalten, damit man sie für einen Scan markieren kann. Da beide Programme erlauben, mehrere Profile, definiert zu haben, jedes mit den ihm eigenen Merkmalen, wurde ein Abschnitt geschaffen, der erlaubt, das Profil zu konfigurieren, daß das Antivirus aussuchen wird.

Standardprofil

Diese Option gibt an, daß sich das Standardprofil in übereinstimmung mit der Konfiguration des E-Mail-Programmes (Microsoft Exchange, Microsoft Outlook oder Microsoft Outlook Express) öffnet.

Fragen bei Öffnen

Diese Option hat zur Folge, daß das Antivirus nach dem zu öffnenden Profil fragen wird, wobei eine Liste mit allen im E-Mail Programm (Microsoft Exchange, Microsoft Outlook oder Microsoft Outlook Express) definierten Profilen angeboten wird.

Angegebenes Profil

Dank dieser Option kann ein bestimmtes Profil angegeben werden, damit das Antivirus immer mit ihm arbeitet.

Profil: will man immer mit einem bestimmten Profil arbeiten, so kann man hier angeben mit welchem.


 Konfiguration: Kennwort

Dieser Abschnitt erlaubt den Zugang zu bestimmten Abschnitten des Antivurs zu schützen, damit sichergestellt werden kann, daß diese Abschnitte von niemandem ohne Erlaubnis verändert werden könnnen.

Zu schützende Elemente

Zeigt die verschiedenen Abschnitte des Antivirus, die durch ein bestimmtes Kennwort geschützt werden.

Panda Antivirus: Durch die Aktivierung dieses Kästchens wird die Bearbeitung des gesamten Antivirus Panda Antivirus 6.0 Home Edition/Platinum vermieden.

Programmiert: wird dieser Abschnitt geschützt, kann man verhindern, daß die programmierten Scans durch jemanden ohne Erlaubnis dazu manipuliert werden.

Start: wird dieser Abschnitt geschützt, kann verhindert werden, daß die Konfiguration dieses Scans verändert wird, oder er deaktiviert wird.

Permanente: wird dieser Abschnitt geschützt, kann man verhindern, daß jemand ohne Erlaubnis die Konfiguration verändern, oder sogar den permanenten Scan deaktivieren kann.

Aktualisierungen: man kann den Zugang zu diesem Teil des Antivirus blockieren, damit niemand die zur Ausführung der Aktualisierugen notwendigen, eingegebenen Daten manipulieren kann.

Kennwort

Erlaubt ein Kennwort einzugeben, um die Elemente, die ausgewählt wurden, zu schützen. Ist vorher schon einmal ein Kennwort eingegeben worden, so kann es durch ein neues ersetzt werden.

Geben Sie Ihr Kennwort ein.: hier muß das Kennwort eingegeben werden, mit dem man den Zugang zu bestimmten Bereichen des Antivirus schützen möchte.

Kennwort ändern: möchte man ein eingegebenes Kennwort ändern, so ist das mit dieser Option möglich.


 Makro-Viren

Was infiziert ein Makro-Virus

Da ein Virus nichts weiter als ein Programm ist, muß es, um etwas machen zu können, durch das Betriebssystem geladen werden. Das ist der Grund, warum die Viren nur ausführbare Dateien anstecken. So sehr ein Virus eine Textdatei auch verseuchen mag, kann diese, da es sich nicht um eine ausführbare Datei handelt, nie die Steuerung des Computers übernehmen, und sich somit nie aktivieren.

All dies ändert sich im Fall der Makro-Viren. Die immer bedeutenderen F higkeiten bestimmter Programme, wie Textverarbeitung, Tabellenkalkulation, etc., haben ihre Entwickler dazu gebracht, eine interessante Funktion zu integrieren: die Makros. Ein Makro ist eine Sequenz von Befehlen, die das betreffende Programm (Textverarbeitung oder Tabellenkalkulation, um Beispiele zu nennen) interpretieren und ausführen kann.

Somit wird bei Einführung von Virencode in eines dieser Makros, der Code durch das Programm ausgeführt, wobei es auf die Steuerung des Computers zugreift.

Alles vorher gesagte bedeutet, daß die Dateien, mit denen diese Programme umgehen (Dokumente, Tabellenkalkulationen, etc.), fähig sind, Viren zu enthalten und andere, ihnen ähnliche Dateien verseuchen können.

Eine zusätzliche Gefahr dieses Virentyps liegt darin, daß sie “innerhalb” eines Programms ausgeführt werden. Das bedeutet, daß wenn das betreffende Programm betriebssystemunabhängig ist (das heißt, es kann mit verschiedenen Betriebssystemen ausgeführt werden), das Virus es auch sein wird, womit sich auch das Feld der möglicherweise zu infizierenden Dateien vergrößert.

Wie infiziert ein Makro-Virus

Die Makro-Viren machen sich eine gewöhnliche Eigenschaft der Programme zu Nutzen, die mit Makros umgehen. Das ist klar bei dem Fall des Programms MS-Word zu sehen. Dieses Programm geht hauptsächlich mit zwei Arten von Dateien um: Dokumenten und Formatvorlagen. Die Formatvorlagen können genutzt werden, um Dokumentarten zu definieren, und so die Arbeit zu erleichtern, indem man nicht immer bei Null anfangen muß.

Im Fall von MS-Word sind die Formatvorlagen es, die die Makros enthalten können. Das Problem besteht darin, daß standardmäßig alle Dokumente auf einer bestimmten Formatvorlage basieren, die NORMAL.DOT genannt wird. Diese Formatvorlage enthält ein Makro, das automatisch bei Öffnen des Bildschirms ausgeführt wird.

Diese Eigenschaft nutzen diejenigen, die Viren produzieren aus. Indem sie das Makro, das automatisch ausgeführt wird, verseuchen, können sie sicher sein, daß das Virus aktiviert wird, das anschließend alle Dokumente, die geöffnet werden verseuchen wird.

Wie arbeitet ein Makro-Virus

Wie beschrieben, werden die verseuchten Makros ausgeführt und infizieren alle Dokumente, die geöffnet werden. Diese kümmern sich dann darum, die "Infektion" weiterzugeben.

Eine der gefährlichsten Eigenschaften der Makro-Viren ist ihre hohe Ausbreitungsgeschwindigkeit. In einem Unternehmen zum Beispiel, kann ein sich im Netz befindendes verseuchtes Dokument, auf das verschiedene Personen zugreifen, in sehr kurzer Zeit alle Dokumente des Unternehmens verseuchen.

Der große Austausch dieser Art von Dateien über E-Mail läßt es möglich werden, daß diese Viren sich in wirklich atemberaubender Zeit auf weit entfernten Erdteilen ausdehenen können.

Es ist wichtig, darauf hinzuweisen, daß, obwohl oft das Gegenteil angenommen wird, die Folgen dieser Viren sehr schädlich sein können. Sie kommen den von einem Boot-Virus oder einem Datei-Virus ausgelösten Schäden gleich.

Wie kann man einem Makro-Virus vorbeugen

Der leistungsfähigste Schutz gegenüber Makro-Viren ist ein Antivirus-Programm mit permanentem Schutz. Der permanente Schutz wird uns bei jedem Versuch, eine infizierte Datei zu öffnen, warnen und die Operation abbrechen, womit jegliches Risiko verschwindet.

Aufgrund der Leichtigkeit, mit der diese Art von Viren durch E-Mails ausgebreitet werden können, empfiehlt es sich auch, ein Antivirus-Programm zu haben, das in der Lage ist, E-Mails bei ihrem Empfang, bevor sie überhaupt geöffnet wurden, zu überprüfen.


Optionen: Aktionen (Booten des Computers - Erweitert)

 Optionen: Aktionen (Booten - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

In diesem Abschnitt kann angegeben werden, welche Aktionen das Antivirus im Moment der Entdeckung eines Virus ausführen soll. Es gibt folgende Möglichkeiten:

Ignorieren und weiterscannen

Bei dieser Option führt das Antivirus keine Aktion aus, wenn es ein Virus entdeckt, Der Scan läuft normal weiter.

Automatisch desinfizieren

Durch diese Option kann das Antivirus so eingestellt werden, daß es automatisch alle gefundenen infizierten Dateien desinfiziert.

Den Scan unterbrechen und bei jedem weiteren Vorfall informieren

Bei Markierung dieser Option, wird der Scan für einen Moment unterbrochen, wenn sich irgendein unerwartetes Problem während desselben ergibt, um so über den betreffenden Vorfall informieren zu können. Wird die Warnung akzekptiert, kann der Scan normal weiterlaufen.


 Optionen: Aktionen (Internet - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

In diesem Abschnitt kann angegeben werden, welche Aktion das Antivirus im Moment des Entdeckens eines Virus ausführen soll. Je nach ausgewählter Aktion werden eine Reihe von Optionen erscheinen, um diese Aktion zu konfigurieren. Das sind die verschiedenen Möglichkeiten:

Ignorieren und weiterscannen

Bei dieser Aktion führt das Antivirus keine Aktion aus, wenn ein Virus entdeckt wird. Der Scan-Prozeß läuft normal weiter.

Automatisch desinfizieren

Mit Hilfe dieser Option kann man das Antivirus so einstellen, daß es automatisch alle infizierten Dateien, die es findet, desinfiziert. Diese Option kann konfiguriert werden, denn es kann Gelegenheiten geben, bei denen die Desinfektion nicht möglich ist. Das sind die Konfigurationsmöglichkeiten:

Datei löschen: bei Markierung dieser Option wird, sollte eine Desinfektion nicht möglich sein, die infizierte Datei gelöscht.

Datei verschieben nach: diese Option führt dazu, daß die Datei an einen anderen Standort verschoben wird, wenn sie nicht desinfiziert werden kann. Zur Vervollständigung dieser Option kann das Ziel, zu dem die infizierten Dateien verschoben werden sollen, angegeben werden.

Datei verschieben nach – Pfad: erlaubt die Angabe eines Verzeichnisses in das die infizierten Dateien kopiert werden.

Datei verschieben nach – E-Mail: erlaubt die Angabe einer E-Mail-Adresse, an die die infizierte Datei zu schicken ist.

Infizierte Datei löschen

Bei Angabe dieser Option werden alle gefundenen infizierten Dateien gelöscht.

Infizierte Datei verschieben

Bei Angabe dieser Option werden alle gefundenen infizierten Dateien verschoben.

Infizierte Datei verschieben – Pfad: erlaubt die Angabe des Verzeichnisses in das die infizierte Datei kopiert werden soll.

Infizierte Datei verschieben – E-Mail: erlaubt die Angabe einer E-Mail-Adresse, an die die infizierte Datei zu schicken ist.

Nach durchzuführender Aktion fragen

Mit Hilfe dieser Option kann dem Antivirus angegebenn werden, daß es bei jeder Entdeckung eines Virus nach der dann vorzunehmenden Aktion fragen soll. Das erlaubt die Angabe verschiedener Aktionen bei einem Scan-Prozeß. Um die Konfiguration flexibler zu gestalten, können die Optionen gewählt werden, die im Moment der Entdeckung eines Virus gezeigt werden.

Verschieben: das entspricht der oben beschriebenen Aktion Verschieben.

Löschen: das entspricht der oben beschriebenen Aktion Löschen.

Desinfizieren: das entspricht der oben beschriebenen Aktion Desinfizieren.


 Optionen: Aktionen (Permanante - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Innerhalb dieses Abschnitts kann man angeben, welche Aktion das Antivirus bei Entdecken eines Virus ausführen soll. Je nach ausgewählter Aktion erscheinen eine Reihe von Optionen, um diese Aktion zu konfigurieren. Das sind die verschiedenen Möglichkeiten:

Informationen über das Virus zeigen

Diese Aktion besteht darin, daß das Antivirus in dem Moment, wo ein Virus entdeckt wird, ein Fenster mit Informationen über dieses Virus zeigt. Es wird keine andere Aktion ausgeführt.

Ignorieren und weiterscannen

Diese Aktion besteht darin, daß das Antivirus in dem Moment, wo ein Virus entdeckt wird, keine Aktion ausführt. Der Scan-Prozeß läuft normal weiter.

Automatisch desinfizieren

Mit dieser Option kann man dem Antivirus angeben, daß er alle entdeckten infizierten Dateien automatisch desinfiziert. Diese Option kann konfiguriert werden, denn es kann Gelegenheiten geben, in denen eine Desinfektion nicht möglich ist. Die Konfigurationsmöglichkeiten sind:

Umbenennen: wenn die infizierte Datei nicht desinfiziert werden kann, so führt diese Option dazu, daß das Antivirus sie umbenennt und ihre Erweiterung durch die Erweiterung VIR ersetzt.

Löschen: bei Markierung dieser Option wird die Datei, sollte sie nicht desinfiziert werden können, gelöscht.

Verschieben: diese Option führt dazu, daß die Datei an einen anderen Standort verschoben wird, wenn eine Desinfektion nicht möglich ist. Um diese Option zu vervollst ndigen, kann der Zielstandort, an den die infizierten Dateien verschoben werden sollen, angegeben werden.

Verschieben – Pfad: erlaubt die Angabe eines Verzeichnisses, in das die infizierten Dateien kopiert werden.

Verschieben – E-Mail-Adresse: erlaubt die Angabe einer E-Mail-Adresse, an die die infizierte Datei geschickt werden soll.

Infizierte Datei umbenennen

Diese Option führt zu einer Umbenennung aller entdeckten infizierten Dateien.

Infizierte Datei löschen

Bei Angabe dieser Option werden alle gefundenen infizierten Dateien gelöscht werden.

Infizierte Datei verschieben

Bei Angabe dieser Option werden alle entdeckten infizierten Dateien verschoben.

Verschieben – Pfad: erlaubt die Angabe eines Verzeichnisses, in das die inifzierten Dateien kopiert werden.

Verschieben – Internet-Adresse: erlaubt die Angabe einer E-Mail-Adresse, an die die infizierte Datei zu schicken ist.

Nach auszuführender Aktion fragen

Mit dieser Option wird dem Antivirus angezeit, daß es jedesmal, wenn ein Virus entdeckt wird, nach der auszuführenden Aktion fragen soll. Das erlaubt, bei einem Scan verschiedene Aktionen anzugeben. Um die Konfiguration flexibler zu gestalten, kann man die Optionen wählen, die bei jeder Virenentdeckung angezeigt werden.

Verschieben: das entspricht der vorher beschriebenen Aktion Verschieben.

Löschen: das entspricht der vorher beschriebenen Aktion Löschen.

Desinfizieren: das entspricht der vorher beschriebenen Aktion Desinfizieren.

Informationen zeigen: das entspricht vorher beschriebenen Aktion Informationen zeigen.

Umbenennen: das entspricht der vorher beschriebenen Aktion Umbenennen.


 Optionen: Aktionen (Sofort / Programmiert / Windows-Start - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Hier kann angegeben werden, welche Aktion vom Antivirus ausgeführt werden soll, wenn ein Virus entdeckt wird. Je nach ausgewählter Aktion, werden eine Reihe von Optionen erscheinen, um die Aktion zu konfigurieren. Es bestehen folgende Möglichkeiten:

Informationen über das Virus anzeigen

Bei dieser Aktion zeigt das Antivirus ein Fenster mit Informationen über das Virus in dem Moment, wo es entdeckt wird. Allerdings wird keine weitere Maßnahme ergriffen.

Ignorieren und weiterscannen

Bei dieser Aktion ergreift das Antivirus keine Maßnahmen, wenn ein Virus entdeckt wird. Der Scan-Prozeß läuft normal weiter.

Automatisch desinfizieren

Mit Hilfe dieser Aktion kann man dem Antivirus angeben, daß alle endeckten infizierten Dateien automatisch desinfiziert werden sollen. Diese Option kann man konfigurieren, denn es kann Gelegenheiten geben, in denen die Desinfektion nicht möglich ist. Die Konfigurationmöglichkeiten sind:

Datei umbenennen: wenn die infizierte Datei nicht desinfiziert werden kann, so löst diese Option aus, daß das Antivirus den Namen der Datei verändert, indem ihre Erweiterung durch die Erweiterung VIR ersetzt wird.

Datei löschen: bei Markierung dieser Option wird das Antivirus die infizierte Datei, sollte sie nicht desinfiziert werden können, löschen.

Datei verschieben: diese Option löst das Verschieben der Datei an einen anderen Standort aus, wenn keine Desinfektion durchgeführt werden kann. Zur Vervollständigung dieser Option kann der Standort, an den die infizierten Dateien verschoben werden sollen, angegeben werden.

Datei verschieben – Pfad: erlaubt die Angabe des Verzeichnisses, in das die infizierten Dateien kopiert werden sollen.

Datei verschieben – E-Mail: erlaubt die Angabe einer E-Mail Adresse, an die die infizierte Datei geschickt wird.

Infizierte Datei umbenennen

Diese Option löst die Umbenennung aller infizierten Dateien aus, die gefunden werden.

Infizierte Datei löschen

Bei Angabe dieser Option werden alle infizierten Dateien, die gefunden werden, gelöscht.

Infizierte Datei verschieben

Bei Angabe dieser Option werden alle infizierten Dateien, die gefunden werden, verschoben.

Datei verschieben – Pfad: erlaubt die Angabe des Verzeichnisses, in das die infizierten Dateien kopiert werden.

Datei verschieben – E-Mail: erlaubt die Angabe einer E-Mail Adresse, an die die infizierte Datei geschickt wird.

Nach duchzuführender Aktion fragen

Mit dieser Option wird dem Antivirus angezeigt, daß es bei jeder Entdeckung eines Virus nach der auszuführenden Aktion fragen soll. Das erlaubt die Angabe verschiedener Aktionen bei einem Scan-Prozeß. Um die Konfiguration flexibler zu machen, kann man zwischen den Optionen wählen, die im Moment der Entdeckung eines Virus erscheinen werden.

Verschieben: entspricht der Aktion Verschieben, die oben beschrieben wird.

Löschen: entspricht der Aktion Löschen, die oben beschrieben wird.

Desinfizieren: entspricht der Aktion Desinfizieren, die oben beschrieben wird.

Information anzeigen: entspricht der Aktion Information zeigen, die oben beschrieben wird.

Umbenennen: entspricht der Aktion Umbenennen, die oben beschrieben wird.

Den Scan unterbrechen und im Falle jedes anderen Vorfalles informieren

Bei Markierung dieser Option wird der Scan-Prozeß einen Moment angehalten, wenn sich ein unerwartetes Problem dabei einstellt, um so über diesen Vorfall informieren zu können. Wird die Meldung akzeptiert, kann der Scan-Prozeß normal weiterlaufen.


 Optionen: Aktionen (Starten / Permanenter Lotus Notes - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Hier kann angegeben werden, welche Aktion vom Antivirus ausgeführt werden soll, wenn ein Virus entdeckt wird. Es bestehen folgende Möglichkeiten:

Ignorieren und weiterscannen

Bei dieser Aktion ergreift das Antivirus keine Maßnahmen, wenn ein Virus entdeckt wird. Der Scan-Prozeß läuft normal weiter.

Automatisch desinfizieren

Mit Hilfe dieser Aktion kann man dem Antivirus angeben, daß alle endeckten infizierten Dateien automatisch desinfiziert werden sollen. Diese Option kann man konfigurieren, denn es kann Gelegenheiten geben, in denen die Desinfektion nicht möglich ist. Die Konfigurationmöglichkeiten sind:

Den Scan unterbrechen und im Falle jedes anderen Vorfalles informieren

Bei Markierung dieser Option wird der Scan-Prozeß einen Moment angehalten, wenn sich ein unerwartetes Problem dabei einstellt, um so über diesen Vorfall informieren zu können. Wird die Meldung akzeptiert, kann der Scan-Prozeß normal weiterlaufen.


 Optionen: Anschlüsse (Internet - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

In diesem Abschnitt können die Anschlüsse angegeben werden, über die der Datenaustausch stattfindet.

Anschlüsse

SMTP: erlaubt den Anschluß anzugeben über den die ausgehende Post den Datenaustausch durchführt (gesendete Nachrichten).

POP3: erlaubt die Angabe des Anschlusses, über den die eingehende Post den Datenaustausch durchführt (empfangene Nachrichten).

FTP: erlaubt die Angabe des Anschlusses, über den die Dateiübertragungen realisiert werden.

HTTP: erlaubt den Anschluß anzugeben, über den die HTML-Seiten des World Wide Web empfangen werden.

NNTP: erlaubt die Angabe des Anschlusses, über den die Nachrichten oder News empfangen werden.


 Optionen: Ausschließungen (Permanente - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die Ausschließungen erlauben die Angabe von Verzeichnissen und Dateien und/oder Erweiterungen, damit sie nicht gescannt werden.

Dateien

Als ein Teil der Ausschließungen können vollständige Verzeichnisse angegeben werden, damit sie nicht gescannt werden. Man kann ein Verzeichnis allein oder zusammen mit all seinen Unterverzeichnissen ausschließen.

Hinzufügen: durch diese Schaltfläche kommt man in ein Fenster, das die Angabe der Verzeichnisse erlaubt, die nicht gescannt werden. Ein Ordner Symbol erlaubt die Angabe, ob alle anhängenden Unterverzeichnisse des auszuschließenden ausgeschlossen werden sollen, oder nur die Dateien, die direkt an dem betreffenden Verzeichnis hängen.

Entfernen: diese Schaltfläche dient zum Entfernen von Verzeichnissen aus der Liste der nicht zu scannenden Verzeichnisse.

Reinigen: mit dieser Schaltfläche kann man ganz einfach die Liste der nicht zu scannenden Verzeichnisse leeren.

Dateien

Bei den Erweiterungen können auch Dateien angegeben werden, damit sie nicht gescannt werden. Man kann angeben, daß ein bestimmtes Archiv nicht gescannt werden soll, oder daß es in keiner seiner Erscheinungsformen gescannt werden soll. Wenn es beispielsweise die Datei BEISPIEL.EXE an verschiedenen Standorten gibt, kann man nur eine ihrer Erscheinungsformen ausschließen oder alle.

Hinzufügen: durch diese Schaltfläche gelangt man in ein Fenster, das die Angabe der Dateien erlaubt, die nicht gescannt werden. Ein Ordner Symbol erlaubt die Angabe, ob alle Erscheinungsformen einer bestimmten Datei ausgeschlossen werden, oder nur die, die markiert ist.

Entfernen: diese Schaltfläche erlaubt, eine Datei aus der Liste der Ausschließungen zu entfernen.

Reinigen: erlaubt, die Liste der Dateien, die nicht gescannt werden, einfach zu leeren.

Erweiterungen

Es können auch alle Dateien mit einer bestimmten Erweiterung von einem Scan ausgeschlossen werden. Dazu gibt es, ganauso wie es eine Liste der zu scannenden Erweiterungen gibt, eine Liste der nicht zu scannenden Erweiterungen.

Erweiterung: in diesem Editionskasten können die Erweiterungen angegeben werden, die man in die Liste der auszuschließenden Erweiterungen übernehmen möchte.

Hinzufügen: klickt man auf diese Schaltfläche, wird die dazu im Editionskasten angegebene Erweiterung der Liste der nicht zu scannenden Erweiterungen hinzugefügt.

Entfernen: entfernt die markierten Erweiterungen aus der Liste.


 Optionen: Ausschließungen (Sofort/Programmiert/Start - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die Ausschließungen erlauben, Verzeichnisse, Dateien und/oder Erweiterungen anzugeben, damit diese nicht gescannt werden.

Verzeichnisse

Bei den Ausschließungen können vollständige Verzeichnisse angegeben werden, damit sie nicht gescannt werden. Man kann auch nur ein Verzeichnis angeben oder ein Verzeichnis zusammen mit seinen Unterverzeichnissen.

Hinzufügen: mit dieser Schaltfläche gelangt man in ein Fenster, das die Angabe der Verzeichnisse erlaubt, die nicht gescannt werden. Eine Schaltfläche mit dem Bild eines Ordners erlaubt die Angabe, ob alle Unterverzeichnisse, die zu dem auszuschließenden Verzeichnis gehören, ausgeschlossen werden sollen, oder ob nur die Dateien, die direkt an dem betreffenden Verzeichnis hängen, ausgeschlossen werden sollen.

Entfernen: hiermit kann man Dateien aus der Liste der nicht zu scannenden Verzeichnisse entfernen.

Reinigen: mit dieser Schaltfläche kann man auf einfache Art die Liste der nicht zu scannenden Verzeichnisse leeren.

Dateien

Auch bei den Ausschließungen kann man Dateien hinzufügen, damit sie nicht gescannt werden. Man kann angeben, daß eine bestimmte Datei nicht gescannt werden soll, oder daß während des gesamten Scan-Prozesses keine Erscheinungsform dieser Datei gescannt werden soll. Gibt es die Datei BEISPIEL.EXE an verschiedenen Standorten, so kann nur eine dieser Erscheinungformen oder alle ausgeschlossen werden.

Hinzufügen: mit dieser Schaltfläche gelangt man in ein Fenster, in dem die Dateien, die nicht gescannt werden sollen, angegeben werden können. Eine Schaltfläche mit dem Symbol eines Ordners erlaubt die Angabe, ob eine Datei in all ihren Erscheinungsformen nicht gescannt werden soll, oder nur die Datei, die auch markiert ist.

Entfernen: diese Schaltfläche erlaubt, eine Datei aus der Liste der Ausschließungen zu entfernen.

Limpiar: erlaubt die Liste der nicht zu scannenden Dateien auf einfache Art zu leeren.

Erweiterungen

Man kann auch Dateien mit einer bestimmten Erweiterung von einem Scan-Prozeß ausnehmen. Dafür gibt es, entsprechend der Liste der zu scannenden Erweiterungen, eine Liste der nicht zu scannenden Erweiterungen.

Erweiterung: in diesem Editionskasten kann man die Erweiterungen angeben, die man der Liste der auszuschließenden Erweiterungen hinzufügen möchte.

Hinzufügen: klickt man auf diese Schaltfläche, so wird die im Kasten angegebene Erweiterung der Liste der nicht zu scannenden Erweiterungen hinzugefügt.

Entfernen: entfernt die markierten Erweiterungen aus der Liste.


 Optionen bei einem programmierten Scan (Erweitert)

Die Scan-Optionen erlauben das Wie eines Viren-Scan-Prozesses zu konfigurieren. Um zu diesen Optionen zu gelangen, klickt man auf Scan konfigurieren in der Standard-Symbolleiste. Alle Scan-Optionen sind in einem Fenster zusammengefaßt, aber auf verschiedene Registerkarten verteilt, um so ihre Verwaltung zu vereinfachen. Diese Registerkarten erscheinen nur in den erweiterten Einstellungen und sind deshalb auch nur im Panda Antivirus 6.0 Platinum und nicht im Panda Antivirus 6.0 Home Edition verfügbar. Weitere Informationen finden Sie im Abschnitt Unterschied zwischen den Versionen.

Wählen Sie den Bereich, über den Sie mehr Informationen wünschen:

Scan.

Aktionen.

Ausschließungen.

Bericht.

Warnungen.

Zeitplaner.


 Optionen bei einem Sofortscan (Erweitert)

Die Scan-Optionen erlauben, zu konfigurieren, wie das Scannen nach Viren durchgeführt werden soll. Um zu den Optionen zu gelangen, muß auf die Schaltfläche Scannen konfigurieren der Standard-Symbolleiste geklickt werden. Alle Scan-Optionen findet man zusammengefaßt in einem Fenster, aber unterteilt auf verschiedene Registerkarten, um so deren Verwaltung zu erleichtern. Diese Registerkarten erscheinen nur in den erweiterten Einstellungen und sind deshalb auch nur im Panda Antivirus 6.0 Platinum und nicht im Panda Antivirus 6.0 Home Edition verfügbar. Weitere Informationen finden Sie im Abschnitt Unterschied zwischen den Versionen.

Wählen Sie den Abschnitt, zu dem sie detailliertere Informationen möchten:

Scan.

Aktionen.

Ausschließungen.

Bericht.

Warnungen.


 Optionen beim Lotus Notes Scan (Beim Starten... / Permanenter Scan - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Mit den Optionen des Scans bei Lotus Notes kann eingestellt werden, wie dieser Scan durchgeführt werden soll. Um zu den Optionen zu gelangen, klickt man auf die Schaltfläche Konfiguration im Abschnitt Scan bei Systemstart unter Berücksichtigung der markierten Scan-Option (beim Booten des Computers, bei Windows-Start oder bei Lotus Notes-Start). Zu ihrer besseren Verwaltung sind alle Scan-Optionen in einem Fenster zusammengefaßt, aber auf verschiedene Registerkarten aufgeteilt.

Wählen sie den Abschnitt, zu dem Sie mehr Informationen wünschen:

Scan.

Aktionen.

Bericht.

Warnungen.

Zeitplaner.


 Optionen beim permanente Scan (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die Optionen des permanenten Dateien-Scans erlauben, das Wie seiner Durchführung zu konfigurieren. Um zu diesen Optionen zu gelangen, muß man auf die Schaltfläche Konfiguration im Abschnitt Status des permanenten Scans klicken. Alle Scan-Optionen sind in einem Fenster zusammengefaßt, aber auf verschiedene Registerkarten verteilt, um so ihre Verwaltung zu vereinfachen.

Wählen Sie den Abschnitt, über den sie mehr Informationen möchten:

Scan.

Aktionen.

Bericht.

Warnungen.

Terminplaner.


 Optionen beim (Sofort / Programmiert / Bei Windows Start - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die Optionen des Internet-Scans erlauben, zu konfigurieren, wie dieser Scan durchgeführt werden soll. Um zu diesen Optionen zu gelangen, klickt man auf die Schaltfläche Konfiguration in dem Abschnitt Status von Internet. Alle Scan-Optionen finden sich in einem Fenster zusammengefaßt, aber auf verschiedene Registerkarten verteilt, um so ihre Verwaltung zu vereinfachen.

Wählen Sie den Abschnitt, über den Sie mehr Informationen möchten:

E-Mail - News.

Internet.

Aktionen.

Bericht.

Warnungen.

Anschlüsse.

Blockierungen.


 Optionen: Bericht (Sofor / Programmiert / Beim Startem... / Permanente - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

In dieser Registerkarte kann man die allgemeinen Optionen des Berichts über die Aktivität des Antivirus konfigurieren. Die Konfigurationsoptionen sind:

Detailniveau

Diese Option erlaubt die Angabe des Detailniveaus, das der Bericht anzeigen soll.

Einfach: Auf diesem Detailniveau werden alle Vorfälle mit Viren registriert. Es werden auch alle Fehler, die das Sicherheitsniveau beeinflussen können verzeichnet (zum Beispiel wenn ein Virus nicht desinfiziert werden kann, weil eine Diskette schreibgeschützt ist).

Mittel: außer den auf Detailniveau gesammelten Daten, werden die betreffenden Jobs mit Anfangs- und Endzeitpunkt eingetragen. Es werden auch vorgenommenen nderungen im Antiviurs vermerkt, die sein Schutzniveau beeinflussen können (Deaktivieren des reisidenten Scans, etc.)

Blackbox: dieser Spezialmodus ist für die Lösung von Problemen gedacht, die mit dem Antivirus auftreten können. In diesem Modus wird ein ausführliches Verzeichnis geführt, um über die größtmögliche Informationsmenge zu verfügen. Es wird empfohlen, ihn nicht zu aktivieren, wenn keine Probleme auftauchen.

Berichtsgröße

Da der Bericht zwischen verschiedenen Antivirus-Sessions gespeichert bleibt, kann es passieren, daß die Größe des Berichts übermäßige Ausmaße annimmt, wenn man ihn nie löscht. Mit Hilfe dieser Option kann die Größe des Berichts abgelesen werden.


 Optionen: Bericht (Sofort / Programmiert / Beim Starten.../ Permanenter - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

In dieser Registerkarte können die allgemeinen Optionen des Berichts über die Aktivitäten des Antivirus konfiguriert werden. Die Optionen, die konfiguriert werden können sind:

Detailniveau

Diese Option erlaubt eine Konfiguration des Berichts auf Detailniveau.

Einfach: auf diesem Detailniveau werden alle Vorfälle mit Viren registriert. Es werden ebenfalls alle Fehler registriert, die das Sicherheitsniveau beeinflussen können (zum Beispiel, daß ein Virus nicht desinfiziert werden kann, weil eine Diskette schreibgeschützt ist).

Mittel: außer den auf einfachem Niveau gesammelten Daten, werden auch alle Jobs mit Start- und Endzeit registriert. Des gleichen werden alle im Antivirus vorgenommenen Änderungen registriert, die sein Schutzniveau betreffen (den permanenten Scan deaktivieren, etc.)

Blackbox: dieser Spezialmodus ist für die Lösung von Problemen gedacht, die mit dem Antivirus auftreten können. In diesem Modus wird ein ausführliches Verzeichnis geführt, um über die größtmögliche Informationsmenge zu verfügen. Es wird empfohlen, ihn nicht zu aktivieren, wenn keine Probleme auftauchen.

Berichtsgröße

In Anbetracht der Tatsache, daß der Bericht zwischen verschiedenen Antivirus-Sessions erhalten bleibt, kann er, wenn er nie gelöscht wird, auf eine unmäßige Größe anwachsen. Mittels dieser Option kann die Maximalgröße des Berichts gelesen werden.


 Optionen: Blockierungen (Internet - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

In diesem Abschnitt können Internet-Adressen angegeben werden, auf die der Zugang eingeschränkt werden soll, um so mögliche Infektionen durch den Zugriff auf nicht vertrauenswürdige Adressen oder Dienste zu vermeiden. Dabei gibt es zwei Bereiche:

Blockierung von Adressen: Bei Markierung des Kontrollfeldes wird die Schaltfläche Konfiguration aktiviert. Wenn Sie darauf klicken, öffnet sich ein Dialogfenster mit folgenden Punkten:

  • Dieser Adresse hinzufügen: Hier ist die Internetadresse einzugeben, die mit einer Zugriffssperre belegt werden soll.

  • Hinzufügen: klickt man auf diese Schaltfläche, so erreicht man, daß die neue Adresse, die in den oberen Kasten eingegeben wurde, der Adressliste hinzugefügt wird.

  • Entfernen: bei Klicken auf diese Schaltfläche wird eine vorher markierte Adress aus der links erscheinenden Liste gelöscht.

  • Liste reinigen: klickt man auf diese Schaltfläche, werden allle Adressen aus der Liste entfernt.

  • Nach der im Fall von Blockierung auszuführenden Aktion fragen: ist diese markiert, so erreicht man, daß vor der Ausführung der Blockierung einer Adresse nachgefragt wird.

Blockierung von Diensten: bei Markierung dieses Kontrollfeldes wird die Schaltfläche Konfiguration aktiviert. Wenn Sie darauf klicken, öffnet sich ein Dialogfenster mit folgenden Punkten:

  • Gibt die Dienste an, die Sie mit einer Sperre belegen möchten: in der Liste, die erscheint, kann man alle Dienste sehen, die blockiert werden können. Um einen von ihnen zu blockieren, klickt man mit der linken Maustaste auf das Kästchen, das links von seinem Namen steht.

  • Nach der im Fall von Blockierung auszuführenden Aktion fragen: ist dies markiert, so erreicht man, daß vor der Ausführung der Blockierung eines Dienstes nachgefragt wird.


 Optionen des Scans beim Startem Windows (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Mit den Optionen des Scans bei Windows-Start kann eingestellt werden, wie dieser Scan durchgeführt werden soll. Um zu den Optionen zu gelangen, klickt man auf die Schaltfläche Konfiguration im Abschnitt Scan bei Systemstart unter Berücksichtigung der markierten Scan-Option (beim Booten des Computers, bei Windows-Start oder bei Lotus Notes-Start). Zu ihrer besseren Verwaltung sind alle Scan-Optionen in einem Fenster zusammengefaßt, aber auf verschiedene Registerkarten aufgeteilt.

Wählen sie den Abschnitt, zu dem Sie mehr Informationen wünschen:

Scan.

Aktionen.

Ausschließungen.

Bericht.

Warnungen.

Zeitplaner.


 Optionen: E-Mail (Internet - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Dieser Abschnitt umfaßt die Scan-Optionen der E-Mail-Scans und der der Newsgroups.

Scannen

Eingehende Dateien: gibt an, daß alle E-Mail-Eingänge (Nachrichten, die empfangen werden) gescannt werden.

Ausgehende Dateien: gibt an, daß alle E-Mail-Ausgänge (Nachrichten, die gesendet werden) gescannt werden.

Komprimierte: gibt an, daß alle komprimierten Dateien gescannt werden, die zu irgendeiner Nachricht gehören.

Attachments: gibt an, daß alle Nachrichten, die sich innerhalb anderer Nachrichten befinden, gescannt werden.

Berich erstellen: bei Markierung dieser Option werden die Daten des betreffenden Scans im Bericht registriert.

Alle Dateien: bei Markierung dieser Option werden all Dateien, unabhängig von ihrer Erweiterung gescannt.

Nur Programmdateien: bei Markierung dieser Option werden nur Dateien mit den Erweiterungen EXE oder COM gescannt.

Nur eigene Erweiterungen: diese Option erlaubt die Angabe, daß alle Dateien deren Erweiterung sich in einer Liste befindet, gescannt werden sollen. Zu dieser Liste gelangt man durch die Schaltfläche Erweiterungen.

MIME

MIME ist ein Kodifizierungsformat für Dateien, um sie später zu versenden. Dank dieser Option kann das Antivirus so eingestellt werden, daß es alle MIME Dateien, die es irgendeiner Nachricht zugeordnet findet, scannt. Zur größeren Flexibilität kann angegeben werden, welche MIME Dateitypen gescannt werden sollen und welche nicht. Das erlaubt eine höhere Geschwindigkeit, denn es verhindert, daß Bilddateien oder Videodateien großen Umfangs gescannt werden. Folgende zu einer Nachricht gehörenden Dateiarten werden gescannt: Anwendungen, Bilder, Video, Audio, Text, HTML und andere.


 Optionen für den Scan beim Booten des Computers (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die Scan-Optionen beim Booten des Computers erlauben, das Wie dieses Scans zu konfigurieren. Um zu den Optionen zu gelangen, muß man auf die Schaltfläche Konfiguration im Bereich Scan bei Start klicken, dabei ist zu berücksichtigen, welche Scan-Option bei Start markiert ist (beim Booten des Computers, bei Windows-Start oder bei Lotus Notes-Start). Alle Scan-Optionen sind in einem Fenster gruppiert, aber in verschiedene Registerkarten unterteilt, um ihre Verwaltung zu vereinfachen.

Wählen Sie den Bereich, zu dem Sie genauere Informationen wünschen:

Scannen.

Aktionen.

Zeitplaner.


 Optionen: Internet (Internet - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Dieser Abschnitt umfaßt die Scan-Optionen für über Internet empfangenen Inhalte.

Scanen

Aktiviert: Aktiviert das Scannen aller vom Internet empfangenen Dateien (Homepages, Dateiübertragung, E-Mail, Newsgroups).

Komprimierte: gibt an, daß alle komprimierten Dateien, die Teil von über Internet empfangenen oder gesendeten Daten sind, gescannt werden.

Ergebnisse speichern: bei Markierung dieser Option werden die Daten des betreffenden Scans im Bericht registriert.

Alle Dateien: bei Markierung dieser Option werden alle Dateien, unabhängig ihrer Erweiterungen, gescannt.

Nur Programmdateien: bei Markierung dieser Option werden nur die Dateien mit den Erweiterungen EXE oder COM gescannt.

Nur eigene Erweiterungen: diese Option erlaubt die Angabe, daß alle Dateien, deren Erweiterung sich in einer Liste befindet, gescannt werden sollen. Zu dieser Liste gelangt man durch die Schaltfläche Erweiterungen.

Zusätzlicher Schutz

ActiveX Controls: bei Markierung dieser Option werden alle ActiveX Controls auf Viren gescannt, die sich auf den Webpages, auf die zugegriffen wird, befinden.

Java Applets: bei Markierung dieser Option werden alle Java Applets gescannt, die sich auf den besuchten Webpages befinden.


 Optionen: Konfiguration im Standardmodus

Im Sandardmodus haben die verschiedenen Schutzstrategieen (Sofortscans, programmierte Scans, Scans bei Systemstart, residente Scans und Internet-Scans) das gleiche Konfigurationsfenster. Dieses Fenster umfaßt die Haupt-Scan-Optionen. Es sind folgende:

Scannen

Komprimierte Dateien: bei Markierung dieser Option werden alle gefundenen komprimierten Dateien gescannt. Diese Dateien werden nur bei Markierung dieser Option gescannt, es reicht nicht aus, alle Erweiterungen auszuwählen.

E-Mail-Dateien: bei Markierung dieser Option scannt das Antivirus alle E-Mail-Dateien, die es findet, unabhängig davon, was im Abschnitt Erweiterungen angegeben ist. Das Antivirus ist in der Lage, die E-Mail-Dateien der Programme MS-Exchange/Outlook (PST Dateien) zu scannen. Diese Dateien werden nur bei Markierung dieser Option gescannt, es reicht nicht aus, alle Erweiterungen anzugeben.

Bericht erstellen: bei Markierung dieser Option werden die Daten des betreffenden Scans im Bericht registriert.

Alle Dateien: bei Markierung dieser Option werden alle Dateien, unabhängig ihrer Erweiterung, gescannt. Ausgeschlossen davon sind die komprimierten Dateien, die Systemdateien und die E-Mail-Dateien von Microsoft Outlook Express, Microsoft Exchange und Microsoft Outlook, die extra markiert sein müssen, damit sie gescannt werden.

Nur Programmdateien: bei Markierung dieser Option werden nur die Dateien mit den Erweiterungen EXE oder COM gescannt.

Nur eigenen Erweiterungen: Durch Aktivierung dieses Kästchens, werden nur jene Dokumente gescannt, deren Dateinamenerweiterungen mit denen übereinstimmen, die in der Liste markiert wurden. Zur Auswahl dieser Erweiterungen in der Liste, klicken Sie auf die Schaltfläche Erweiterungen.

Aktion

Informationen über das Virus anzeigen: diese option zeigt Ihnen detaillierte Informationen über die entdeckten Viren.

Ignorieren und weiterscannen: diese Option führt dazu, daß das antivirus bei Entdecken eines Virus keine Aktion ausführt.

Automatisch desinfizieren: Es wird angegeben, was der Antivirus mit der infizierten Datei tun soll: umbenennen, löschen oder verschieben.

Infizierte Datei umbenennen: die mit Viren infizierten Dateien werden umbenannt.

Infizierte Datei löschen: die mit Viren infizierten Dateien werden gelöcht.

Infizierte Datei verschieben: bei Angabe dieser Option werden alle entdeckten infizierten Dateien verschoben.

Nach auszuführender Aktion fragen: mit dieser Option wird das antivirus so eingestellt, daß es jedesmal, wenn ein Virus entdeckt wird, nach der auszuführenden Aktion fragt. Das erlaubt die Anwendung verschiedener Aktionen bei einem Scan-Prozeß.

Bei der Mehrzahl der Einstellungen der verschiedenen Scans erscheinen in der Registerkarte mit den bei Entdecken eines Virus auszuwählenden/durchzuführenden Optionen dieselben Aktionen. Es gibt jedoch Scan-Arten, die nicht alle oder oder nur einige unterschiedliche Aktionen anzeigen. Die Scans beim Starten des Computers zum Beispiel zeigen nur zwei Optionen an (Ignorieren und weiterscannen und Desinfizieren), und der permanente Scan (Sentinel) verfügt über eine Option, die normalerweise nicht in der Liste der durchzuführenden Aktionen erscheint: Zugriff auf Datei verhindern.

Im unteren Bereich des Konfigurationsbildschirms sind zwei Schaltflächen zu beachten:

Rücksetzen: Ermöglicht folgende Einstellungen: Standard (vom Benutzer gewählte standardmäßige Einstellung) oder Hersteller (ursprüngliche vom Werk aus eingestellte Werte des Antivirus).

Standard: Der Benutzer legt die derzeit ausgewählten Einstellungen als Standardeinstellungen des Antivirus fest.


 Optionen: permanent konfiguration (Aktionen - Sentinel)


 Optionen: Scan (Beim Starten... / Permanenter Scan Lotus Notes - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Innerhalb dieser Registerkarte gibt es verschiedene Optionen, die aus Gründen der Bequemlichkeit zusammengefaßt wurden:

Scannen

Komprimierte Dateien: bei Auswahl dieser Option werden alle komprimierten Dateien, die gefunden werden, gescannt. Diese Dateien werden nur bei Markierung dieser Option gescannt, es reicht nicht aus, alle Erweiterungen auszuwählen.

Verschachtelte Dokumente: Wenn diese Option aktiviert ist, werden alle Dokumente gescannt, die sich innerhalb anderer Dokumente befinden.

Ergebnisse speichern: bei Markierung dieser Option werden die Daten des Scans im Bericht registriert.

Alle Dateien: bei Auswahl dieser Option, werden alle Dateien unabhängig von ihrer Erweiterung gescannt. Eine Ausnahme bilden dabei die komprimierten Dateien, die Systemdateien und die E-Mail-Dateien von Microsoft Outlook Express, Microsoft Exchange und Microsoft Outlook, die gesondert markiert werden müssen, wenn sie gescannt werden sollen.

Nur Programmdateien: bei Auswahl dieser Option werden nur die Dateien mit der Erweiterung EXE oder COM gescannt.

Nur Meine Erweiterungen: Durch Aktivierung dieses Kästchens, werden nur jene Dokumente gescannt, deren Dateinamenerweiterungen mit denen übereinstimmen, die in der Liste markiert wurden. Zur Auswahl dieser Erweiterungen in der Liste, klicken Sie auf die Schaltfläche Erweiterungen.

Zusätzlich. Diesen Bereich gibt es nur bei den Einstellungen für den Scan beim Starten von Lotus Notes, jedoch nicht bei den Einstellungen des permanenten Scans von Lotus Notes.

Audio aktivieren: bei Markierung dieser Option wird der Audiobereich in Übereinstimmung mit der Konfiguration aktiviert, die bei der allgemeinen Systemkonfiguration vorgenommenen wurde.

Bericht speichern: bei Markierung dieser Option werden die Daten, die zu dem betreffenden Scan-Vorgang gehören, im Bericht verzeichnet.

Minimieren während des Scans: Durch Aktivieren dieses Kästchens wird das Fenster, in dem der Scanvorgang angezeigt wird, minimiert und bleibt lediglich als Schaltfläche in der Windows Task-Leiste erhalten.

Im unteren Bereich des Konfigurationsbildschirms sind zwei Schaltflächen zu beachten:

Rücksetzen: Ermöglicht folgende Einstellungen: Standard (vom Benutzer gewählte standardmäßige Einstellung) oder Hersteller (ursprüngliche vom Werk aus eingestellte Werte des Antivirus).

Standard: Der Benutzer legt die derzeit ausgewählten Einstellungen als Standardeinstellungen des Antivirus fest.


 Optionen: Scan (Booten des Computers - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

In dieser Registerkarte gibt es verschiedene Optionen, die zur größeren Bequemlichkeit zusammengefaßt sind.

Scannen

Komprimierte Dateien: bei Markierung dieser Option werden alle gefundenen komprimierten Dateien gescannt. Diese Dateien werden nur bei Markierung dieser Option gescannt, es reicht nicht aus, alle Erweiterungnen zu wählen.

Alle Dateien: bei Markierung dieser Option werden alle Dateien, unabhängig ihrer Erweiterung, gescannt. Ausgenommen davon sind die komprimierten Dateien und die E-Mail-Dateien von Microsoft Outlook Express, Microsoft Exchange und Microsoft Outlook, die extra markiert werden müssen, damit auch sie gescannt werden.

Nur Programmdateien: bei Markierung dieser Option werden nur die Dateien mit den Erweiterungen EXE oder COM gescannt.

Zusätzliche Optionen

Audio aktivieren: bei Markierung dieser Option werden die akustischen Signale in Übereinstimmung mit der Einstellung aktiviert, die im Abschnitt der allgemeinen Konfiguration vorgenommen wurde.

Bericht speichern: bei Markierung dieser Option werden zum Scan gehörige Daten im Bericht registriert.

Heuristisch

Aktivieren: bei Markierung dieser Option wird jede Datei einem zusätzlichen Scan auf Viren unterzogen. Dieser zweite Scan basiert auf Techniken, die zur Entdeckung unbekannter Viren entwickelt wurden.

Konfigurieren: diese Schaltfläche erlaubt das Konfigurieren des heuristischen Scans. Es kann zwischen drei verschiedenen Sensibilitätsstufen gewählt werden, und man kann angeben, in welchen verdächtigen Situationen das Antiviurs eine Warnmeldung geben soll.


 Optionen: Scan (Permanante - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Innerhalb dieser Registerkarte gibt es zwei Optionsgruppen:

Welche Operationen sollen gescannt werden

Öffnen: jeder Zugang zu einer Datei (um sie zu öffnen, sie auszuführen, etc.) beinhaltet ein Öffnen derselben. Wenn diese Option markiert ist, werden alle Dateien, die vom Betriebssystem zu öffnen versucht werden, gescannt.

Schließen: da jeder Zugang zu einer Datei ein Öffnen verlangt, verlangt er auch ein nachfolgendes Schließen. Markiert man diese Option, werden alle Dateien, die geschlossen werden, gescannt. Es ist interessant, die Dateien bei ihrer Schließung zu scannen, da unter Umständen die Datei bei ihrer Öfnnung sauber ist, aber vor dem Schließen verseucht werden kann.

Verschieben / Umbenennen: diese Option führt dazu, daß alle Operationen des Kopierens, Verschiebens und Umbenenns von Dateien gescannt werden.

Komprimiert: ist diese Option markiert, werden alle komprimierten Dateien, die gefunden werden, gescannt.

Ergebnisse speichern: bei Markierung dieser Option werden die Daten des Scans im Bericht registriert.

Welche Dateien sollen gescannt werden

Alle Dateien: bei Markierung dieser Option werden alle Dateien, unabhängig von ihrer Erweiterung, gescannt.

Nur Programmdateien: ist diese Option markiert, werden nur Dateien mit den Erweiterungen EXE oder COM gescannt.

Eigene Erweiterungen: diese Option erlaubt die Angabe, daß alle Dateien, deren Erweiterung sich in einer Liste befindet, gescannt werden sollen. Zu dieser Liste gelangt man über die Schaltfläche Erweiterungen.


 Optionen: Scan (Sofort / Programmiert / Windows-Start - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Innerhalb dieser Registerkarte gibt es verschiedene Optionen, die aus Gründen der Bequemlichkeit zusammengefaßt wurden:

Scannen

Komprimierte Dateien: bei Auswahl dieser Option werden alle komprimierten Dateien, die gefunden werden, gescannt. Diese Dateien werden nur bei Markierung dieser Option gescannt, es reicht nicht aus, alle Erweiterungen auszuwählen.

Systemdateien: gibt an, daß alle Dateien IO.SYS und MSDOS.SYS oder Systemdateien gescannt werden. Diese Dateien werden nur bei Markierung dieser Option gescannt, es reicht nicht aus, alle Erweiterungen auszuwählen.

E-Mail-Dateien: bei Auswahl dieser Option scannt das Antivirus alle E-Mail-Dateien, die es findet, unabhängig davon, was bei Erweiterungen angegeben ist. Das Antivirus ist in der Lage, die E-Mail-Dateien des Programms MS-Exchange/Outlook (Dateien PST) zu scannen. Diese Dateien werden nur bei Auswahl dieser Option gescannt. Es reicht nicht aus, alle Erweiterungen auszuwählen.

Alle Dateien: bei Auswahl dieser Option, werden alle Dateien unabhängig von ihrer Erweiterung gescannt. Eine Ausnahme bilden dabei die komprimierten Dateien, die Systemdateien und die E-Mail-Dateien von Microsoft Outlook Express, Microsoft Exchange und Microsoft Outlook, die gesondert markiert werden müssen, wenn sie gescannt werden sollen.

Nur Programmdateien: bei Auswahl dieser Option werden nur die Dateien mit der Erweiterung EXE oder COM gescannt.

Nur eigene Erweiterungen: diese Option erlaubt die Angabe, daß alle Dateien, deren Erweiterung sich in einer Liste befindet, gescannt werden sollen. Zu dieser Liste gelangt man durch die Schaltfläche Erweiterungen.

Zusätzliche Optionen

Audio aktivieren: bei Markierung dieser Option wird der Audiobereich in Übereinstimmung mit der Konfiguration aktiviert, die bei der allgemeinen Systemkonfiguration vorgenommenen wurde.

Bericht erstellen: bei Markierung dieser Option werden die Daten, die zu dem betreffenden Scan-Vorgang gehören, im Bericht verzeichnet.

Mehrere Disketten: erlaubt die Angabe, daß mehrere Disketten hintereinander gescannt werden sollen. Auf diese Art wird nach dem Scannen einer Diskette nach einer weiteren gefragt.

Während des Scans minimieren: bei Markierung dieser Option wird das Antivirus automatisch minimiert, wenn ein Scan beginnt.

Heuristisch

Aktivieren: bei Markierung dieser Option wird jede Datei einer zusätzlichen Virenprüfung unterzogen. Diese zweite Prüfung findet auf der Basis von Techniken statt, die entwickelt wurden, um unbekannte Viren auszumachen.

Konfigurieren: diese Schaltfläche erlaubt die Konfiguration des heuristischen Scans. Es kann zwischen verschiedenen Sensibilitätsstufen gewählt werden. Dabei gibt man an, in welchen Verdachtsmomenten das Antivirus eine Meldung auslösen soll.


 Optionen: Terminplaner (Programmiert - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Ziel des Zeitplaners ist es, die regelmäßigen Abstände festzulegen, in denen ein bestimmter programmierter Scan ausgeführt wird. Dafür ist einerseits der regelmäßige Abstand oder die Frequenz anzugeben, und andererseits der Zeitraum (Daten), in dem dieser programmierte Scan aktiviert ist.

Frequenz

In diesem Abschnitt kann angegeben werden, wann ein programmierter Scan ausgeführt wird. Die programmierten Scans können nur einmal, alle X Stunden, Tage oder Wochen oder sogar an bestimmten Tagen im Monat ausgeführt werden. Je nach ausgewähltem Frequenztyp wird nach den diesem entsprechenden Daten gefragt.

Programmieren des Scans: Ermöglicht zeitliche Einstellungen des Scans: einmaliger Scan, Scannen alle X Stunden, Tage oder Wochen, an bestimmten Tagen im Monat oder an einem bestimmten Tag im Jahr. Entsprechend der gewählten Scanfrequenz erscheinen unterschiedliche Bereiche, wie z.B. Entsprechend der in der Dropdown-Liste gewählten Scanfrequenz (Einmal, Stündlich, Täglich, Wöchentlich, Monatlich oder Jährlich) erscheinen im Zentralbereich des Bildschirms verschiedene Sektionen, wie z.B. die folgende:

  • Tag, an dem der Scan durchgeführt wird: Bei der Auswahl von Einmal in der Liste Programmieren des Scans kann in einem Kalender das Datum ausgewählt werden.

  • Intervalle in Stunden: Bei der Auswahl von Stunden in der Liste Programmieren des Scans kann ausgewählt werden, nach jeder wievielten Stunde der Scan ausgeführt werden soll.

  • Intervalle in Tagen: Bei der Auswahl von Tage in der Liste Programmieren des Scans kann das Datum und die Tagesabstände, in denen der Scan ausgeführt werden soll, ausgewählt werden.

  • Wöchentliche Programmierung: Bei der Auswahl von Wochen in der Liste Programmieren des Scans kann ausgewählt werden, jede wievielte Woche und an welchem Wochentag der Scan ausgeführt werden soll.

  • Monatliche Programmierung: Bei der Auswahl von Monate in der Liste Programmieren des Scans kann ausgewählt werden, an jedem wievielten eines Monats (z.B. jeder 17. Eines Monats) der Scan ausgeführt wird, oder z.B. jeden ersten, zweiten, dritten, vierten oder fünften Montag, Dienstag, ... oder Sonntag des Monats.

  • Tag, an dem der Scan durchgeführt wird: Hier wird der Tag und der Monat angegeben, an dem der Scan ausgeführt werden soll.

Anfagsuhrzeit: erlaubt die angabe des zeitpunkts, zu dem der Scan beginnen sol.

Enduhrzeit: erlaubt die angabe einer maximalzeit, bis zu dem der Scan beendet sein soll. Soltte er zu diesem zeitpunkt noch nicht beendet sein, so wird er dann beendet.

Gültigkeit

Man kann angeben, daß ein bestimmter programmierter Scan nur im zwischen zwei Daten liegenden Zeitraum gültig ist. Nachdem dieser überschritten ist, wird der Scan nicht ausgeführt werden, da er außerhalb seines Gültigkeitsbereichs ist.

Anfangsdatum: gibt das Startdatum für den Gültigkeitszeitraum eines programmierten Scans an.

Enddatum: gibt das Enddatum des Gültigkeitszeitraums eines programmierten Scan an. Es ist nicht zwingend erforderlich. Wenn man kein Endedatum angeben möchte, so verliert der programmierte Scan nie seine Gültigkeit.

Freigegeben

Mit Hilfe dieser Option kann der betreffende Scan aktiviert oder deaktiviert werden.


 Optionen: Warnungen (Sofort / Programmiert / Beim Starten... / Permanente - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die Warnungen sind die Meldungen, die das Antivirus erstellt, wenn ein Virus entdeckt wurde. Weil diese Warnungen sehr wichtig sind, ist ihre Konfiguration flexibel und leistungsstark, um sicherzustellen, daß die Warnung die richtige Person erreicht. Die Konfigurationsoptionen sind. Zur Aktivierung eines bestimmten Alarmsystems muss lediglich das daneben liegende Kästchen aktiviert werden. Wenn zusätzlich festgelegt werden soll, in welcher Form diese Warnungen gegeben werden sollen, ist es notwendig, auf die Schaltfläche Einstellen zu klicken. Die Optionen dieser Warnungen können von einer Scan-Art zur anderen variieren (für den permanenten Internetscan z.B. stehen folgende Optionen zur Verfügung: Am Arbeitsplatz und Per E-Mail). Die Warnungen können folgendermaßen aussehen:

Am Arbeitsplatz (bei den Warnungseinstellungen für das Internet erscheint nicht die Schaltfl che Einstellungen)

Durch diese Option wählt man, wie das Entdecken eines Virus im Computer, in dem er entdeckt wurde, angezeigt werden soll. Wählt man, daß die Warnungen auf dem Computer, in dem das Virus entdeckt wurde, angezeigt werden sollen, erlaubt eine Schaltfläche, die Art der Warnung zu konfigurieren.

Akustischen Warnung: reproduziert ein akustisches Signal, in dem Moment, wo das Virus entdeckt wird.

Akustischen Warnung – Piepen: wählt man diese Optioon, wird ein Piepen jede Virenentdeckung anzeigen.

Akustischen Warnung – WAV-Datei: bei Auswahl dieser Option, wird bei jeder Virenentdeckung eine Audiodatei vom Typ WAV reproduziert. Die WAV Datei, die Sie hören möchten, kann frei gewählt werden.

Warnmeldung: man kann auch eine Warnung in Form einer Meldung wählen.

Die nächste Warnmeldung anzeigen: das ist die Meldung, die bei jeder Virentdeckung erscheint.

Bisherige Warnmeldung löschen: um den Scan nicht aufzuhalten, kann angegeben werden, daß die Warnmeldung nach einer bestimmten Anzahl von Sekunden verschwindet.

Über E-Mail

Diese Option erlaubt, die Entdeckung eines Virus in einem Computer über E-Mail zu melden.

Warnmeldung an folgende Adesse senden: hiermit wird angegeben, daß eine E-Mail bei jeder Virenentdeckung geschickt werden soll.

Adresse: das ist die E-Mail Adresse, an die die Meldungen von der Entdeckung eines Virus geschickt werden.

Warnmeldung an den Absender senden: Der Absender der infizierten Nachricht erhält ebenfalls die Meldung.

Warnmeldung an alle übrigen Empfänger senden: Die Meldung erhalten auch alle anderen Benutzer, die die infizierte Nachricht erhalten haben.

Warnmeldung: das ist die Meldung, die bei jeder Virenentdeckung erscheint.

Protokoll: Auswahl des Protokolls, das zum Senden der Warnmeldung verwendet wird: MAPI oder SMTP (ausgehende Post).

Server: hier kann der Server eingegeben werden, über den die Warnmeldungen geschickt werden sollen.

Im Netzwerk

Diese Option erlaubt, die Entdeckung eines Virus in einem Computer, anderen mit ihm in einem Netz verbundenen Computern mitzuteilen.

Nachricht an den Arbeitsplatz senden: man kann auswählen, daß die Meldung von der Entdeckung eines Virus an einen bestimmten Arbeitsplatz im Netzwerk geschickt werden soll. In dieses Feld ist die E-Mail Adresse einzutragen, an die die Nachrichten über entdeckte Viren versendet werden soll.

Arbeitsplatz: erlaubt die Angabe eines Arbeitsplatzes, an den die Meldung von der Entdeckung eines Virus geschickt werden soll.

Meldung: das ist die Meldung, die jedesmal, wenn ein Virus entdeckt wird erscheint.

Nachricht an die Domäne senden: man kann angeben, daß die Meldung von der Entdeckung eines Virus an alle zu einer gleichen Domäne gehörenden Arbeitsplätze geschickt werden soll.

Domäne: erlaubt die angabe der Domäne, an die die Meldung von der Entdeckung eines Virus geschickt werden soll.

Warnmeldung an die Dömane: das ist die Meldung , die bei jeder Entdeckung eines Virus erscheint.

Server: hier geben Sie den Namen des Servers ein, über den die Warnmeldungen geschickt werden sollen.

In Lotus Notes

Diese Option ermöglicht die Ausgabe einer Meldung über die Entdeckung eines Virus in einem Lotus Notes System. Die Meldung kann an den Autor des Dokuments, an den Benutzer, der es bearbeitet, oder an andere Benutzer gerichtet sein.

Empfänger: In dieses Textfeld werden die Namen der Benutzer (durch Komma getrennt) geschriebenen, die die Warnmeldung erhalten sollen.

Warnung an den Autor des Dokuments senden: Dem Autor des Dokuments wird die Entdeckung eines Virus mitgeteilt.

Warnung an den Benutzer des Dokuments senden: Dem Benutzer, der das Dokument bearbeitet, wird die Entdeckung eines Virus mitgeteilt.

Warnmeldung: Text, der als Hinweis auf die Entdeckung gesendet wird.

Im unteren Bereich des Konfigurationsbildschirms sind zwei Schaltflächen zu beachten:

Rücksetzen: Ermöglicht folgende Einstellungen: Standard (vom Benutzer gewählte standardmäßige Einstellung) oder Hersteller (ursprüngliche vom Werk aus eingestellte Werte des Antivirus).

Standard: Der Benutzer legt die derzeit ausgewählten Einstellungen als Standardeinstellungen des Antivirus fest.


 Optionen: Warnungen (Sofort / Programmiert / Beim Starten... - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die Warnungen sind die Meldungen, die das Antivirus erstellt, wenn ein Virus entdeckt wurde. Weil diese Warnungen sehr wichtig sind, ist ihre Konfiguration flexibel und leistungsstark, um sicherzustellen, daß die Warnung die richtige Person erreicht. Die Konfigurationsoptionen sind:

Am Arbeitsplatz (bei den Warnungseinstellungen für das Internet erscheint nicht die Schaltfl che Einstellungen)

Durch diese Option wählt man, wie das Entdecken eines Virus im Computer, in dem er entdeckt wurde, angezeigt werden soll. Wählt man, daß die Warnungen auf dem Computer, in dem das Virus entdeckt wurde, angezeigt werden sollen, erlaubt eine Schaltfläche, die Art der Warnung zu konfigurieren.

Akustische Warnung: reproduziert ein akustisches Signal, in dem Moment, wo das Virus entdeckt wird.

Akustische Warnung – Piepen: wählt man diese Optioon, wird ein Piepen jede Virenentdeckung anzeigen.

Akustische Warnung – WAV-Datei: bei Auswahl dieser Option, wird bei jeder Virenentdeckung eine Audiodatei vom Typ WAV reproduziert. Die WAV Datei, die Sie hören möchten, kann frei gewählt werden.

Die nächste Warnmeldung anzeigen: man kann auch eine Warnung in Form einer Meldung wählen.

Warnmeldung: das ist die Meldung, die bei jeder Virentdeckung erscheint.

Bisherige Warnmeldung löchen: um den Scan nicht aufzuhalten, kann angegeben werden, daß die Warnmeldung nach einer bestimmten Anzahl von Sekunden verschwindet.

Über E-Mail

Diese Option erlaubt, die Entdeckung eines Virus in einem Computer über E-Mail zu melden.

Warnmeldung an folgence Adresse senden: hiermit wird angegeben, daß eine E-Mail bei jeder Virenentdeckung geschickt werden soll.

Adresse: das ist die E-Mail Adresse, an die die Meldungen von der Entdeckung eines Virus geschickt werden.

Warnmeldung an den Absender senden: Der Absender der infizierten Nachricht erhält ebenfalls die Meldung.

Warnmeldung an alle anderen Empfänger senden: Die Meldung erhalten auch alle anderen Benutzer, die die infizierte Nachricht erhalten haben.

Meldung: das ist die Meldung, die bei jeder Virenentdeckung erscheint.

Protokoll: Auswahl des Protokolls, das zum Senden der Warnmeldung verwendet wird: MAPI oder SMTP (ausgehende Post).

Server: hier kann der Server eingegeben werden, über den die Warnmeldungen geschickt werden sollen.

Im Netzwerk

Diese Option erlaubt, die Entdeckung eines Virus in einem Computer, anderen mit ihm in einem Netz verbundenen Computern mitzuteilen.

Die Meldung an den Arbeitsplatz schicken: man kann auswählen, daß die Meldung von der Entdeckung eines Virus an einen bestimmten Arbeitsplatz im Netzwerk geschickt werden soll.

Arbeitsplatz: erlaubt die Angabe eines Arbeitsplatzes, an den die Meldung von der Entdeckung eines Virus geschickt werden soll.

Meldung: das ist die Meldung, die jedesmal, wenn ein Virus entdeckt wird erscheint.

Die Meldung an die Domäne schicken: man kann angeben, daß die Meldung von der Entdeckung eines Virus an alle zu einer gleichen Domäne gehörenden Arbeitsplätze geschickt werden soll.

Domäne: erlaubt die angabe der Domäne, an die die Meldung von der Entdeckung eines Virus geschickt werden soll.

Meldung: das ist die Meldung , die bei jeder Entdeckung eines Virus erscheint.

Server: hier geben Sie den Namen des Servers ein, über den die Warnmeldungen geschickt werden sollen.

In Lotus Notes

Diese Option ermöglicht die Ausgabe einer Meldung über die Entdeckung eines Virus in einem Lotus Notes System. Die Meldung kann an den Autor des Dokuments, an den Benutzer, der es bearbeitet, oder an andere Benutzer gerichtet sein.

Empfänger: In dieses Textfeld werden die Namen der Benutzer (durch Komma getrennt) geschriebenen, die die Warnmeldung erhalten sollen.

Warnung an den Autor des Dokuments senden: Dem Autor des Dokuments wird die Entdeckung eines Virus mitgeteilt.

Warnung an den Benutzer des Dokuments senden: Dem Benutzer, der das Dokument bearbeitet, wird die Entdeckung eines Virus mitgeteilt.

Warnmeldung: Text, der als Hinweis auf die Entdeckung gesendet wird.

Im unteren Bereich des Konfigurationsbildschirms sind zwei Schaltflächen zu beachten:

Rücksetzen: Ermöglicht folgende Einstellungen: Standard (vom Benutzer gewählte standardmäßige Einstellung) oder Hersteller (ursprüngliche vom Werk aus eingestellte Werte des Antivirus).

Standard: Der Benutzer legt die derzeit ausgewählten Einstellungen als Standardeinstellungen des Antivirus fest.


 Optionen: Warnungen (Sofor / Programmiert / Beim Starten... / Permanente - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die Warnungen, sind die Meldungen, die das Antivirus erzeugt, wenn ein Virus entdeckt wird. Da diese Art von Meldungen sehr wichtig sind, ist ihre Konfiguration sehr flexibel und leistungsstark, um sicherzustellen, daß die Meldung die richtige Person erreicht. Die Konfigurationsmöglichkeiten sind:

Am Arbeitsplatz

Mit dieser Option kann gewählt werden, wie die Entdeckung eines Virus an dem Computer gemeldet wird, an dem er entdeckt wurde. Wenn man die Auswahl trifft, daß die Warnungen an dem Computer angezeigt werden sollen, in dem das Virus entdeckt wurde, so gibt es eine Schaltfläche, die die Konfiguration der Art der Warnung erlaubt.

Warnung mit akustischem Signal: Im Moment der Entdeckung eines Virus, wird ein akustisches Signal reproduziert.

Warnung mit akustischem Signal – Beep: bei Auswahl dieser Option, erklingt ein Piepen, jedesmal, wenn ein Virus entdeckt wird.

Warnung mit akustischem Signal – Datei WAV: bei Auswahl dieser Option wird eine Audio-Datei des Typs WAV bei jeder Virenentdeckung reproduziert. Dabei kann angegeben werden, welche WAV Datei man hören möchte.

Zeigen der Warnmeldung: es kann auch eine Warnung in Form einer Meldung gewählt werden.

Warnmeldung: das ist die Meldung, die bei jeder Virenentdeckung angezeigt wird.

Entfernen der Warnmeldung: um den Scan-Prozeß nicht aufzuhalten, kann angegeben werden, daß die Warnmeldung nach einer bestimmten Anzahl von Sekunden verschwindet.

Im Netzwerk

Diese Option erlaubt, die Entdeckung eines Virus in einem Computer, anderen mit ihm durch ein Netz verbundenen Computern zu melden.

Meldung an Arbeitsplatz schicken: man kann die Auswahl treffen, daß die Meldung von der Entdeckung eines Virus an einen bestimmten Arbeitsplatz im Netz geschickt werden soll.

Arbeitsplatz: hier kann der Arbeitsplatz angegeben werden, an den die Meldung von der Entdeckung eines Virus geschickt werden soll.

Meldung: das ist die Meldung, die bei jeder Virenentdeckung gezeigt wird.

Meldung an Domäne schicken: man kann die Auswahl treffen, daß die Meldung von der Entdeckung eines Virus an alle zu einer Domäne gehörenden Arbeitsplätze geschickt werden soll.

Domäne: erlaubt die Angabe der Domäne, an die die Meldung von der Entdeckung eines Virus geschickt werden soll.

Meldung: das ist die Meldung, die bei jeder Virenentdeckung angezeigt wird.

Server: erlaubt den Namen des Servers anzugeben, über den die Warnmeldungen geschickt werden.

Durch E-Mail

Diese Option erlaubt, die Entdeckung eines Virus in einem Computer über E-Mail zu melden.

Meldung an Adresse schicken: hier kann angegeben werden, daß eine E-Mail geschickt wird, wenn ein Virus entdeckt wird.

Adresse: das ist die E-Mail Adresse, an die die Nachrichten von der Entdeckung eines Virus geschickt werden.

Meldung: das ist die Nachricht, die jedesmal wenn ein Virus entdeckt wird, angezeigt wird.

In den Nachrichten mit Virus

Diese Option erlaubt, vor einer Entdeckung eines Virus in einer E-Mail zu warnen. Die Warnung kann an den Absender gerichtet werden, an die restlichen Empf nger, oder sie kann direkt in die infizierte Nachricht eingefügt werden.

Warnung in die Nachricht einfügen: fügt die Viren-Warnmeldung in die Nachricht ein. die die infizierte Datei enthält.

Warnung in der infizierten Nachricht: Das ist die Warnung, die in die Nachricht eingefügt wird.

Warnung an Absender schicken: hiermit wird eine E-Mail an den Absender geschickt, die ihn davon in Kenntnis setzt, daß ín einer von ihm geschickten Nachricht ein Virus entdeckt wurde.

Warnung für den Absender: das ist die Warnung, die an den Absender geschickt wird.

Warnung an die restlichen Empfänger schicken: hiermit wird eine E-Mail an jeden der restlichen Empfänger der infizierten Nachricht geschickt, wenn es sie gibt.

Warnung für die restlichen Empfänger: das ist die Nachricht, die an die restlichen Empfänger geschickt wird.

Hinweis: einige Optionen sind nur bei bestimmten Produkten und Betriebssystemkonfigurationen verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen


 Optionen: Zeitplaner (Beim Starten Lotus Notes - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Diese Registerkarte ist nur bei den programmierten Scans beim Start von Lotus Notes verfügbar, NICHT jedoch im Konfigurationsfenster des permanenten Scans von Lotus Notes.

Ziel des Zeitplaners ist es, die regelmäßigen Abstände festzulegen, in denen ein bestimmter programmierter Scan ausgeführt wird. Dafür ist einerseits der regelmäßige Abstand oder die Frequenz anzugeben, und andererseits der Zeitraum (Daten), in dem dieser programmierte Scan aktiviert ist.

Immer: Durch Aktivieren dieses Kästchens werden die Lotus Notes Datenbanken immer dann gescannt, wenn dieses Datenbankverwaltungssystem gestartet wird.

Jeder "x." Start: Durch Aktivieren dieses Kästchens wird der Scan immer beim X. Starten des Datenbankverwaltungssystems durchgeführt.

Alle "x" Tage: Durch Aktivieren dieses Kästchens wird der Scan beim Starten von Lotus Notes nicht immer durchgeführt, sondern X Tage.

Jeden " Wochentag": Durch Aktivieren dieses Kästchens wird der Scan beim Starten von Lotus Notes immer an dem Wochentag durchgeführt, der in der aufklappbaren Liste ausgewählt wurde.

Freigegeben

Mit Hilfe dieser Option kann der betreffende Scan aktiviert oder deaktiviert werden.


 Optionen: Zeitplaner (Booten des Computers / Windows-Start - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

In dieser Registerkarte kann man den Scan beim Booten so programmieren, daß er nur bei bestimmten Gelegenheiten ausgeführt wird. Man verfügt über folgende Optionen:

  • Immer: der Scan beim Booten wird jedesmal beim Hochfahren des Computers ausgeführt.

  • Bei jedem Xten Booten: der Scan beim Booten wird regelmäßig nach Überschreiten der angegebenen Anzahl von Boots durchgeführt.

  • Jeden Xten Tag: der Scan beim Booten wird regelmäßig in Übereinstimmung mit den angegebenen Tagen durchgeführt.

  • Jeden “Wochentag”: der Scan beim Booten wir ausschließlich am angegebenen Wochentag ausgeführt.

Freigegeben

Durch diese Option kann der betreffende programmierte Scan aktiviert oder deaktiviert werden.


 Scan vom Dateien Explorer aus

Panda Antivirus 6.0 ist ein Programm, das sich in das Betriebssystem, auf das es installiert wird, integriert. Auf diese Art ist es noch einfacher zu bedienen.

Panda Antivirus 6.0 bietet konkret die Möglichkeit, eine Prüfung auf Viren vom (Datei-) Windows-Explorer aus zu starten.

Um einen Scan vom Windows Explorer aus zu starten ist folgendes zu tun:

  1. Wählen Sie den Bereich oder die Bereiche, die gescannt werden sollen. Man kann hierbei jeden Bereich vom Windows Explorer aus wählen.

  2. Gehen Sie mit der rechten Maustaste auf igendeinen Teil des markierten Bereichs. Im kontextabhängigen Menü, das dann erscheint, wählt man die Option Mit Panda Antivirus 6.0 scannen.

  3. Danach wird das gleiche Scan-Statusfenster gezeigt, das man beim Starten eines Sofortscans von Panda Antivirus 6.0 aus sehen kann

Der Scan vom Dateien Explorer aus erleichtert die Bedienung des Antivirus, denn er erlaubt, die zu einem bestimmten Zeitpunkt gewünschten Bereiche zu scannen, ohne überhaupt das Antivirus öffnen zu müssen.


 Scan-Bereiche bei einem programmierten Scan (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Im erweiterten Modus kann ein programmierter Scan definiert werden, der in der Lage ist, jeden Bereich des Computers auf Viren zu prüfen. Um die zu scannennden Bereiche auszuwählen verfügt man über den Auswahlbaum. In diesem Baum werden alle Bereiche, die gescannt werden können, angezeigt. Das sind der Speicher, alle im Computer zugeordneten Laufwerke und wahlweise die E-Mail Ordner, die zu den Programmen Microsoft Exchange, Microsoft Outlook und Microsoft Outlook Express gehören.

Um festzulegen, welche Bereiche des Auswahlbaums in die Zu scannenden Elemente übernommen werden sollen, gibt es drei Schaltflächen mit folgenden Funktionen:

  • Bereich hinzufügen: ist ein Bereich im Auswahlbaum markiert, und klickt man dann auf diese Schaltfläche, so wird der betreffende Bereich den Zu scannenden Elementen hinzugefügt. Den gleichen Effekt erzielt man, wenn man den Bereich direkt vom Auswahlbaum auf Zu scannende Elemente zieht.

  • Bereich entfernen: ist ein Bereich in Zu scannende Elemente markiert, und klickt man dann auf diese Schaltfläche, wird der betreffende Bereich aus Zu scannende Elemente entfernt.

  • Reinigen: Bei Klicken auf diese Schaltfläche, werden alle Bereiche aus der Liste Zu scannende Elemente entfernt.

Versucht man, einen Bereich zu Zu scannende Elemente hinzuzufügen, der dort bereits existiert, so meldet das Antivirus diesen Umstand und bricht die Operation ab. Versucht man, einen Bereich zu Zu scannende Elemente hinzuzufügen, der in einem Bereich inbegriffen ist, der dort schon existiert, meldet das Antivirus diesen Umstand, bricht aber die Operation nicht ab.

Dabei ist auch zu berücksichtigen, daß die verschiedenen zu scannenden Elemente mit oder ohne Unterverzeichnisse hinzugefügt werden können. Versucht man ein Element mit Unterverzeichnissen hinzuzufügen, und das betreffende Element ohne sie existiert dort schon, wird das Antivirus fragen, ob die Version ohne Unterverzeichnisse entfernt werden soll und die neue mit ihnen hinzugefügt werden soll.

Wenn schließlich ein Bereich sich schon in Zu scannende Elemente befindet, und man versucht, einen übergeordneten Bereich, der diesen einschließt, hinzuzufügen, wird die Möglichkeit geboten, die überflüssigen Bereiche automatisch zu entfernen.

Panda Antivirus 6.0 Platinum ist in der Lage, Ordner von Microsoft Exchange, Microsoft Outlook oder Microsoft Outlook Express zu scannen. Jeder Ordner dieser E-Mail-Systeme, kann als ein weiterer Bereich des Computers gescannt werden. Außerdem ist es wichtig, darauf hinzuweisen, daß Panda Antivirus 6.0 Platinum jede E-Mail Datenbank eines jeden dieser Systeme scannen wird, wenn es sie w hrend eines Scan-Prozesses findet, auch wenn diese E-Mail Datenbank nicht als Ordner definiert ist.


 Scan-Bereiche bei einem programmierten Scan (Standard)

Ziel des programmierten Scans ist, einen oder mehrere Teile des Computers zu bestimmten, vorher angegebenen Zeitpunkten, auf Viren zu prüfen.

Um einen programmierten Scan im Standardmodus zu aktivieren, muß nur eine der angebotenen voreingestellten Scan-Arten markiert werden. Man kann mehrere voreingestellte Scan-Arten gleichzeitig markieren. Ebenfalls kann man sich dazu entscheiden, einen Sofortscan auf der Basis eines bestimmten programmierten Scans durchzuführen. Dazu reicht es aus, auf die Schaltfläche Scannen in der Standard-Symbolleiste des Programms zu klicken, nachdem man einen voreingestellten Scan ausgewählt hat.

Innerhalb des Fensters Programmierter Scan befindet sich ein Zu scannende Elemente gennanter Bereich. Er erlaubt die Bereiche am Bildschirm anzuzeigen, die bei Ausführung des programmierten Scans auf Viren überprüft werden. Jede der voreingestellten Scan-Arten, die das Programm beinhaltet, scannt verschiedene Bereiche des Computers und zu verschiedenen Zeitpunkten. Bei Auswahl eines voreingestellten Scans, kann man die zugeordneten Scan-Bereiche in dem Abschnitt Zu scannende Elemente sehen. Hierbei muß berücksichtigt werden, daß im Standardmodus die Scan-Bereiche nicht modifiziert werden können.

Panda Antivirus 6.0 Platinum ist in der Lage, Ordner von Microsoft Exchange, Microsoft Outlook oder Microsoft Outlook Express zu scannen. Jeder Ordner dieser Systeme kann als ein weiterer Teil des Computers gescannt werden. Außerdem sollte darauf hingewiesen werden, daß Panda Antivirus 6.0 Platinum jede E-Mail-Datenbank dieser Systeme, die es während des Scan-Prozesses findet, scannen wird, auch wenn die betreffende E-Mail-Datenbank nicht als Ordner definiert sein sollte.


 Scan-Bereiche bei einem Sofortscan (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Im erweiterterten Modus kann ein jeglicher Bereich auf Viren gescannt werden. Zur Auswahl der Bereiche, die gescannt werden sollen, verfügt man über einen Auswahlbaum. In diesem Baum werden alle Bereiche angezeigt, die gescannt werden können. Das sind die folgenden Bereiche: Speicher, alle im Computer zugeordneten Laufwerke und wahlweise die E-Mail-Ordner der Programme Microsoft Exchange, Microsoft Outlook und Microsoft Outlook Express.

Klickt man auf die Schaltfläche Scannen, werden alle Bereiche auf Viren gescannt, die sich in Zu scannende Elemente befinden. Um festzulegen, welche Bereiche des Auswahlbaums zu den Zu scannenden Elementen kommen, verfügt man über drei Schaltflächen mit folgenden Funktionen:

  • Bereich hinzufügen: wird ein Bereich im Auswahlbaum markiert und auf diese Schaltfläche geklickt, wird der betreffende Bereich in die Zu scannenden Elemente aufgenommen. Der gleiche Effekt kann durch das Ziehen eines Bereichs vom Auswahlbaum auf Zu scannende Elemente erreicht werden

  • Bereich Entfernen: markiert man einen Bereich in Zu scannende Elemente und klickt dann auf diese Schaltfläche, wird der betreffende Bereich aus Zu scannende Elemente entfernt.

  • Reinigen: klickt man auf diese Schaltfläche, so werden alle Bereiche aus der Liste Zu scannende Elemente entfernt.

Versucht man den Zu scannenden Elementen einen Bereich hinzuzufügen, der dort schon existiert, wird dieser Umstand vom Antivirus gemeldet und die Operation abgebrochen. Versucht man den Zu scannenden Elementen einen Bereich hinzuzufügen, den ein sich bereits in der Liste befindender umfaßt, wird dieser Umstand vom Antivirus gemeldet, aber die Operation wird nicht abgebrochen.

Es ist auch wichtig, zu wissen, daß die verschiedenen zu scannenden Elemente mit oder ohne Unterverzeichnisse hinzugefügt werden können. Versucht man, ein Element mit Unterverzeichnissen hinzuzufügen, wenn dieses Element ohne sie schon vorhanden ist, fragt das Antivirus, ob man die Version ohne Unterverzeichnisse entfernen möchte und die neue mit ihnen hinzufügen möchte.

Befindet sich ein Bereich schon in Zu scannende Elemente und wird versucht, einen übergeordneten Bereich, der ihn umfaßt, hinzuzufügen, wird die Möglichkeit angeboten, die überflüssigen Bereiche automatisch zu entfernen.

Panda Antivirus 6.0 Platinum kann alle Ordner von Microsoft Exchange, Microsoft Outlook oder Microsoft Outlook Express scannen. Jeder Ordner dieser E-Mail-Systeme kann als ein weiterer Bereich des Computers gescannt werden. Außdem sollte darauf hingewiesen werden, daß Panda Antivirus 6.0 Platinum jede E-Mail-Datenbank eines jeden dieser Systeme , die während des Scan-Prozesses entdeckt werden, auf Viren scannen kann, auch wenn diese E-Mail-Datenbank nicht als Ordner definiert ist.


 Scan-Bereiche bei einem Sofortscan (Standard)

Der Sofort-Scan soll einen oder verschiedenen Bereiche des Computers auf Viren scannen.

Zur Ausführung eines Sofort-Scans im Standardmodus genügt es, eine der voreingestellten Scan-Arten auszuwählen, über die das Programm verfügt, und auf die Schaltfläche Scannen zu klicken.

Im Fenster des Sofort-Scans gibt es einen Absatz, der Zu scannende Elemente heißt, und die Bereiche, die auf Viren gescannt werden visualisiert. Jede der voreingestellten Scan-Arten, über die das Programm verfügt, scannt verschiedene Bereiche des Computers. Wählt man eine voreingestellte Scan-Art, sieht man die dieser Art zugeordneten Scan-Bereiche im Abschnitt Zu scannende Elemente. Es ist wichtig, zu berücksichtigen, daß im Standardmodus diese Bereiche nicht modifiziert werden können.

Panda Antivirus 6.0 ist in der Lage, Ordner von Microsoft Exchange, Microsoft Outlook oder Microsoft Outlook Express zu scannen. Jeder der Ordner dieser E-Mail-Systeme kann als ein weiterer Bereich des Computers gescannt werden. Außerdem ist wichtig, herauszustellen, daß Panda Antivirus 6.0 jede E-Mail-Datenbank eines jeden dieser Systeme scannen wird, die es während des Scan-Prozesses entdeckt, auch wenn diese E-Mail-Datenbank nicht als Ordner definiert ist.


Standard-Scan-Arten beim Sofortscan (Standard)

 Voreingestellte Scan-Arten beim Sofortscan (Standard)

Zur Durchführung eines Sofort-Scans im Standardmodus, muß man eine der voreingestellten Scan-Arten auswählen, die im Bereich Voreingestellte Scan-Arten verfügbar sind. Danach sieht man die Scan-Bereiche, die dieser voreingestellten Scan-Art zugeordnet sind im Abschnitt Zu scannende Elemente. Der Scan-Prozeß beginnt, sobald Sie auf die Schaltfläche Scannen klicken.

Im Standardmodus können keine voreingestellten Scan-Arten hinzugefügt oder entfernt werden. Die voreingestellten Scan-Arten, über die das Programm standardm ßig verfügt, erlauben das Scannen eines jeden Bereichs des Computers, der Viren enthalten kann.


 Techniken, deren sich die Viren bedienen

Um zu verhindern, daß sie von Antivirus-Programmen entdeckt werden, haben die Viren nach und nach eine Reihe von speziellen und komplexen Techniken entwickelt. Die Antivirus-Programme mußten sich an diese neuen Techniken anpassen, um die immer komplexeren und perfekteren Viren entdecken zu können.

Dies sind einige der meistbenutzten Techniken von Viren.

Verstecken (Stealth): Das ist eine den speicherpermanenten Dateiviren eigene Technik. Die Infektion einer Datei erfordert die Modifizierung der verseuchten Datei. Das bedeutet, daß man wissen kann, daß ein Virus diese Datei manipuliert hat. Um das zu verhindern, kann das residente Virus alle Operationen, die darauf abzielen, Information über das Virus zu bekommen, abfangen und, eine Täuschung begehend, die Ausgangsinformationen vor der Infektion anzeigen.

Überziehen (Tunneling): die Viren und die Antiviren benutzen ähnliche Techniken. Die Viren fangen alle Operationen mit Dateien des Betriebssystems ab, um alle Dateien veseuchen zu können, auf die zugegriffen wird. Auf der anderen Seite fängt der permanente Schutz der Antivirus-Programme auch die Operationen mit Dateien ab, um zu kontrollieren, daß die Dateien, auf die zugegriffen werden soll, nicht verseucht sind. Durch die Technik des Überziehens oder Tunnelings, schaftt ein Virus es, die von dem permanenten Schutz abgefangenen Dienste zu finden, und sie direkt zu benutzen, ohne daß der permanente Schutz es mitbekommt.

Selbstverschlüsselung: die Hauptaufgabe der Viren ist, sich selbst zu vervielfältigen. Die Antivirus-Programme suchen nach einer bestimmten Kette (auch Signatur genannt), die in allen Kopien desselben Virus gleich ist. Um zu verhindern, daß dieser Virensuchmechanismus (der der häufigste ist), sie entdeckt, sind einige Viren in der Lage, sich zu verschlüsseln, indem sie sich mit jeder Infektion einer Datei ver ndern. So wird das Virus nie identisch kopiert, und die traditionelle Methode scheitert. Allerding ist die Routine, die zur Verschlüsselung dient, immer gleich. Darauf basieren die Antivirus-Programme, um diese Art von Viren zu finden.

Polimorphismus: in diesem Fall verschlüsseln sich die Viren nicht nur jedesmal anders, sondern auch die Verschlüsselungroutine variiert jedesmal. Auf diese Weise gibt es nicht zwei identische Kopien desselben Virus, es variert in allen Bereichen. Zur Entdeckung eines solchen Virus benutzt man Verschlüsselungs-Simulationstechniken, die das Virus zwingen, sich zu "zeigen".


 Umgebungsabhängigen Menüs: bericht

Im Berichtsfenster können eine oder mehrere Zeilen ausgewählt werden, um sie zu bearbeiten. Das umgebungsabhängige Menü bietet folgende Optionen:

Scannen: Diese Option ist nur bei Entdecken eines Virus aktiviert und ermöglicht eine Wiederholung des Scans. Der Scan kann auch durch Doppelklicken auf das entsprechende Element wiederholt werden.

Informationen anzeigen: Diese Option ist nur bei Entdecken eines Virus aktiviert. Es wird detailliertere Informationen zu diesem Vorfall angezeigt.

Desinfizieren: Diese Option ist nur bei Entdecken eines Virus aktiviert. Ermöglicht die Desinfektion des infizierten Elements.

Umbenennen: Diese Option ist nur bei Entdecken eines Virus aktiviert. Ermöglicht die nderung des Namens des infizierten Elements.

Löschen: Diese Option ist nur bei Entdecken eines Virus aktiviert. Ermöglicht das Löschen des infizierten Elements.

Verschieben: Diese Option ist nur bei Entdecken eines Virus aktiviert. Ermöglicht die nderung des Namens des infizierten Elements.

Alle auswählen: Alle Elemente in der Liste werden markiert, unabhängig davon, ob sie infiziert sind oder nicht.


 Umgebungsabhängigen Menüs: hauptfenster sprechen

Wenn wir von dem Hauptfenster sprechen, beziehen wir uns auf das Fesnter, das sich automatisch beim Start des Panda Antivirus 6.0 Home Edition / Platinum öffnet. In diesem Fenster gibt es verschiedene Bereiche, und in jedem von ihnen ist das umgebungsabhängige Menü unterschiedlich.

Werkzeugleiste: In diesem Bereich erschienen die Schaltflächen (Scannen, Konfigurieren, usw.). Alle Aktionen, die über das umgebungsabhängige Menü ausgeführt werden können, sind auch über Ansicht - Werkzeugleiste im Menü zugänglich. Folgende Operationen sind im umgebungsabhängigen Menü der Werkzeugleiste verfügbar:

  • Standard: Wenn diese Option aktiviert ist, erscheint die normale Werkzeugleiste.

  • Zusätzlich: Durch Aktivieren dieser Option erscheint eine neue Werkzeugleiste (unten links im Fenster) mit folgenden Schaltflächen: Akustische Signale aktivieren/deaktivieren, Komprimierte Dateien scannen, E-Mail-Dateien scannen, Beim Entdecken von Viren ignorieren und weiter, Scanbericht erstellen und heuristischer Scan.

  • Namensschilder: Ermöglicht es, die Bezeichnungen der Schaltflächen in der Werkzeugleiste anzuzeigen oder auszublenden.

Definierte Scans: In diesem Bereich werden die jeweils definierten Scans angezeigt. Es können nicht mehrere Scans ausgewählt werden. Einige Optionen sind nur in ganz bestimmten Scans verfügbar, in anderen jedoch nicht.

  • Aktivieren/Deaktivieren: Ermöglicht es den ausgewählten Scan zu aktivieren oder zu deaktivieren. Diese Option ist nicht bei den Sofort-Scans verfügbar.

  • Scannen oder Jetzt scannen: Ermöglicht die Ausführung des ausgewählten definierten Scans.

  • Scan konfigurieren: Ermöglicht die Änderung der Eigenschaften des ausgewählten Scans.

  • Erstellten Scan speichern: Ermöglicht die Speicherung eines neu erstellten Scans.

  • Erstellten Scan löschen: Ermöglicht das Löschen eines ausgewählten Scans.

  • Name ändern: Ermöglicht die Umbenennung des ausgewählten Scans.

Alle Ordner: In diesem Bereich wird der Baum mit den möglichen zu scannenden Elementen dargestellt. Es können ein oder mehrere Elemente markiert werden. Der Baum erscheint nur bei den erweiterten Scans (siehe Unterschiede zwischen den Versionen). Nicht alle Optionen sind in allen Scan-Arten verfügbar.

  • Ausgewähltes Element scannen: Es wird das/die markierte/n Element/e gescannt.

  • Standardoptionen einstellen: Hierüber ist der Zugriff auf die Einstellungen des Scans möglich, in dem wir uns gerade befinden.

  • Ausgewähltes Element hinzufügen: Das/die im Baum ausgewählte/n Element/e geht in den Bereich über, in dem es gescannt wird.

Ausgewählte Elemente: Diese Elemente wurden ausgewählt, um sie zu scannen. Es kann ein Element oder mehrere ausgewählt werden. Folgende Elemente sind hierbei möglich:

  • Ausgewählte Elemente scannen: Ist diese Option markiert, werden die ausgewählten Elemente gescannt.

  • Einstellen des Scans: Hierüber ist der Zugriff auf die Einstellungen des Scans möglich, in dem wir uns gerade befinden.

  • Ausgewählte Elemente löschen: Alle markierten Elemente werden aus der Liste gelöscht.

  • Alle Elemente löschen: Alle Elemente der Liste werden gelöscht.


 Umgebungsabhängigen Menüs: scan

Innerhalb des Scanfensters befindet sich eine Liste, in der alle während des Scannens vorgekommenen Vorfälle verzeichnet sind. Die Bearbeitung der Listenelemente ist möglich.

Sollte in einer der Zeilen einmal eine Meldung über das Entdecken eines Virus und die durchgeführten Aktionen erscheinen, kann dieses Element erneut gescannt werden. Dazu ist das umgebungsabhängige Menü durch Klicken mit der rechten Maustaste auf das Element zu öffnen. In der nun aufgeklappten Liste ist die Option Scannen auszuwählen.


 Voreingestellte Scan-Arten bei einem Sofortscan (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die voreingestellten Scan-Arten bieten die einfachste Handhabung zur Ausführung eines schnellen und problemlosen Scans.

Unter einem voreingestellten Scan versteht man eine bestimmte Konfiguration der Scan-Bereiche und Optionen. Die voreingestellten Scan-Arten bleiben gespeichert, um sie so oft wie nötig wiederholen zu können, und so viel Zeit zu sparen und die Scan-Prozesse weitestgehend zu vereinfachen.

Das Programm verfügt von Anfang an über eine Reihe voreingestellter Scan-Arten. Zu diesen schon vordefinierten Scans zählen die für ein Scannen auf Viren gebräuchlichsten. Will man eine andere Scan-Art ausführen, so kann man dann die Konfiguration dieses bestimmten Scans speichern (Scan-Bereiche und Optionen) um so einen neuen voreingestellten Scan hinzuzufügen.

Neue voreingestellte Scan-Art hinzufügen. Sie müssen nur eine Reihe von Scan-Bereichen auswählen und die gewünschten Optionen angeben. Dann klicken Sie auf die Schaltfläche Speichern in der Standardleiste des Programms. Es wird ein Name für den neuen voreingestellten Scan verlangt. Nach der Eingabe eines Namens, wird der neue Scan in der Liste der voreingestellten Scan-Arten verfügbar sein.

Eine voreingestellte Scan-Art entfernen. Zur Entfernung einer vorher erstellten voreingestellten Scan-Art, müssen Sie nur mit der rechten Maustaste auf die betreffende Scan-Art klicken und die Option Erstellte Scan-Art entfernen wählen. Dabei ist zu berücksichtigen, daß nur solche voreingestellten Scan-Arten entfernt werden können, die vorher erstellt worden sind, denn die, über die das Programm ursprünglich verfügt, können nicht entfernt werden.

Wenn gewöhnlich dieselben Bereiche gescannt werden, so sollte eine Reihe von voreingestellten Scan-Arten erstellt werden, die den Prozeß vereinfachen und Probleme vermeiden werden.


 Voreingestellte Scan-Arten bei einem programmierten Scan (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die voreingestellten programmierten Scans bieten eine einfache Handhabung für das schnelle und einfache Erstellen eines Scan-“Kalenders”.

Unter einem voreingestellten Scan versteht man eine bestimmte Konfiguration von Bereichen, regelmäßigen Zeiträumen und Scan-Optionen. Die voreingestellten Scan-Arten bleiben gespeichert, um so oft wie nötig benutzt werden zu können. Dadurch kann viel Zeit gespart werden. Außerdem wird das Programmieren der Scans zo weit wie möglich vereinfacht.

Das Programm verfügt von Anfang an über eine Reihe von voreingestellten Scan-Arten. Unter diesen schon definierten Scans befinden sich die zur Virenprüfung gebräuchlichsten. Will man einen anderen programmierten Scan angeben, so wird man die Konfiguration dieses Scans (Bereiche, Frequenz und Scan-Optionen) speichern können, um so einen neuen voreingestellten programmierten Scan hinzuzufügen.

Eine neue voreingestellte Scan-Art hinzufügen. Dazu reicht es aus eine Serie von Scan-Bereichen auszuwählen und die gewünschten Scan-Frequenzen und Optionen festzulegen. Danach klickt man auf die Schalfl che Speichern in der Standardleiste des Programms. Es wird nach einem Namen für den neuen voreingestellten Scan gefragt. Nachdem ein Name eingegeben wurde, ist der neue Scan in der Liste der voreingestellten programmierten Scans verfügbar.

Eine voreingestellte Scan-Art entfernen. Um einen vorher erstellten voreingestellten Scan zu entfernen, reicht es aus, mit der rechten Maustaste auf den betreffenden Scan zu klicken, und die Option Erstellten Scan entfernen zu wählen. Dabei ist zu berücksichtigen, daß nur die voreingestellten Scan-Arten entfernt werden können, die man vorher erstellt hat. Die, über die das Programm serienmäßig verfügt, können nicht entfernt werden.


 Voreingestellte Scan-Arten bei einem programmierten Scan (Standard)

Um einen programmierten Scan im Standardmodus zu aktivieren, ist eine der voreingestellten Scan-Arten zu wählen, die im Bereich Voreingestellte Scan-Arten verfügbar sind. Danach wird man in Zu scannende Elemente die dem betreffenden voreingestellten Scan zugeordneten Scan-Bereiche sehen. Wenn dann ein programmierter Scan aktiviert wird, wird er mit der angezeigten Frequenz durchgeführt werden, bis dieser Scan deaktiviert wird.

Im Standardmodus kann keine voreingestellte Scan-Art entfernt oder hinzugefügt werden. Die voreingestellten Scan-Arten, die das Programm serienmäßig hat, erlauben, die Teile des Computers, die virenanfällig sind, mit den gebr uchlichsten Frquenzen zu überprüfen.


 Wartungsassistent

Der Wartungsassistent ist eines der neuen Merkmale von Windows 98. Er erlaubt die regelmäßige Ausführung einer Reihe von Wartungsaufgaben, und befreit den Benutzer davon, diese Aufgaben manuell ausführen zu müssen. Der Zugang zum Wartungs-Assistenten erfolgt durch Klicken auf die Schaltfläche Windows-Start. Danach wählt man folgende Optionen in dieser Reihenfolge aus: Programme - Zubehör - Systemprogramme - Wartungs-Assistent.

Panda Antivirus 6.0 bietet Ihnen die Möglichkeit, programmierte Scans zu erzeugen, die das gleiche Ziel erfüllen. Trotzdem, und um die größtmögliche Integrierung ins Betriebssystem zu bieten, gibt Panda Antivirus 6.0 die Möglichkeit, sich in den Wartungsassistenten zu integrieren.

Der Wartungsassistent beginnt, indem er die Möglichkeit anbietet, alle in diesem Moment aktiven Jobs auszuführen, oder die definierten Jobs zu konfigurieren. Wählt man das Ausführen der Jobs, so wird zuerst der zu Panda Antivirus 6.0 gehörende Job ausgeführt. Danach werden alle restlichen aktiven definierten Jobs im Wartungsassistenten ausgeführt.

Wenn man die Auswahl trifft, die verschiedenen Jobs des Wartungsassistenten zu konfigurieren, so wird an erster Stelle die Option der Konfiguration des zu Panda Antivirus 6.0 gehörenden Jobs angeboten. Es gibt folgende Konfigurationsoptionen:

  • Ja, Viren regelmäßig suchen: diese Option erlaubt das Aktivieren des Jobs.

  • Morgens - 00:00 bis 03:00: bei Markierung dieser Option wird der Job jeden Tag um 00:00 Uhr beginnen.

  • Nachmittags - 12:00 bis 15:00: bei Markierung dieser Option wird der Job jeden Tag um 12:00 Uhr beginnen.

  • Abends - 20:00 bis 23:00: bei Markierung dieser Option wird der Job jeden Tag um 20:00 Uhr beginnen.

  • Benutzerdefiniert - Benutzt die augenblickliche Konfiguration: bei Markierung dieser Option wird die schon definierte Periodizität genommen.

  • Neu programmieren: durch diese Schaltfläche gelangt man in ein Fenster, das erlaubt, die Zeitpunkte anzugeben, zu denen der Scan-Job automatisch gestartet wird.

  • Nein, keine Viren suchen: diese Option deaktiviert den Job.

Hinweis: einige Optionen sind nur bei bestimmten Produkten und bestimmten Betriebssystemkonfigurationen verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen


 Wie aktiviert man den Internet-Scan (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Zum Internet-Scan gelangt man über die Option Internet im Menü Gehe zu. Man kann auch über die Panda Antivirus 6.0 Platinum Leiste dorthin gelangen.

Zur Aktivierung des Internet-Scans, markiert man die Option Internet aktiviert im Abschnitt Status von Internet. Von diesem Augenblick an wird der Internet-Scan alle Operationen des Computers, die etwas mit Internet zu tun haben, am Bildschirm anzeigen und so die Infektion vermeiden.

Im Abschnitt Internet wird der Bericht der Aktivitäten des Internet-Scans gezeigt. In diesen Bericht werden fortlaufend alle Vorgänge, die mit der Aktivität des Internet-Scans in Verbindung stehen, registriert.

Zur Vervollständigung dieser Informationen, werden im Abschnitt Status von Internet einige Zusatzdaten über die Aktivität des permanenten Scans angezeigt:

  • Überprüfte Dateien: Anzahl der Dateien, die der Internet-Scan seit Beginn seiner Aktivität (normalerweise seit dem Booten des Computers) auf Viren geprüft hat,

  • Gefundenen Viren: Anzahl der Viren, die von dem Internet-Scan gefunden wurden.

  • Gesamtzeit des Scans: Die Gesamtzeit, die von dem Internt-Scan in das Scannen der überprüften Dateien investiert wurde.


 Wie aktiviert man den Internet-Scan (Standard)

Zum Abschnitt Internet gelangt man über die Option Internet im Menü Gehe zu. Man gelangt ebenfalls über die Panda Antivirus 6.0 Leiste dorthin, die zur einfacheren Handhabung die Hauptfunktionen des Programms enthält.

Zum Aktivieren des Internet-Scans markiert man die Option Internet aktiviert im Abschnitt Status von Internet. Von diesem Augenblick an wird der Internet-Scan alle mit Internet in Verbindung stehenden Operationen, die am Computer ausgeführt werden, am Bildschirm anzeigen, um so eine Infektion zu vermeiden.

Im Abschnitt Internet, wird der Bericht über die Aktivität des Internet-Scans gezeigt. In diesem Bericht werden fortlaufend alle Vorgänge, die mit der Aktivität des Internet-Scans in Verbindung stehen, registriert.

Zur Vervollständigung dieser Informationen werden im Abschnitt Status von Internet einige Zusatzinformationen über die Aktivität des permanenten Scans geboten:

  • Überprüfte Dateien: Anzahl der Dateien, die der Internet-Scan seit Beginn seiner Aktivität (normalerweise seit Booten des Computers) auf Viren untersucht hat.

  • Entdeckte Viren: Anzahl der von dem Internet-Scan entdeckten Viren.

  • Gesamtzeit des Scans: die Gesamtzeit, die vom Internet-Scan in das Scannen der überprüften Dateien investiert wurde.


 Wie aktiviert man den permanente Scan (Sentinel/Internet/Lotus Notes - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Zum Scan-Bereich des permanenten Scans von Dateien/Internet/Lotus Notes gelangt man durch die Option Permanente innerhalb des Menüs Gehe zu. Man kann auch über die Panda Antivirus 6.0 Platinum Leiste dorthin kommen.

Um den permanentenn Scan von Dateien/Internet/Lotus Notes zu aktivieren, markiert man die Option Permanenter Scan aktiviert innerhalb des Bereichs Status Permanenter Scan. Ab diesem Moment wird der permanente Scan alle Operationen mit Dateien/Internet/Lotus Notes, die im Computer durchgeführt werden, am Bildschirm anzeigen, um so die Infektion zu vermeiden.

Innerhalb des Bereichs Permanent, wird der Bericht des permanenten Scans von Dateien gezeigt. In diesem Bericht werden fortlaufend alle Ereignisse registriert, die mit der Aktivität des permanenten Scans zu tun haben.

Um diese Informationen zu vervollständigen, werden im Abschnitt Status des permanenten Scans Zusatzinformationen über die Aktivität des permanenten Scans geboten.

Im permanenten Dateien-Scan (Sentinel):

  • Überprüfte Dateien: Anzahl der Dateien, die der permanenten Scan seit Beginn seiner Aktivität (normalerweise seit dem Booten des Computers) auf Viren untersucht hat.

  • Gefundene Viren: Anzahl der vom permanenten Scan gefundenen Viren.

  • Gesamtzeit des Scans: Gesamtzeit, die der permanenten Scan in das Scannen der überprüften Dateien investiert hat.

Im permanenten Internet-Scan:

  • Anzahl gescannter Dateien: Anzahl der Dateien, die der permanente Scan seit Beginn der Arbeit über das Internet nach Viren durchsucht hat.

  • Anzahl infizierter Dateien: Anzahl der Dateien, in denen der permanente Scan ein Virus entdeckt hat.

  • Anzahl desinfizierter Dateien: Anzahl der Dateien, in denen der permanente Scan ein Virus entdeckt hat, und das er vernichten konnte.

  • Anzahl besuchter Hompages: Anzahl der Homepages oder Sites, die seit dem Verbindungsaufbau zum Internet besucht wurden.

  • Zuletzt besuchte Homepage: Adresse/Name der zuletzt im Internet besuchten Homepage.

  • Zuletzt gescannte Datei: Name der Datei, die der permanente Internet-Scan zuletzt geprüft hat.

Im permanenten Scan von Lotus Notes:

  • Gescannt: Anzahl der Lotus Notes Elemente, die der permanente Scan überprüft hat.

  • Infiziert: Anzahl der Lotus Notes Elemente, die der permanente Scan überprüft hat und in denen er ein Virus entdeckt hat.

Desinfiziert: Anzahl der von einem Virus befallenen Lotus Notes Elemente, die der permanente Scan wieder herstellen konnte.


 Wie aktiviert man den permanente Scan (Sentinel / Internet / Lotus Notes - Standard)

Zum permanenten Scan von Dateien/Internet gelangt man durch die Option Permanent im Menü Gehe zu. Man kann ebenfalls durch die Panda Antivirus 6.0 Leiste dorhin gelangen, die zur leichteren Handhabung die Hauptioptionen des Programms enthält.

Zur Aktivierung des permanenten Scans von Dateien/Internet, markiert man die Option Permanenter Scan aktiviert in dem Abschnitt Status des permanenten Scans. Von diesem Augenblick an, zeigt der residente Scan von Dateien alle mit Dateien verbundenen Operationen, die auf dem Computer ausgeführt werden, auf dem Bildschirm an, um so ihre Infektion zu verhindern.

Im Bereich Permanenter Scan, wird der Bericht über die Aktivitäten des permanenten Scans gezeigt. In diesen Bericht werden fortlaufend alle Vorgänge, die mit den Aktivitäten des permanenten Scans zu tun haben, registriert.

Zur Vervollständigung dieser Informationen, werden in dem Abschnitt Status des permanenten Scans einige Zusatzinformationen über die Aktivität des permanenten Scans angezeigt:

Im permanenten Dateien-Scan (Sentinel):

  • Überprüfte Dateien: die Anzahl der Dateien, die der residente Scan seit dem Beginn seiner Aktivit t (normalerweise seit dem Booten des Computers) auf Viren überprüft hat.

  • Entdeckte Viren: Anzahl der Viren, die von dem permanenten Scan entdeckt wurden.

  • Gesamtzeit des Scans: Gesamtzeit, die der residente Scan in das Scannen der überprüften Dateien investiert hat.

Im permanenten Internet-Scan:

  • Anzahl gescannter Dateien: Anzahl der Dateien, die der permanente Scan seit Beginn der Arbeit über das Internet nach Viren durchsucht hat.

  • Anzahl infizierter Dateien: Anzahl der Dateien, in denen der permanente Scan ein Virus entdeckt hat.

  • Anzahl desinfizierter Dateien: Anzahl der Dateien, in denen der permanente Scan ein Virus entdeckt hat, und das er vernichten konnte.

  • Anzahl besuchter Hompages: Anzahl der Homepages oder Sites, die seit dem Verbindungsaufbau zum Internet besucht wurden.

  • Zuletzt besuchte Homepage: Adresse/Name der zuletzt im Internet besuchten Homepage.

Zuletzt gescannte Datei: Name der Datei, die der permanente Internet-Scan zuletzt geprüft hat.

Im permanenten Scan von Lotus Notes:

  • Gescannt: Anzahl der Lotus Notes Elemente, die der permanente Scan überprüft hat.

  • Infiziert: Anzahl der Lotus Notes Elemente, die der permanente Scan überprüft hat und in denen er ein Virus entdeckt hat.

  • Desinfiziert: Anzahl der von einem Virus befallenen Lotus Notes Elemente, die der permanente Scan wieder herstellen konnte.


Wie aktiviert man den Scan bei Systemstart (Erweitert)

 Wie aktiviert man den Scan bei Start (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Die drei Arten des Scannens beim Start: Scan beim Booten des Computers, Scan bei Windows-Start und Scan beim Start von Lotus Notes, werden auf dieselbe Weise aktiviert.

Zuerst geht man auf den Bereich Scan bei Start durch die Option Systemstart im Menü Gehe zu. Man kommt auch zu diesem Bereich durch die Panda Antivirus 6.0 Platinum Leiste, die die Hauptfunktionen des Programms enthält, um ihre Handhabung zu vereinfachen.

Sobald Sie sich im Scan bei Start befinden, erscheinen drei Optionen, die gew hlt werden können: Scan beim Booten des Computers, Scan bei Windows-Start und Scan beim Start von Lotus Notes. Ein Doppelklick auf die Optionen genügt, und sie sind aktiviert, sofern sie vorher deaktivert waren. Die drei Optionen können jeweils unabhängig voneinander aktiviert und deaktiviert werden.


 Wie aktiviert man den Scan bei Start (Standard)

Die drei Arten des Scannens beim Start: Scan beim Booten des Computers, Scan bei Windows-Start und Scan beim Start von Lotus Notes, werden auf dieselbe Weise aktiviert.

Zuerst geht man auf den Bereich Scan bei Start durch die Option Systemstart im Menü Gehe zu. Man kommt auch zu diesem Bereich durch die Panda Antivirus 6.0 Leiste, die die Hauptfunktionen des Programms enthält, um ihre Handhabung zu vereinfachen.

Sobald Sie sich im Scan bei Start befinden, erscheinen drei Optionen, die gew hlt werden können: Scan beim Booten des Computers, Scan bei Windows-Start und Scan beim Start von Lotus Notes. Ein Doppelklick auf die Optionen genügt, und sie sind aktiviert, sofern sie vorher deaktivert waren. Die drei Optionen können jeweils unabhängig voneinander aktiviert und deaktiviert werden.


 Wie aktiviert man einen Internet-Scan (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Zuerst geht man zum Abschnitt Internet über die Option Internet im Menü Gehe zu oder über die Panda Antivirus 6.0 Platinum Leiste.

Zur Deaktivierung des Internet-Scans entfernt man die Markierung bei der Option Internet aktiviert im Abschnitt Status von Internet. Dabei ist zu berücksichtigen, daß von dem Augenblick der Deaktivierung des Internet-Scans an, der Computer nicht mehr vor den über Internet kommenden Inhalten geschützt ist und so über diesen Weg mit Viren verseucht werden kann.

Das Deaktivieren des Internet-Scans hat zur Folge, daß die Internet-Inhalte, auf die zugegriffen wird, nicht überprüft werden. Trotzdem bleibt der Internet-Scan im Speicher geladen, auch wenn er nicht aktiviert ist. Er wird auch bei jedem Booten des Computers in den Speicher geladen, obwohl er nicht aktiviert ist.

Auslagern: im erweiterten Modus gibt es eine Zusatzoption, die erlaubt, das Modul des Internet-Scans aus dem Speicher auszulagern. Auf diese Art wird der Internet-Scan nicht beim Booten des Computers geladen.


 Wie deaktiviert man den Scan bei Start (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen

Beide Start Scan-Arten, Scan beim Booten des Computers und Scan bei Windows-Start, werden auf die gleiche Weise deaktiviert.

Zur Deaktivierung einer jeden von ihnen geht man zur Option Systemstart durch die Option Gehe zu im Hauptmenü. Man kann auch über die Panda Antivirus 6.0 Platinum-Leiste zu diesem Bereich gelangen, die zur Vereinfachung der Bedienung die Hauptoptionen des Programms enthält. Einmal dort, reicht ein Doppelklick auf eine der beiden Optionen, Scan beim booten des Computers oder Scan bei Windows-Start, zur Deaktivierung dieser Optionen aus, wenn sie vorher aktiviert waren.


 Wie deaktiviert man den Scan bei Start (Standard)

Beide Start-Scan-Arten, Scannen bei Systemstart des Computers bei Windows-Start und bei Lotus Notes-Start werden auf die gleiche Weise deaktiviert.

Zur Deaktivierung einer jeden von ihnen geht man zur Option Systemstart durch die Option Gehe zu im Hauptmenü. Man kann auch über die Panda Antivirus 6.0 Leiste zu diesem Bereich gelangen, die zur Vereinfachung der Bedienung die Hauptoptionen des Programms enthält. Einmal dort, reicht ein Doppelklick auf eine der beiden Optionen, Scan beim Booten des Computers, Scan bei Windows-Start, order Scan bei Lotus Notes-Start zur Deaktivierung dieser Optionen aus, sollten sie aktiviert sein.


 Wie deaktiviert man den permanente Scan (Sentinel/Internet/Lotus Notes - Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Man gelant zum permanenten Dateien-Scan-Bereich über die Option Permanent im Menü Gehe zu oder über die Panda Antivirus 6.0 Platinum Leiste.

Zum Deaktivieren des permanenten Scans von Dateien/Internet/lotus Notes, entfernt man die Markierung bei der Option permanenter Scan von Dateien im Abschnitt Status des permanenten Scans. Dabei ist zu berücksichtigen, daß mit Beginn der Deaktivierung des permanenten Scans von Dateien/Internet/Lotus Notes der Computer nicht mehr über permanenten Schütz verfügt und mit Viren verseucht werden kann.

Das Deaktivieren des permanenten Scans von Dateien/Internet/Lotus Notes führt dazu, daß die Dateien, auf die das System zugreift, nicht gescannt werden. Trotzdem bleibt der residente Scan im Speicher, auch wenn er nicht aktiviert ist. Zusätzlich wird der permanente Scan bei jedem Booten des Computers in den Speicher geladen, auch wenn er nicht aktiviert ist.

Entladen: im erweiterten Modus gibt es eine zusätzliche Option, die erlaubt, das Modul permanenter Scan aus dem Speicher auszulagern. Damit wird der residente Scan nicht mehr beim Booten des Computers geladen.


 Wie deaktiviert man den permanenten Scan (Sentinel / Internet / Lotus Notes - Standard)

Zuerst geht man zum Abschnitt Permanenter Scan von Dateien über die Option Resident im Menü Gehe zu. Zu diesem Abschnitt gelangt man ebenfalls durch die Panda Antivirus 6.0 Leiste, die zur einfacheren Handhabung die Hauptfunktionen des Programms enthält.

Um den permanenten Scan von Dateien zu deaktivieren, entfernt man die Markierung bei Permanenter Scan aktiviert im Abschnitt Status des permanenten Scans. Dabei muß berücksichtigt werden, daß von dem Moment der Deaktivierung des permanenten Scans von Dateien der Computer nicht mehr permanent geschützt ist, und von Viren verseucht werden kann.


 Wie deaktiviert man den Internet-Scan (Standard)

Zuerst geht man zum Abschnitt Internet über die Option Internet im Menü Gehe zu. Dorthin gelangt man auch über die Panda Antivirus 6.0 Leiste, die zur einfacheren Handhabung die Hauptfunktionen des Programms aufweist.

Um den Internet-Scan zu deaktivieren, entfernt man die Markierung bei der Option Internet aktiviert im Abschnitt Status von Internet. Dabei ist zu berücksichtigen, daß von dem Augenblick der Deaktivierung des Internet-Scans an, der Computer nicht mehr permanent geschützt ist, was über Internet kommende Inhalte angeht, und er somit auf diesem Wege mit Viren verseucht werden kann.


 Wie führt man einen programmierten Scan durch (Erweitert)

Hinweis: dieser Abschnitt ist nur bei bestimmten Produkten verfügbar. Für detailliertere Informationen lesen Sie Unterschiede zwischen Versionen.

Zum Bereich der programmierten Scans gelangt man durch die Option Programme im Menü Gehe zu. Man gelangt ebenfalls dorthin durch die Panda Antivirus 6.0 Platinum Leiste, die die Hauptoptionen des Programms enthält, um so seine Handhabung zu vereinfachen.

Zur Angabe eines programmierten Scans sind folgende Schritte auszuführen:

  1. Hinzufügen der Bereiche, die man auf Viren scannen möchte, zu Zu scannende Elemente. Das kann durch Ziehen dieser Bereiche vom Auswahlbaum auf Zu scannende Elemente geschehen, oder indem man jeden Bereich markiert und auf die Schaltfläche Zu scannende Elemente hinzufügen klickt.

  2. Konfigurieren der Scan-Optionen. Dafür muß auf die Schaltfläche Scan konfigurieren in der Standardleiste des Programms geklickt werden. Dieser Schritt ist nicht zwingend erforderlich, da es Standardoptionen gibt.

  3. Einen Scan-Kalender festlegen. Die Optionen zur Festlegung des Kalenders sind Teil des Fensters Konfiguration. Deshalb gelangt man zu diesen Optionen, indem man auf die Schaltfläche Scan konfigurieren in der Standard-Symbolleiste klickt.

  4. Doppelklicken auf den neu definierten programmierten Scan. Hiermit wird der programmierte Scan aktiviert. Man kann auch mit der rechten Maustaste auf den programmierten Scan klicken, den man aktivieren möchte, und die entsprechende Option wählen.

Sollte die Durchführung eines programmierten Scans unter Nutzung der voreingestellten Scan-Arten gewünscht werden, so ist folgendes zu tun:

  1. Auswählen der gewünschten voreingestellten Scan-Art. Der Name des voreingestellten Scans gibt die Bereiche an, die dieser scannt. Man kann in dem Abschnitt Zu scannende Elemente nachsehen, welche Bereiche konkret vom ausgewählten voreingestellten Scan geprüft werden.

  2. Doppelklicken auf den ausgewählten voreingestellten Scan. Damit wird der programmierte Scan aktiviert. Man kann auch mit der rechten Maustaste auf den programmierten Scan klicken, den man aktivieren möchte, und die entsprechende Option wählen.

Will man einen Sofort-Scan ausführen, der auf dem ausgewählten programmierten Scan basiert, so reicht es aus, auf die Schaltfläche Scannen in der Standard-Symbolleiste des Programms zu klicken.


 Wie führt man einen programmierten Scan durch (Standard)

Zum programmierten Scan gelangt man über die Option Programmiert im Menü Gehe zu. Man gelangt ebenfalls über die Panda Antivirus 6.0 Leiste zu dem Bereich, die zur einfacheren Bedienung die Hauptfunktionen des Programms aufweist.

Um einen programmierten Scan im Standardmodus auszuführen, sind folgende Schritte zu befolgen:

  1. Auswählen eines voreingestellten programmierten Scans. Der Name des voreingestellten Scans gibt Auskunft über die Bereiche, und auch über die Frequenz des Scannens. Möchte man genau wissen, welche Bereiche ein bestimmter voreingestellter Scan überprüft, so kann man das unter Zu scannende Elemente finden.

  2. Doppelklick auf den gewünschten voreingestellten Scan. Damit wird der programmierte Scan aktiviert. Man kann auch mit der rechten Maustaste auf den programmierten Scan klicken, den man zu aktivieren wünscht, und die entsprechende Option wählen.

Möchte man einen Sofortscan auf der Basis des ausgewählten programmierten Scans ausführen, so klickt man einfach auf die Schaltfläche Scannen in der Standard-Symbolleiste des Programms.

Will man einen anderen als die voreingestellten programmierten Scans aktivieren, mit anderen regelmäßigen Zeitabständen, oder wenn man eine andere Option angeben möchte, als die, die standardmäßig freigegeben sind, muß man sich im erweiterten Modus befinden.


 Wie führt man einen Sofortscan durch (Erweitert)

Zum Bereich Sofort-Scan gelangt man über die Option Sofort im Menü Gehe zu. Man gelangt ebenfalls dorthin über die Panda Antivirus 6.0 Platinum Leiste, die zur einfacheren Handhabung die Hauptoptionen des Programms enthält.

Zur Ausführung eines Sofort-Scans, sind folgende Schritte zu beachten:

  1. Fügen Sie zu Zu scannende Elemente die Bereiche hinzu, die Sie auf Viren scannen möchten. Das kann durch Ziehen dieser Bereiche vom Auswahlbaum auf Zu scannende Elemente geschehen, oder indem man jeden Bereich markiert und auf Hinzufügen zu Zu scannende Elemente klickt.

  2. Konfigurieren der Scan-Optionen. Dafür klicken Sie auf Scannen konfigurieren in der Standard-Symbolleiste des Programms. Dieser Schritt ist nicht zwingend, da es eine Reihe von Standard-Scan-Optionen gibt.

  3. Klicken Sie auf Scannen. Damit beginnt der Sofort-Scan. Man kann sein Fortschreiten in einem dazu vorgesehenen Fenster verfolgen.

Außer in den permanenten Scans gibt es eine andere Möglichkeit, einen Scan durchzuführen. Dazu muß lediglich mit der rechte Maustaste auf das/die zu scannenden Element/e geklickt werden, um das umgebungsabhängige Menü zu öffnen. Dieses Menü gibt eine erste Wahlmöglichkeit, die in Abhängigkeit des Abschnitts, in dem das Menü geöffnet wurde, folgendermaßen aussehen kann: Scannen, Jetzt scannen oder Ausgewählte/s Element/e scannen. Weitere Informationen finden Sie im Abschnitt Umgebungsabhängige Menüs.

Es besteht auch die Möglichkeit, mehrere Elemente gleichzeitig auszuwählen. Dies kann auf zwei Arten geschehen. Auswahl der Elemente, die in der Liste nicht zusammenstehen (bei gedrückter Strg-Taste die gewünschten Elemente anklicken) oder jener, die zusammenstehen (Anklicken des ersten Elements und bei gedrückter SHIFT-Taste das letzte Element anklicken. So werden alle Elemente einschließlich der beiden angeklickten Elemente markiert).

Man kann auch einen Sofort-Scan ausführen, indem man eine der voreingestellten Scan-Arten benutzt. In diesem Fall befolgen Sie diese Anweisung:

  1. Wählen Sie die gewünschte voreingestellte Scan-Art aus. Der Name der voreingestellten Scan-Art weist auf die von ihr gescannten Bereiche hin. Um zu sehen, welche Bereiche genau die ausgewählte voreingestellte Scan-Art prüft, schauen Sie bei Zu scannende Elemente nach.

  2. Klicken Sie auf Scannen. Danach beginnt der Sofortscan. Sein Fortschreiten können Sie in einem dazu vorgesehenen Fenster verfolgen.

Vom Scan-Fenster aus können durch Klicken auf die rechte Maustaste Scans und andere Aktionen durchgeführt werden. Es öffnet sich ein umgebungsabhängiges Menü, das folgende Befehle enthält: Informationen anzeigen, Desinfizieren, Umbenennen, Verschieben, Löschen und Alles auswählen.


 Wie wird ein Sofortscan ausgeführt (Standard)

Zum Sofortscan gelangt man über die Option Sofort im Menü Gehe zu. Man gelangt ebenfalls dorthin, wenn man die Präsentationsseiten des Antivirus verläßt, die beim Starten des Programms gezeigt werden, oder durch die Panda Antivirus 6.0 Leiste, die die Hauptfunktionen des Programms enthält, um so seine Bedienung zu vereinfachen.

Zur Durchführung eines Sofort-Scans im Standardmodus, sind die folgenden Schritte auszuführen:

  1. Wählen Sie die gewünschte voreingestellte Scan-Art. Der Name der voreingestellten Scan-Art zeigt die Bereiche an, die diese scannt. Will man genau wissen, welche bestimmten Bereiche von der voreingestellten Scan-Art gescannt wird, so kann man sie in Zu scannende Elemente sehen.

  2. Klicken Sie auf Scannen. Danach beginnt der Sofort-Scan, und der Prozeß kann in einem dazu vorgesehenen Fenster verfolgt werden.

Außer in den permanenten Scans gibt es eine andere Möglichkeit, einen Scan durchzuführen. Dazu muß lediglich mit der rechte Maustaste auf das/die zu scannenden Element/e geklickt werden, um das umgebungsabhängige Menü zu öffnen. Dieses Menü gibt eine erste Wahlmöglichkeit, die in Abhängigkeit des Abschnitts, in dem das Menü geöffnet wurde, folgendermaßen aussehen kann: Scannen, Jetzt scannen oder Ausgewählte/s Element/e scannen. Weitere Informationen finden Sie im Abschnitt “Umgebungsabhängige Menüs”.

Es besteht auch die Möglichkeit, mehrere Elemente gleichzeitig auszuwählen. Dies kann auf zwei Arten geschehen. Auswahl der Elemente, die in der Liste nicht zusammenstehen (bei gedrückter Strg-Taste die gewünschten Elemente anklicken) oder jener, die zusammenstehen (Anklicken des ersten Elements und bei gedrückter SHIFT-Taste das letzte Element anklicken. So werden alle Elemente einschließlich der beiden angeklickten Elemente markiert).

Wollen Sie einen Sofort-Scan durchführen, der sich von den voreingestellten Scan-Arten unterscheidet, oder wenn Sie einen Sofort-Scan mit anderen als den Standardoptionen durchführen wollen, so müssen sie sich im erweiterten Modus befinden.

Vom Berichtsfenster aus können durch Klicken auf die rechte Maustaste Scans und andere Aktionen durchgeführt werden. Es öffnet sich ein umgebungsabhängiges Menü, das folgende Befehle enthält: Informationen anzeigen, Desinfizieren, Umbenennen, Verschieben, Löschen und Alles auswählen.